#opnfv-meeting: multisite

Meeting started by joehuang at 07:09:47 UTC (full logs).

Meeting summary

  1. D relase planning (joehuang, 07:13:25)
    1. https://wiki.opnfv.org/display/multisite/Multisite+Release+D+Planning (joehuang, 07:14:21)
    2. adjust milestone items before MS6/MS7 (joehuang, 07:22:20)
    3. https://wiki.opnfv.org/display/multisite/Multisite+Release+D+Planning (joehuang, 07:22:43)
    4. ACTION: Update D-plan on the wiki (sorantis, 07:29:20)
    5. ssh keys can be a good start for resource sync. (joehuang, 07:34:47)
    6. ACTION: document update (joehuang, 07:35:10)
    7. ACTION: update kb blueprints with new release info (sorantis, 07:39:55)
    8. https://blueprints.launchpad.net/kingbird (joehuang, 07:40:01)
    9. talk with Fuel in Barcelona on installation support (joehuang, 07:49:58)
    10. next weekly meeting will be cancelled due to OpenStack summit (joehuang, 07:51:07)


Meeting ended at 07:52:38 UTC (full logs).

Action items

  1. Update D-plan on the wiki
  2. document update
  3. update kb blueprints with new release info


People present (lines said)

  1. joehuang (68)
  2. sorantis (34)
  3. SAshish (20)
  4. collabot (3)


Generated by MeetBot 0.1.4.