13:59:27 <hongbo1> #startmeeting dovetail weekly meeting
13:59:27 <collabot> Meeting started Fri Oct 21 13:59:27 2016 UTC.  The chair is hongbo1. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:27 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:27 <collabot> The meeting name has been set to 'dovetail_weekly_meeting'
13:59:56 <Wenjing> #info Wenjing
14:00:04 <hongbo1> #info Hongbo Tian
14:00:22 <zshi_laptop> #info zenghui
14:01:37 <leo_wang> #info leo
14:01:46 <hongbo1> #topic update the wiki
14:01:56 <Wenjing> #topic action items from last meeting
14:02:55 <hongbo1> #info Bryan will help to edit the wiki
14:05:53 <hongbo1> #infor wenjing gives a introduction about the wiki changes
14:11:38 <trevor_intel_> #info Trevor Cooper
14:12:05 <hongbo1> #agreed remove the Etherpdad, create one new etherpad
14:16:54 <hongbo1> #info we well keep the cooperation etherpad with test group
14:18:28 <hongbo1> #topic dovetail topics during openstack summit
14:18:54 <hongbo1> #info we will have f2f meeting during openstack summit
14:19:21 <hongbo1> #info maybe Tuesday is availble
14:21:22 <hongbo1> #info Tuesday start from 1 PM
14:22:07 <hongbo1> #action  hongbo: if we find the place, we can send out the email and IRC
14:22:42 <bryan_att> #info Bryan Sullivan
14:23:35 <hongbo1> #info  topics: 1)upstream, 2)mutiple SDN controller 3) requrements for the test cases
14:24:27 <hongbo1> #action Bryan: create a wiki for the topics
14:27:23 <hongbo1> #info test coverage for topics
14:28:00 <hongbo1> #info what is the test coverage, what we needed for the test?
14:29:53 <hongbo1> #info topic: cooperation with functest and yardstick
14:30:35 <hongbo1> #action hongbo: invite them to join the meeting.
14:35:32 <hongbo1> #topic Update proposal for Test plan list
14:39:28 <hongbo1> #info wenjing asked hwo to put action items for the test cases?
14:39:51 <hongbo1> #info wenjing: do we need to add more test cases? or ?
14:40:37 <hongbo1> #info ask the PTL for input
14:50:54 <hongbo1> #topic dovetail tools
14:51:29 <hongbo1> #info we have new contributor Zenghui Xu
14:52:04 <hongbo1> #info team made improvement for the tools
14:53:00 <hongbo1> #info there are some jira tasts showing the progress
14:54:47 <hongbo1> #info all the data will be saved in the DB and shown on the dashboad
14:55:59 <hongbo1> #info next steps are shown on the jira task, if interested in test please check the tasks in th jira
14:56:29 <hongbo1> #info wenjing: can we have the test case exampel for the tst results?
14:57:45 <hongbo1> #info add one more topic for dovetail meeting during the openstack summit
15:01:44 <hongbo1> #endmeeting