14:06:14 <dmcbride> #startmeeting PlugFest Planning
14:06:14 <collabot> Meeting started Mon Oct 24 14:06:14 2016 UTC.  The chair is dmcbride. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:06:14 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:06:14 <collabot> The meeting name has been set to 'plugfest_planning'
14:06:23 <dmcbride> #topic roll call
14:06:35 <lylavoie> #info Lincoln Lavoie
14:06:41 <dmcbride> #info David McBride
14:06:50 <Anand> #info anand
14:07:04 <ljlamers_> #info Larry Lamers
14:07:32 <dmcbride> #topic registration updatae
14:07:36 <mbeierl> #info Mark Beierl
14:07:53 * mbeierl is primarily on GTM
14:08:02 <dmcbride> #info 31 participants and 12 companies registered
14:08:10 <Anand> #info Anand Gorti
14:08:19 <naga> #info Naga Chumbalkar
14:08:52 <dmcbride> #info lylavoie reminds the team that the deadline for registration is Nov 19
14:09:11 <dmcbride> #topic network topology
14:09:41 <dmcbride> #info lylavoie gives an overview of topology planned for the plugfest
14:11:24 <dmcbride> #info Anand volunteers to bring an additional switch
14:12:09 <dmcbride> #info lylavoie says that PODs should be self-contained
14:13:29 <dmcbride> #info lylavoie reviews an example of the IP address space
14:14:05 <lylavoie> #action lylavoie to confirm network addressing / proposal with companies attending with hardware for the event.
14:15:20 <dmcbride> #action lylavoie review IP address space with attendees not present in order to avoid a clash
14:15:25 <rpaik> #info Ray Paik
14:15:32 <rpaik> having issues with GTM
14:15:46 <lylavoie> no problem ray
14:15:56 <dmcbride> #topic test cases
14:16:08 <dmcbride> #chair rpaik
14:16:08 <collabot> Current chairs: dmcbride rpaik
14:17:18 <dmcbride> #info still need to work out issues with Scale I/O, SDN, and Blueprint / VNF portability test cases
14:18:05 <dmcbride> #info rpaik and lylavoie will speak to Brian and Mark
14:18:22 <dmcbride> #info lylavoie says that we still need a "champion" for SDN test cases
14:18:35 <dmcbride> #info possibly someone from Brocade
14:19:24 <dmcbride> #action all - review VNF test cases for errors or omissions
14:21:29 <lylavoie> #info Link to test cases page: https://wiki.opnfv.org/display/EVNT/Colorado+Plugfest+Test+Cases
14:22:02 <lylavoie> #topic Participant Pages
14:22:18 <dmcbride> #chair lylavoie
14:22:18 <collabot> Current chairs: dmcbride lylavoie rpaik
14:23:13 <lylavoie> #info All participants have private pages in the wiki, https://wiki.opnfv.org/display/EVNT/C-Plugfest+Participant+Pages, to enable collaboration and planning prior to the event
14:24:34 <dmcbride> #action all - update participant wiki pages with specific hardware and software resources that will be on site
14:24:43 <dmcbride> #topic next steps
14:27:13 <lylavoie> #info Would like to confirm equipment by November 23
14:27:50 <rpaik> #info lylavoie notes that benches can be provided for systems that don't fit on standard racks
14:29:15 <rpaik> #endmeeting