05:00:14 <tallgren> #startmeeting TSC weekly meeting
05:00:14 <collabot> Meeting started Tue Oct 25 05:00:14 2016 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:00:14 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
05:00:14 <collabot> The meeting name has been set to 'tsc_weekly_meeting'
05:00:26 <tallgren> #chair rpaik ChrisPriceAB
05:00:26 <collabot> Current chairs: ChrisPriceAB rpaik tallgren
05:00:49 <tallgren> #topic Roll call
05:00:58 <bryan_att> #info Bryan Sullivan
05:01:00 <tallgren> #info Tapio Tallgren
05:01:12 <bin_> #info Bin Hu
05:01:29 <mbeierl> #info Mark Beierl (Proxy for Edgar StPierre)
05:02:03 <ulik> #info Uli
05:02:08 <frankbrockners> #info Frank Brockners
05:02:32 <morgan_orange> #info Morgan
05:02:45 <rprakash> #info rprakash
05:03:39 <mtahhan> #info Maryam Tahhan
05:04:21 <rpaik> #topic agenda bashing
05:04:48 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-October25,2016 agenda for the call today
05:05:19 <fdegir> #info Fatih Degirmenci
05:06:12 <rpaik> no new agenda topic
05:06:31 <rpaik> #info no feedback on previous minutes thus approved
05:06:32 <tallgren> #topic Colorado 2.0 status
05:08:20 <rpaik> #info at this point we have 2 scenarios for Colorado 2.0 but neither seem to have documentations associated
05:13:12 <rpaik> #info test result for the SFC isn't fully clear (whether it's good or bad) and ONOS scenario doesn't include Yardstick results
05:15:16 <rpaik> #info dmcbride will need to check with PTLs on the latest status for both scenarios
05:17:00 <jmorgan1> #info Jack Morgan
05:17:04 <rpaik> #info discussion on keeping both 2.0 and 3.0 releases for Danube and beyond and the consensus that the overhead is low for maintaining monthly releases
05:21:03 <rpaik> #agree to approve Colorado 2.0 release pending follow-up with PTLs by 5pm CET on October 26th
05:22:46 <rpaik> #action dmcbride to send an email update to the TSC members by email tomorrow after 5pm CET
05:23:41 <tallgren> #topic Danube milestone 1
05:23:41 <rpaik> #topic Danube update
05:23:45 <rpaik> #undo
05:23:45 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x2fe4a50>
05:25:03 <rpaik> #info dmcbride still waiting on 8 projects for Milestone 1 documentation
05:26:05 <rpaik> #topic SFQM project scope/name change
05:28:18 <rpaik> #info mtahhan notes that this was announced on mailing list prior to discussion at the Weekly community call
05:31:33 <rpaik> #info mtahhan notes previous focus of the project was on networking traffic
05:32:39 * bryan_att +1 for barometer as a name!
05:33:25 <rpaik> #info project team will start developing plugins for collectd
05:36:12 <rpaik> #info project planning has also started for the Danube release
05:36:36 <jmorgan1> +1 for baromoter
05:37:22 <rpaik> #info mtahhan notes that the committers for the project will remain the same
05:37:32 <bryan_att> #info IMO the work so far on the  integration for VES has been very successful as I noted in my email on the VES demos at OpenStack. Adding a general focus on that framework for other collection systems is a good idea, especially if we can avoid having to implement the plugins multiple times, i.e. there be a way for us to connect the plugins to VES or other
05:37:32 <bryan_att> backends without having to duplicate too much of the code.
05:37:34 <ChrisPriceAB> #info the SFQM scope change was announced to the TSC on 12-October-2016
05:39:07 <rpaik> thanks ChrisPriceAB...
05:41:30 <hongbo_> #info hongob
05:41:38 <hongbo_> #info hongbo
05:42:22 * ChrisPriceAB likes barometer as well. :)
05:43:06 <tallgren> #vote Approve scope change for SFQM project
05:43:19 <rpaik> #startvote Does TSC approve SFQM scope change and name change to Barometer (-1, 0, +1)?
05:43:19 <collabot> Begin voting on: Does TSC approve SFQM scope change and name change to Barometer (-1, 0, +1)? Valid vote options are Yes, No.
05:43:19 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
05:43:35 <bryan_att> #vote +1
05:43:38 <ulik> #vote +1
05:43:43 <jmorgan1> #vote +1
05:43:44 <tallgren> #vote +1
05:43:48 <hongbo_> #vote +1
05:43:50 <fdegir> #vote +1
05:43:50 <morgan_orange> #vote +1
05:43:53 <mbeierl> #vote +1
05:43:53 <bin_> #vote +1
05:43:54 <timirnich> #vote +1
05:44:07 <rpaik> #endvote
05:44:07 <collabot> Voted on "Does TSC approve SFQM scope change and name change to Barometer (-1, 0, +1)?" Results are
05:44:20 * ChrisPriceAB just wants to note we had used the 2 week period to provide an opportunity for people to review, shortening the period due to lack of early objection may not serve that purpose. (Although in this case the adjustment is obvious.)
05:44:33 <rpaik> #info TSC approves scope & name change for SFQM
05:44:57 <rpaik> #topic discussion on merging existing OPNFV projects
05:46:20 <jmorgan1> autdio is in out due to spotty hotel wifi
05:47:22 <jmorgan1> do we need to change/update the project life cycle process?
05:47:54 <rpaik> #info there was a question on how project teams can propose merging two projects (kvmfornfv and ovs)
05:47:58 <jmorgan1> https://www.opnfv.org/developers/technical-project-governance/project-lifecycle
05:48:36 <rpaik> #info proposal is to post the proposal on mailing list for 2 weeks prior to coming to the Technical Community/TSC meetings
05:48:47 <jmorgan1> ok, thanks
05:49:48 <rpaik> #topic contribution guidelines
05:51:20 <morgan_orange> #link https://wiki.opnfv.org/display/DEV/Contribution+Guidelines
05:51:35 <rpaik> #info morgan_orange has added additional text on license & copyright on the above page
05:53:15 <bryan_att> #info "Headers must be applied to all contributed code. " -> "Headers must be applied to all contributed code, where possible. Known exceptions are..."
05:53:31 <rpaik> #info discussion on 3rd party directory for non-Apache2 license files, copyright on empty files, and some additional clarification on copyright header
05:54:29 <bryan_att> #info "(c) <optionally add copywriters name>" -> "(c) <add copywriters name>" (It is mandatory for the copyright owner to be identified.
05:54:59 <bryan_att> #info I'll add comments on the wiki.
05:55:21 <ChrisPriceAB> +1 to improving the Dev pages in general
05:55:33 <rprakash> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111
05:55:49 <rpaik> #info MANO WG report out
05:56:29 <rpaik> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111 slide set for the current status
05:59:45 <tallgren> #endmeeting