14:00:16 <tallgren> #startmeeting TSC weekly meeting
14:00:16 <collabot`> Meeting started Tue Nov  1 14:00:16 2016 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:16 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:16 <collabot`> The meeting name has been set to 'tsc_weekly_meeting'
14:00:28 <tallgren> #chair rpaik ChrisPriceAB
14:00:28 <collabot`> Current chairs: ChrisPriceAB rpaik tallgren
14:01:00 <tallgren> #info Tapio Tallgren
14:01:07 <bin_> #info Bin Hu
14:01:15 <edgarstp> #info Edgar StPierre
14:01:19 <bjskerry> #info Brian Skerry
14:01:20 <ashyoung> #info Ash Young (for Uli)
14:01:43 <jmorgan1> #info Jack Morgan
14:01:49 <Mingjiang5> #info Mingjiang
14:01:52 <fdegir> #info Fatih Degirmenci
14:02:19 <hongbo1> #info Hongbo tian
14:02:20 <dneary> #info dneary
14:02:38 <bryan_att> #info Bryan Sullivan
14:02:51 <rpaik> #topic approval of minutes
14:03:15 <rpaik> #info previous minutes approved due to no feedback
14:03:33 <rpaik> #topic agenda bashing
14:03:47 <trevor_intel> #info Trevor Cooper
14:03:52 <JonasArndt> #info Jonas Arndt
14:03:58 <rpaik> we now have a quorum
14:04:20 <StuartMackie> #info Stuart Mackie
14:05:52 <ChrisPriceAB> #info Chris Price (running a little late)
14:06:19 <rpaik> #info potential topic next week would be common configuration file and scenario naming
14:06:24 <ashyoung> I thought we were also going to discuss the Vision today
14:07:18 <rpaik> #info Vision topic deferred as Morgan is out today
14:09:22 <rpaik> #info a reminder that Summer Time (Europe)/Daylight Savings Time (US) comes to an end
14:09:38 <rpaik> #topic Board meeting update
14:10:17 <rpaik> #info the first half of the Board meeting  on October 28th was a joint session with the TSC
14:10:38 <rpaik> #info the meeting started with an update from the End User Advisory Group
14:12:27 <rpaik> #info Project Health Metrics showing project activities was presented
14:12:58 <rpaik> #info bryan_att presented the MANO WG presentation that was distributed to mailing lists
14:13:40 <rpaik> #info tallgren led the discussion on OPNFV architecture and there will be a follow-up in the December Board meeting
14:14:41 <rpaik> #info goals and vision for the Danube release can be discussed as a follow-up to the architecture discussion in December
14:15:42 <rpaik> #info another topic was collaboration among LF networking projects (OPNFV, fd.io, ODL, etc.)
14:16:52 <rpaik> #info ChrisPriceAB and frankbrockners have the action item to start conversation with various Boards to come back with a proposal
14:18:08 <rpaik> #info during the Board meeting there was an overview of Board committees.  when C&C had their report out, there was a consensus that there needs to be better alignment among testing projects
14:19:32 <rpaik> #info decision was made to dissolve the Strategic Planning Committee
14:20:40 <rpaik> #info OPNFV values & goals were also discussed and this was followed up with membership engagement discussion
14:21:45 <rpaik> #info bryan_att is working on a scenario mapping/graphic and is looking for an appropriate wiki page to post
14:23:39 <rpaik> #info there is an ask to the TSC to get to the next level of detail on OPNFV architecture
14:24:47 <ChrisPriceAB> +1 get things rolling in an open and collaborative manner.  (wiki is good for that)
14:25:18 <rpaik> #info discussion on where we could collaborate on a common document for the OPNFV architecture
14:26:55 <rpaik> #action tallgren will start a wiki page as a start and announce on mailing list
14:27:09 <ChrisPriceAB> #topic Termination review for Resource Scheduler
14:27:20 <rpaik> #topic termination review for RS
14:27:39 <Mingjiang5> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=7769828
14:28:36 <ChrisPriceAB> #link https://lists.opnfv.org/pipermail/opnfv-tsc/2016-October/003089.html termination review request e-mail
14:29:22 <rpaik> #info Mingjiang discussed the original motivation for RS but noted that it has not been active since the Brahmaputra release
14:30:06 <rpaik> #info Mingjiang also notes that no coding/documentation work has been done and a better home for this project maybe OpenStack
14:30:43 <ChrisPriceAB> #info ttallgren asks if there were items from the project that should be recognised.
14:30:58 <rpaik> #info there has been no output from the project in the OPNFV repo
14:31:14 * ChrisPriceAB thinks we need a vote to capture the closure of the project
14:31:37 * dneary agrees
14:31:53 <rpaik> #startvote Does the TSC approve terminating the Resource Scheduler project? (-1, 0, +1)
14:31:53 <collabot`> Begin voting on: Does the TSC approve terminating the Resource Scheduler project? Valid vote options are , -1, 0, +1, .
14:31:53 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:32:02 <dneary> #vote +1
14:32:07 <StuartMackie> #vote +1
14:32:07 <tallgren> #vote +1
14:32:08 <ashyoung> #vote +1
14:32:08 <edgarstp> #vote +1
14:32:10 <hongbo1> #vote +1
14:32:11 <bjskerry> #vote +1
14:32:13 <bryan_att> #vote +1
14:32:14 <jmorgan1> #vote +1
14:32:15 <bin_> #vote +1
14:32:22 <fdegir> #vote +1
14:32:31 <rpaik> #endvote
14:32:31 <collabot`> Voted on "Does the TSC approve terminating the Resource Scheduler project?" Results are
14:32:31 <collabot`> +1 (11): dneary, ashyoung, bryan_att, hongbo1, tallgren, bin_, StuartMackie, fdegir, bjskerry, edgarstp, jmorgan1
14:32:42 <aricg> yeah I've got it
14:33:18 <ChrisPriceAB> thanks for working with the community and we will continue to consume the open stack code in any case.  :)
14:33:36 <mbeierl> rpaik: I can help with Archived concepts in the wiki
14:34:00 <ChrisPriceAB> I think that would be useful mbeierl, most projects maintain an "archived projects" area.
14:34:46 <rprakash> #info rprakash
14:35:00 <rpaik> #action rpaik to work with mbeierl on the archive projects area
14:35:28 <rpaik> #topic graduation reviews
14:36:11 <rpaik> #link https://www.opnfv.org/developers/technical-project-governance/project-lifecycle OPNFV project life cycle
14:36:16 <ChrisPriceAB> #info rpaik outlines that as OPNFV matures we should turn our attention to graduation reviews for our mature projects like functest and pharos.
14:36:52 <ChrisPriceAB> #info all projects today are in an "incubation phase" and some of our projects would seemto qualify for graduation.
14:37:25 <jmorgan1> looking forward to a "graduated" polo shirt ;)
14:37:36 <hongbo1> +1
14:37:37 <ChrisPriceAB> #info the process for graduating is described on the project life cycle page, requiring a 2 week presentation prior to TSC review
14:38:38 <rpaik> #info discussion on what it means to for a project to "graduate"
14:39:13 * ChrisPriceAB thinks jmorgan1 has enough free clothing!!!
14:39:20 <ashyoung> It moves on to college
14:43:59 <bryan_att> #info I'm unsure whether the focus on this is worth the time on the call; can the ask be better explained first on the list?
14:45:20 <rpaik> #action rpaik to start a mailing list discussion on graduation reviews (e.g. purpose, expectations, etc.)
14:46:08 <rpaik> #topic Colorado + Danube release planning and activities
14:46:08 <ChrisPriceAB> #topic Colorado and Danube planning and activities
14:46:14 <ChrisPriceAB> hehe
14:46:14 <rpaik> :-)
14:46:22 <ChrisPriceAB> #undo
14:46:22 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Topic object at 0x1f09890>
14:46:49 <rpaik> #info Colorado 2.0 has been pushed out to November 10th, 2016
14:47:14 <dneary> tallgren, If you're talking about defining core OPNFV in terms of scenarios, there is a related topic, which is that scenarios are not under the TSC
14:47:55 <ChrisPriceAB> and scenario's are essentially a release project artifact rather than a technology development activity.
14:48:17 <rpaik> #info dmcbride notes that one of the scenarios is dependent on Fuel and the Fuel team needed more time
14:48:53 <rpaik> #info there's also a possibility of including fd.io scenario on Colorado 2.0
14:50:50 <rpaik> #agree TSC acknowledges pushing the Colorado 2.0 date to November 10th, 2016
14:51:01 <rpaik> #info there are no changes to Colorado 3.0 release
14:52:05 <rpaik> #info Milestone 1 for Danube was last week and 34 projects have submitted their release plans
14:53:00 <rpaik> #info Movie team expressed their intent to participate 2 days after the deadline.  TSC had no objections on this
14:55:21 <rpaik> #info dmcbride will also be discussing 2.0 plus 3.0 releases in his release meeting
14:56:14 <rpaik> #info discussion on intercepting Ocata release by delaying the Danube release by about a month
14:59:01 <StevenW> Would we be able to support newton in some scenarios ?
15:00:10 <rprakash> #link mano meeting will be weekly starting Wednesday this week : https://wiki.opnfv.org/pages/viewpage.action?pageId=6827111
15:00:12 <rpaik> #action rpaik to start an email thread on Ocata and PTG
15:00:40 <tallgren> #endmeeting