15:00:10 <rpaik> #startmeeting Plugfest bi-weekly
15:00:10 <collabot`> Meeting started Mon Nov  7 15:00:10 2016 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:10 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:10 <collabot`> The meeting name has been set to 'plugfest_bi_weekly'
15:00:25 <rpaik> #topic rollcall
15:00:31 <rpaik> #info Ray Paik
15:00:38 <lylavoie> #info Lincoln Lavoie
15:01:23 <jmorgan1> #info Jack Morgan
15:01:26 <radez> #info Dan Radez
15:02:05 <radez> rpaik: the topic still says TSC, could you update it to some the plugfesty?
15:02:40 <jmorgan1> radez: that is just the IRC channel topic not meetbot topic?
15:02:50 <rpaik> radez, not sure if there's a way to change that at the top of the window.  I did start the meeting as plugfest bi-weekly
15:03:03 * radez shrugs
15:03:07 <ChrisPriceAB> #info chris price
15:03:08 <radez> okey doke
15:03:19 <radez> I dunno how it works :)
15:03:25 <rpaik> #topic agenda bashing
15:03:47 <ljlamers> #info Larry Lamers
15:03:56 <lylavoie> 1. Attendance
15:03:56 <lylavoie> 2. Agenda Bashing
15:03:56 <lylavoie> 3. Review Registration
15:03:56 <lylavoie> 4. Logistics Questions / Answers
15:03:56 <lylavoie> 4.a. Schedule
15:03:57 <lylavoie> 5. Participant Pages (please add to these!)
15:03:59 <lylavoie> 6. Review of VNF Portability (if Bryan available)
15:04:01 <lylavoie> 7. Review of action items
15:04:03 <lylavoie> 8. Any other business
15:05:26 <lylavoie> https://wiki.opnfv.org/display/EVNT/Colorado+Plugfest+Test+Cases
15:06:42 <rpaik> #info suggestion to add dovetail testing as a topic
15:07:01 <lylavoie> #topic Registration Status
15:07:36 <rpaik> #link https://www.regonline.com/OPNFVPlugfestDec2016 registration link
15:07:47 <lylavoie> #info Registration is looking good, with 15+ companies registered, about 46 people total
15:08:13 <rprakash_> #info rprakash
15:08:20 <lylavoie> #info Five companies are providing hardware (4 on site, 1 off site)
15:09:03 <rpaik> #info a heads-up on HW by November 24-25 will be appreciated by UNH-IOL
15:09:35 <lylavoie> #info Please continue to provide UNH-IOL with information about your hardware and power requirements
15:09:59 <mbeierl> #info Mark Beierl
15:10:50 <rpaik> #action lylavoie to following with Ryan at Brocade on their SDN controller
15:11:11 <lylavoie> #topic Logistics Questions / Answers
15:11:23 <jmorgan1> lylavoie: fyi, you might update the Plgfest planning calls section of the Plugfest - Colorado release wiki page
15:11:49 <lylavoie> we just lost the goto?
15:12:10 <jmorgan1> lylavoie: just you
15:12:33 <jmorgan1> lylavoie:try rejoining
15:12:33 <rpaik> lvlavoie we're still on
15:14:23 <rpaik> #info any special power details on HW should be communicate to UNH-IOL soon
15:16:07 <lylavoie> #action lylavoie and jmorgan1 to finalize plans for VPN to remote network
15:16:14 <Jing> #info Jing Lu
15:16:38 <lylavoie> #action Hardware participants to please update the pages with information /schedules, etc.
15:17:05 <lylavoie> #action jmorgan1 to crate an example page for Intel to help document schedule, hardware resources
15:17:14 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Co-located+Plugfest-Hackfest+Planning+Page planning wiki page
15:17:39 <lylavoie> #info Hackfest planning page is not updated with the schedule and rooms.  There are 3 rooms available, of various sizes, in additional to the plugfest equipment labs
15:18:08 <rpaik> #info 3 rooms will be dedicated to the plugfest/hackfest
15:18:48 <rpaik> #info main room can hold up to 100 people where plugefest equipments will be located
15:19:14 <rpaik> #info smaller breakout rooms are also available during the week
15:22:04 <rpaik> #info please feel free to add other meetings/agenda topics to the above wiki page
15:22:29 <lylavoie> #info there are also 3 small conference rooms, which can be scheduled directly on the room management systems.
15:23:12 <lylavoie> #info All participants (hackfest and plugfest) sign the rules of engagement
15:26:24 <rpaik> #action everyone to update the participant pages esp. with HW schedules
15:27:19 <rpaik> #info will review the participant pages during the next call
15:28:09 <lylavoie> #info Potential to schedule 30 minute call during the week of November 28, if needed.
15:28:43 <lylavoie> #info Enter specific info about your pages
15:29:05 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Redhat+C-Plugfest sample page
15:30:26 <lylavoie> #info all participant pages are only visible to registered participants, and are covered by the rules of engagement
15:34:58 <rpaik> #topic Review of VNF Portability
15:35:51 <lylavoie> #link https://wiki.opnfv.org/display/EVNT/Colorado+Plugfest+Test+Cases#ColoradoPlugfestTestCases-VNFPortabilityScope
15:36:37 <jmorgan1> I think it looks good and i'm sure we'll see more input as we get closer to the event
15:37:29 <rpaik> #info bryan_att notes that Tacker support maybe available remotely, but still looking for more participants
15:38:39 <rpaik> #info bryan_att sent an email to tech-discuss for a call for participation
15:40:46 <rpaik> #info ChrisPriceAB notes that the Dovetail team is working on more detailed plans during the Plugfest
15:40:54 <lylavoie> #info Some information for Dovetail tests are on the test cases page, but Dovetail team will work on additional information
15:43:00 <rpaik> #topic review of action items
15:43:13 <jmorgan1> Where are those listed?
15:43:18 <jmorgan1> the action items
15:44:07 <lylavoie> #info 1. rpaik and lylavoie to update logos and wiki pages
15:44:21 <lylavoie> #info 2. jmorgan1 and lylavoie to finalize plans for VPN connectivity between the Intel and UNH-IOL sites.
15:45:09 <lylavoie> #Link https://wiki.opnfv.org/display/EVNT/Plugfest+Call+Meeting+Notes  Conference call minutes
15:45:18 <jmorgan1> Can we ad dthose to the Plugfest - Colorado Release wiki page, under Plugfest Planning Calls section
15:45:21 <jmorgan1> ?
15:46:07 <rpaik> yeah I can add the action items separately
15:50:11 <rpaik> #action rpaik to reach out to ETSI and encourage them to attend the December Plugfest
16:12:56 <ChrisPriceAB> #endmeeting