15:01:10 <tallgren> #startmeeting TSC weekly meeting
15:01:10 <collabot`> Meeting started Tue Nov  8 15:01:10 2016 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:10 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:10 <collabot`> The meeting name has been set to 'tsc_weekly_meeting'
15:01:17 <uli-k> #info Uli Kleber
15:01:19 <bryan_att> #info Bryan Sullivan
15:01:23 <morgan_orange> #info Morgan Richomme
15:01:26 <tallgren> #chair rpaik ChrisPriceAB ulik
15:01:26 <collabot`> Warning: Nick not in channel: ulik
15:01:26 <collabot`> Current chairs: ChrisPriceAB rpaik tallgren ulik
15:01:35 <tallgren> #info Tapio Tallgren
15:01:37 <dmcbride> #info David McBride
15:01:44 <rpaik> #chair dmcbride
15:01:44 <collabot`> Current chairs: ChrisPriceAB dmcbride rpaik tallgren ulik
15:01:52 <jmorgan1> #info Jack Morgan
15:01:58 <StuartMackie> #info Stuart Mackie
15:02:03 <edgarstp> #info Edgar StPierre
15:02:11 <frankbrockners> #info Frank Brockners
15:02:16 <rpaik> #chair uli-k
15:02:16 <collabot`> Current chairs: ChrisPriceAB dmcbride rpaik tallgren uli-k ulik
15:02:21 <lylavoie> #info Lincoln Lavoie
15:02:27 <bin_> #info Bin Hu
15:02:47 <rpaik> we now have a quorum
15:03:01 <morgan_orange> I can help for the minutes
15:03:36 <timirnich> #info Tim Irnich
15:03:42 <tallgren> #chair morgan_orange
15:03:42 <collabot`> Current chairs: ChrisPriceAB dmcbride morgan_orange rpaik tallgren uli-k ulik
15:04:46 <morgan_orange> #info agenda https://wiki.opnfv.org/display/meetings/TSC
15:04:48 <trozet> #info Tim Rozet(proxy for Dave Neary)
15:05:00 <rpaik> #topic approval of previous minutes
15:05:04 <uli-k> #info Tapio asks about the state of the discussion on the proposed rescuer project. Bin answers that there are actions to close before a creation review
15:05:17 <rpaik> #info no feedback on the minutes thus approved
15:05:24 <rpaik> #topic agenda bashing
15:05:27 <rprakash> #info rprakash
15:05:35 <JonasB> #info Jonas Bjurel (Stand in for Fatih)
15:06:07 <rpaik> #info no other topics proposed
15:06:17 <rpaik> #topic Plugfest/Hackfest
15:06:25 <Julien-zte> #当局者迷
15:06:29 <Julien-zte> #undo
15:06:32 <Julien-zte> #info Julien
15:06:46 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Plugfest+-+Colorado+Release wiki page for the event
15:07:07 <trevor_intel> #info Trevor Cooper
15:07:16 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Co-located+Plugfest-Hackfest+Planning+Page schedule/planning page
15:07:21 <tallgren> #info 15 companies registered to Plugfest, 45 people
15:07:36 <rpaik> #info 5 companies are providing equipments
15:07:49 <rpaik> #link https://www.regonline.com/OPNFVPlugfestDec2016 registration page
15:08:46 <rpaik> #info community members are encourage to add topics for the schedule page above
15:09:10 <rpaik> #info participants should collaborate with each other on plugfest work planning
15:11:21 <bryan_att> Where are the rules of engagement?
15:11:25 <rpaik> #info ROE is part of the registration process
15:12:53 <rpaik> #info there are three rooms available for meeting/breakouts
15:18:22 <rpaik> #info discussion on what can be shared publicly after the Plugfest/Hackfest within 60 days
15:18:22 <uli-k> #info ROE protects results of the plugfest from disclosure, but results from Hackfest are needed for Danube release
15:20:13 <tallgren> #topic Graduation reviews discussion
15:21:32 <uli-k> #info rpaik has started the email discussion, it is ongoing
15:21:55 <rpaik> #action rpaik to setup a discussion during plugfest/hackfest
15:22:49 <jmorgan1> #link https://etherpad.opnfv.org/p/barcelona-infra-f2f
15:22:52 <rpaik> #topic configuration file and scenario naming
15:23:19 <morgan_orange> #link https://gerrit.opnfv.org/gerrit/#/c/23725/
15:23:49 <rpaik> #info jmorgan1 summarized the discussion that started in Barcelona and noted that the current scenario naming convention could be improved
15:24:31 <morgan_orange> #link https://gerrit.opnfv.org/gerrit/#/c/23727/
15:25:35 <rpaik> #info jmorgan1 adds that no objections for major feedback received so far from the community
15:26:43 <morgan_orange> #info TSC approval needed to get a commitment - change will trigger extra work especially on installer projects. But without this evolution CI evolution would not be possible
15:27:37 <ChrisPriceAB> I might suggest this needs to be discussed a little more.  I'm not sure the community is aware this patch changes the naming to be fish based.
15:29:14 <ChrisPriceAB> More to the point I don't know that we have a backend prototype that renders the scenario.py file to actually be able to say "this wirks"
15:29:19 <rpaik> #info questions from JonasB and frankbrockners asks if this will be scalable going forward esp. with CI evolution
15:29:20 <ChrisPriceAB> s/i/o
15:30:31 <morgan_orange> #info frankbrockners reminded that a similar proposal was made for Brahmaputra and later, without success
15:31:37 * ChrisPriceAB realises he was commenting on the wrong patch. (no audio today)
15:31:40 <rpaik> dropping off IRC in a few mins....
15:33:15 <morgan_orange> #info a way to ensure the success of CI evolution: maybe indicate that it is a condition to be part of Danube
15:33:45 <rpaik> #info frankbrockners asks if we are forcing people to adopt this proposal for Danube
15:37:32 <bryan_att> #info on the previous topic (Plugfest vs Hackfest), I created a new child page "Colorado Hackfest Test Cases", moved the VNF Portability Scope description there, and linked it to the "Co-located Plugfest-Hackfest Planning Page" page. I'll explain the rationale for the change on the list as discussed on the call.
15:39:26 <jmorgan1> #info jonas brings up concern to cover all architectures in these proposals
15:39:49 <trozet> jmorgan1: https://gerrit.opnfv.org/gerrit/#/c/23725/2/config/shark.yaml this looks kind of odd to me
15:40:07 <tallgren> #topic Goals & vision for the Danube release
15:40:11 <trozet> jmorgan1: it looks like a deploy settings file, which I don't think should be in pharos
15:40:36 <jmorgan1> #action jmorgan1 to collect feedback over then bring proposal back in two weeks for vote
15:41:11 <jmorgan1> trozet: we only used pharos to push the patch
15:41:22 <uli-k> #info uli-k encourages fbrockners and JonasB to call-in  to the INFRA meeting and work on the missing parts.
15:41:42 <jmorgan1> trozet: it wont be there in the future, these files would be in the securelab git repo i beleive
15:41:57 <jmorgan1> trozet: please provide inut on what is missing ;)
15:42:15 <trozet> jmorgan1: i dont get why we need a common scenario file?
15:42:21 <trozet> jmorgan1: theys hould just live in each installer
15:42:30 <trozet> jmorgan1: CI shoudl just call the correct file as an argument to the installer
15:42:32 <uli-k> We cannot hide all scenario info in the scenario name
15:43:15 <jmorgan1> trozet: the idea is to come up with a better strategy to define scenarios as current model doesn't include enough details
15:43:41 <trozet> jmorgan1: then the strategy should be to come up with a better common naming convention, not standardize the file
15:43:42 <uli-k> If a scenario shall be deployed by more than one installer, the description of the scenario should be stored only once.
15:43:43 <jmorgan1> trozet: this was the result of our effort to come up with a better strategy
15:44:31 <jmorgan1> trozet: its not standardized in that each scenario would have its own file and include details (variables) defined in the patch above
15:44:57 <jmorgan1> trozet: like a better way or more complete way to define what is in the scenario
15:45:09 <trozet> jmorgan1: so then just fix the naming of the file?
15:45:16 <uli-k> trozet, jmorgan1, let's do that discussion tomorrow in Infra meeting, so we can listen to Morgan
15:45:49 <trozet> jmorgan1: how does CI knowing the storage is ceph help CI?
15:45:58 <trozet> jmorgan1: while the scenario names are tuna and salmon lol
15:46:15 <trozet> jmorgan1: just fix the naming and abandon this.  I dont think it provides any value
15:46:24 <uli-k> The info should be in the scenario description file, not in the name.
15:46:31 <uli-k> trozet, jmorgan1, let's do that discussion tomorrow in Infra meeting, so we can listen to Morgan
15:47:24 <trozet> jmorgan1: the common hardware settings are a good idea, since CI relies on those
15:50:27 <uli-k> #info morgan_orange presents the slides at https://wiki.opnfv.org/download/attachments/2925933/Building%20a%20TSC%20vision%20for%20Danube.pptx?version=1&modificationDate=1478612403468&api=v2
15:52:14 <dmcbride> if you are planning to join the release meeting in ten minutes, make sure that you have the correct GTM link:  https://www.gotomeeting.com/join/775124285
15:57:54 <rpaik> #info there could be a bottom up approach from WG's, feature projects, etc.
15:58:23 <bryan_att> #info IMO we are certainly building reference platforms(s)
15:58:37 <rpaik> #info concern raised on if we are giving up on reference platform
15:58:39 <bryan_att> #info I do not understand the assertion that we are not
15:59:45 <jmorgan1> trozet: thanks for feedback, let's chat more about these proposals
15:59:51 <rpaik> #info suggestion to continue the discussion via mailing list
16:00:06 <trozet> jmorgan1: let's do it in gerrit and jira
16:00:27 <jmorgan1> trozet: sure, sounds good.
16:00:37 <rpaik> #endmeeting