16:00:08 <uli-k> #startmeeting INFRA WG weekly call
16:00:08 <collabot`> Meeting started Wed Nov 16 16:00:08 2016 UTC.  The chair is uli-k. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:08 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:08 <collabot`> The meeting name has been set to 'infra_wg_weekly_call'
16:00:52 <uli-k> #info Uli
16:00:58 <DanSmithEricsson> #info Daniel SMith
16:00:59 <thaj> #info Thaj
16:01:00 <bramwelt> #info Trevor Bramwell
16:01:00 <jmorgan1> #topic Role Call
16:01:02 <jose_lausuch> #info Jose Lausuch
16:01:04 <ChrisPriceAB> #info Chris Price
16:01:11 <uli-k> #chair jmorgan1
16:01:11 <collabot`> Current chairs: jmorgan1 uli-k
16:01:13 <jmorgan1> #info Jack Morgan
16:01:24 <uli-k> #topic Role Call
16:01:48 <ChrisPriceAB> link it in!
16:01:50 <AlexAvadanii> #info Alexandru Avadanii (Enea)
16:02:55 <aricg> #info Aric Gardner
16:04:50 <uli-k> #topic ZTE PODs for Daisy4NFV
16:07:23 <uli-k> #info idea of that requirement is the following:
16:07:42 <uli-k> #info a new installer should provide 2 bare metal PODs.
16:08:08 <uli-k> #info Each installer should be run on two bare metal PODs.
16:08:09 <jmorgan1> #link https://wiki.opnfv.org/display/INF/Hardware+Infrastructure
16:09:13 <uli-k> #info we could run the two daisy jobs one on ZTE POD and one on a community POD if ZTE provides another POD to move something from community to that new POD
16:18:58 <uli-k> #info conclusion: ZTE has provided one POD. TSC had asked Daisy to provide two PODs, but that is not clearly documented in TSC minutes.
16:19:46 <uli-k> #agree There is no reason to block daisy installer from participating in the Danube release.
16:19:55 * ChrisPriceAB skills in obfuscation required years of practice
16:20:07 <bryan_att> #info Bryan Sullivan
16:21:22 <uli-k> #topic New Huawei POD.
16:21:28 <uli-k> #link https://wiki.opnfv.org/display/pharos/Huawei%27s+xi%27an+Lab
16:22:32 <uli-k> #info Anybody can apply for using these resources: one physical POD and 4 virtual PODs.
16:22:55 <uli-k> #topic 3.CI production discussion --> Juju POD #2 move to Huawei from Intel Lab
16:25:41 <uli-k> #info Jack will ask Chigang for the details, i.e. move to which Huawei POD.
16:26:02 <uli-k> #topic Meeting times: Due to end of daylight saving, the time slot is very inconvenient for Asia.
16:28:19 <uli-k> #info Proposal to move INFRA WG to the Pharos time slot which would be 10pm in China
16:30:38 <uli-k> #info Other proposal: 11:30 pm Eastern = 5:30 in Europe
16:36:37 <uli-k> #agree Next week we try 11:30 pm Eastern = 8:30 PST = 5:30 Central Europe = 4:30 UTC
16:37:02 <bryan_att> yes grumble grumble
16:37:29 <bryan_att> inebriated and stuffed next week
16:38:04 <uli-k> #info please note that next week is thanksgiving ...... grumble grumble
16:38:13 <uli-k> #topic Next steps for common configuration files and scenario descriptor files
16:38:39 <uli-k> no update on the patches yet
16:39:33 <uli-k> #info we don't expect too many dependencies between the two templates. So let's work on POD descriptors first.
16:39:55 <uli-k> Calling for volunteers to help Jack
16:41:47 <uli-k> #action jmorgan1 will update the patch on POD descriptor in the next few days and calls via email for more comments.
16:42:09 <uli-k> #topic Discussion on real world CI @
16:43:14 <uli-k> #info Bryan reports from a fishbowl session in Barcelona
16:43:21 <bramwelt> #link https://www.youtube.com/watch?v=KkKMvsis3KE
16:44:17 <uli-k> #info one takeaway was about pre-built artifacts
16:45:37 <uli-k> #info that would include golden vesions
16:46:18 <uli-k> #info ChrisPriceAB reminds us about the other parallel activities that we just started (3rd party CI and CI evolution)
16:50:28 <uli-k> #info proposal to do a discussion on this on the hackfest
16:52:50 <uli-k> #info proposal to have all infra discussions of the hackfest in the middle of the week to make things easier for people to travel
16:53:58 <uli-k> #action bring that proposal to the TSC.
16:54:36 <uli-k> #topic Action Items
16:55:53 * ChrisPriceAB thinks the infra WG needs to rethink their approach to completing outstanding AP's
16:56:13 <uli-k> #info Check latest status regarding UCS support/education with @Trevor Cooper, @Jack Morgan - they contacted Cisco, discussions not completed yet.
16:56:51 <uli-k> #topic AoB
16:58:08 <uli-k> #info Prakash asks about guidance on virtual PODs
16:58:25 <uli-k> #info Uli suggests to look at the new Huawei virtual PODs
16:59:06 <uli-k> #info dmcbridge asks for support from INFRA group for the Colorado post-mortem session on hackfest
16:59:27 * ChrisPriceAB wants cookies
17:00:14 <uli-k> #endmeeting