15:01:22 <rpaik> #startmeeting Plugfest bi-weekly
15:01:22 <collabot`> Meeting started Mon Nov 21 15:01:22 2016 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:22 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:22 <collabot`> The meeting name has been set to 'plugfest_bi_weekly'
15:01:57 <rpaik> #info Ray Paik
15:02:00 <lylavoie> #info Lincoln Lavoie
15:02:09 <dmcbride> #info David McBride
15:02:14 <dali`> #info Dan Lilliehorn (ENEA/ARMBand)
15:02:44 <radez> #info Dan Radez
15:02:48 <juhak> #info Juha Kosonen
15:03:11 <Mika_R> #info Mika Rautakumpu
15:03:37 <psous> #info Pedro Sousa
15:03:58 <mbeierl> #info Mark Beierl
15:05:05 <__szilard_cserey> #info Szilard Cserey (Nokia Bell-Labs)
15:05:10 <bryan_att> #info Bryan Sullivan
15:05:20 <rpaik> #topic agenda bashing
15:05:40 <rpaik> #info no other topics
15:06:34 <rpaik> #topic registration status
15:06:35 <lylavoie> #topic Registration Status / Recap
15:07:02 <rpaik> #info we're at about 70 people registered with 20+ companies
15:07:14 <rpaik> #info registration will close on November 30th
15:07:34 <rpaik> #topic logistics questions
15:09:50 <rpaik> #info Lincoln Lavoie notes that equipments can be picked up either on Friday or the following Monday
15:10:11 <rpaik> #undo
15:10:12 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x233ac90>
15:10:33 <rpaik> #info Lincoln Lavoie notes that equipments can be picked up either on Friday or the following Monday after the Plugfest
15:11:05 <lylavoie> #info UNH-IOL can schedule shipment pickups for FedEx / UPS / DHL, etc.
15:12:03 <rpaik> #info shipping can be sent to Lincoln's attention but would be good to include "OPNFV" and company information
15:17:01 <lylavoie> #info Plugfest resources can be used during the hackfest (demos, etc.) based on availability, but the plugfest activities should take priority
15:17:20 <bryan_att> #info FYI I just added a topic to Thurs AM 8:30-11:00 for https://wiki.opnfv.org/display/EVNT/Colorado+Hackfest-MANO+project+huddle and will send a note to the list. This is a placeholder. I recommend that prior to the start of the hackfest we have an unconference style planning session where we can move sessions around as needed.
15:18:30 <rpaik> #topic setup week
15:19:03 <lylavoie> #info Need a list of participants who will be attending during the setup
15:19:48 <rpaik> #Info Lenovo and Nokia will be arriving on November 29th for setup week activities
15:20:23 <rpaik> Info Mika Rautakumpu and Juha Kosonen from Nokia
15:20:37 <rpaik> #infoMika Rautakumpu and Juha Kosonen from Nokia
15:20:40 <rpaik> #undo
15:20:40 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x233a750>
15:20:56 <rpaik> #info Mika Rautakumpu and Juha Kosonen from Nokia
15:21:13 <Anand> Todd Justus and Anand Gortifrom Lenovo
15:21:19 <rpaik> #info Anand Gorti and Todd Justus from Lenovo
15:22:14 <rpaik> #action Lincoln Lavoie to check with Huawei team on the setup week
15:22:39 <rpaik> #topic Network Setup
15:23:28 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Colorado+Plugfest+Networking+Setup network setup info
15:35:15 <lylavoie> #info If your equipment requires additional networks, ports, or different connectivity, please contact Lincoln Lavoie, so we can pre-provision the network as much as possible.
15:43:34 <rpaik> #info Lincoln Lavoies notes that each POD will be self-contained during the Plugfest
15:44:04 <rpaik> #topic Test Plan Updates
15:45:54 <rpaik> #info ChrisPriceAB adds that Dovetail test cases work is on-going
15:46:51 <rpaik> #info no updates on SDN Integration and awaiting confirmation from attendees
15:47:17 <rpaik> #topic AoB
15:50:21 <rpaik> #info bryan_att adds that it'd be good to avoid conflicts during the week by having schedule laid out prior to the Plugfest week
15:51:37 <rpaik> #info rpaik adds that there's also an hour session on Monday for last minute planning (11am on Dec. 5th)
15:53:13 <rpaik> #action rpaik to see if a 20 minute agenda topic on Technical Community call for Plugfest on December 1st is a possibility
15:54:08 <rpaik> #endmeeting