14:01:40 <hongbo12345> #startmeeting dovetail weekly meeting
14:01:40 <collabot`> Meeting started Fri Nov 25 14:01:40 2016 UTC.  The chair is hongbo12345. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:01:40 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:01:40 <collabot`> The meeting name has been set to 'dovetail_weekly_meeting'
14:02:59 <hongbo12345> #topic approval of minutes
14:03:33 <leo_wang> #info leo_wang
14:03:59 <hongbo12345> #info hongbo
14:04:32 <hongbo12345> #info the dovetail sharing has been postponed to the next test weekly meeting
14:05:07 <hongbo12345> #info hongbo asks for the feedbacks
14:05:26 <hongbo12345> #info no feedback, approved
14:06:00 <Mika_R> #info Mika_R
14:06:10 <hongbo12345> #info topic dovetail test report proposal
14:07:33 <hongbo12345> #info leo shares the proposal slides
14:09:07 <hongbo12345> #info the report proposal got the feedback and has been updated
14:10:00 <hongbo12345> #info if the results have the dashboad, the link is needed
14:10:45 <hongbo12345> #info leo introduced the report proposal
14:11:08 <hongbo12345> #info the validated id is needed for searching
14:13:10 <hongbo12345> #info leo introduced the feedbacks  from chris price
14:14:24 <hongbo12345> #info leo asks for the more suggestions
14:16:14 <hongbo12345> #info leo shares the output
14:17:30 <hongbo12345> #info after the dovetail execution, there are the logs from  functesst component, and dovetail tool itself.
14:18:28 <hongbo12345> #info all these logs can help people for the bugging.
14:21:56 <hongbo12345> #info hongbo: where we can see the whole example for the output
14:23:12 <hongbo12345> #info leo says in the directory of dovetail result, people can find the all resutls
14:25:33 <hongbo12345> #info there are dovetail log, dovetail reprort and functest log
14:25:48 <ChrisPriceAB> hi guys, sorry not able to join today.  I've been called into something else at the moment
14:26:36 <hongbo12345> hi Chirs, that is fine
14:27:00 <hongbo12345> most people are having the thanks giving day
14:28:42 <hongbo12345> #info tomo: how many test cases are passed, this needs to be shown in the report
14:31:05 <hongbo12345> #info hongbo: the report is one of most import topics in the dovetail, suggestion: present those to C&C or else get more feedbacks
14:32:03 <hongbo12345> #action call some one to present to the C&C
14:32:58 <hongbo12345> #topic feedbacks from test group, plan and jira
14:33:47 <hongbo12345> #info wenjing is not here, hongbo shars the slides prepared for the next test weekly meeting
14:42:07 <hongbo12345> #info hongbo: in the slides, we will share the test area proposal, test template proposal and test methodolgy for the compince for feedbacks and suggestion.
14:42:30 <hongbo12345> #info for the next test group meeting.
14:42:45 <hongbo12345> #endmeeting