14:58:55 <tallgren> #startmeeting Weekly TSC meeting
14:58:55 <collabot`> Meeting started Tue Nov 29 14:58:55 2016 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:58:55 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:58:55 <collabot`> The meeting name has been set to 'weekly_tsc_meeting'
14:59:54 <tallgren> #chair rpaik
14:59:54 <collabot`> Current chairs: rpaik tallgren
15:00:30 <Ceciliacorbi> #info ceciliacorbi
15:00:33 <tallgren> #info Tapio Tallgren
15:00:34 <hongbo222> #info hongbo
15:00:39 <timirnich> #info Tim Irnich
15:00:43 <morgan_orange> #info Morgan Richomme
15:00:47 <rossella_s> #info Rossella Sblendido
15:01:09 <fdegir> #info Fatih Degirmenci
15:01:22 <uli-k> #info Uli
15:01:32 <jmorgan1> #info Jack Morgan
15:01:36 <tallgren> #chair uli-k
15:01:36 <collabot`> Current chairs: rpaik tallgren uli-k
15:01:40 <rpaik> #topic approval of previous minutes
15:01:57 <rpaik> #info no comments on the minutes thus previous minutes approved
15:02:12 <bryan_att> #info Bryan Sullivan
15:02:17 <bjskerry> #info Brian Skerry
15:02:27 <rpaik> we now have a quorum
15:02:46 <StuartMackie> #info Stuart Mackie
15:02:59 <frankbrockners> #info Frank Brockners
15:04:52 <rpaik> #info need to investigate if Open Retrieve project proposal is ready for TSC review next week
15:04:57 <morgan_orange> tallgren: BTW LXD scenarios have been already introduced in Colorado.. ;)
15:05:35 <tallgren> What project did LXD?
15:06:16 <rpaik> #topic Plugfest/Hackfest update
15:06:25 <bryan_att> tallgren: JOID
15:06:29 <ChrisPriceAB> tallgren: LXD is supported in the JOID deployments
15:06:30 <cgoncalves> rpaik, tallgren: Xavier is out this week. can I proxy for him?
15:06:31 <edgarstp> #info Edgar StPierre
15:06:39 <tallgren> Sure
15:06:44 <cgoncalves> thanks
15:06:53 <rpaik> #info registration deadline for Plugfest is December 1st
15:06:54 <cgoncalves> #info Carlos Goncalvs (proxy for Xavier Costa)
15:06:54 <bryan_att> tallgren: evolved from LXC which has been supported for OpenStack services in Brahmaputra.
15:07:10 <tallgren> thanks, I have more reading to do :-)
15:07:12 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Co-located+Plugfest-Hackfest+Planning+Page Plugfest/Hackfest high-level schedule
15:07:24 <bin_> #info Bin Hu
15:08:18 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Nokia+C-Plugfest Nokia schedule with their HW
15:11:04 <bryan_att> Can we get an OPNFV-general consensus on what OPNFV's role should be in these Plugfests?
15:11:40 <rpaik> #info ETSI Plugtest is in January'2017 and OPNFV member companies are encouraged to participate with OPNFV platform
15:11:40 <jmorgan1> bryan_att: plugfest (OPNFV) or plugtest (ETSI)?
15:11:44 <bryan_att> I've tried to get connected to these planning meetings but for some reason that does not seem to be happening - most of what has gone on so far is opaque to me and I bet most of OPNFV.
15:11:57 <bryan_att> ETSI PlugTest
15:12:15 <hongbo222> huawei will bring the hardware to the plugfest, if you have ideassend email to me
15:13:10 <dneary> rpaik, trozet is proxying for me today
15:13:18 <rpaik> thanks dneary
15:13:42 <ChrisPriceAB> I think maybe Marketing should be the ones consulted on OPNFV brand usage.
15:14:58 <jmorgan1> bryan_att: just trying to help explain the event ;)
15:16:27 <rpaik> #info consensus to discuss how we can collaborate with ETSI post January event
15:16:30 <bryan_att> I would just use the OPNFV brand more judiciously in the future, and think we need how we associate with events based upon an understanding of what the events will cover and how it relates to OPNFV
15:17:46 <rpaik> #topic proposed developer collaboration budget
15:18:53 <rpaik> #action rpaik to invite Brandon Wick to discuss next year's events plan
15:19:22 <rpaik> #link https://wiki.opnfv.org/display/meetings/Budget proposed budget items for FY2017
15:19:38 <rpaik> #chair ChrisPriceAB
15:19:38 <collabot`> Current chairs: ChrisPriceAB rpaik tallgren uli-k
15:20:19 <ChrisPriceAB> #info rpaik outlines the developer budget items covered in the october-january period for 2016.
15:21:29 <ChrisPriceAB> #info many items are the same as for previous years, changes include increasing the projected internship budget to accommodate 15 interns and event planning changes.
15:22:10 <ChrisPriceAB> #info there is an intention to maintain the design summit for 2017 as a lead into the OPNFV Summit, and to co-locate the hackfest/plugfest activities twice a year.
15:22:50 <ChrisPriceAB> #info in addition we will continue to have meet-up activities  at key events like ONS, OpenStack and other targeted high attendee activities.
15:24:00 <ChrisPriceAB> #info uli-k outlines the need to plan according to our expected attendee numbers at each event.  (specifically openstack where our assumptions may not be accurate without further input)
15:25:18 <ChrisPriceAB> #info further that the developer budget needs to target technical community engagement, which may not be the same as marketing focused activities.
15:26:34 <ChrisPriceAB> #info frankbrockners asks about the "travel assistance" budget proposed
15:27:09 <ChrisPriceAB> #info rpaik outlines that we may need to sponsor interns and key industry figures who we would like to have at our events.
15:28:22 <ChrisPriceAB> #info the budget includes a documentation consultant.  This has been included previously but not spent, the docs team plan to use this budget in 2017.
15:29:00 <ChrisPriceAB> #info rpaik adds that events planing details can be sorted out during the year, around the three major planned OPNFV technical events.
15:29:54 <jmorgan1> rpaik: one follow up question on budget.. is LF still looking for aditional sys admin person?
15:31:16 <ChrisPriceAB> #info rpaik oulines that items like gotomeetihg are to be moved to another budget called "entity expenses".
15:31:32 <jmorgan1> ok, thanks
15:31:56 <rpaik> #topic goals and visions for Danube release
15:32:34 <rpaik> #link https://etherpad.opnfv.org/p/CommunityGoals Etherpad for community goals
15:33:45 <morgan_orange> #link https://etherpad.opnfv.org/p/TestCommunityGoals
15:33:56 <morgan_orange> #link https://wiki.opnfv.org/display/testing/Danube+priorities
15:34:31 <jmorgan1> #link Infra WG Danube plan - https://wiki.opnfv.org/display/INF/Danube+Release+Plan
15:35:54 <rpaik> #info discussion that for MANO D-release will be the first release they will be participating
15:36:55 <jmorgan1> can we have a meeting at Plugfest on it?
15:37:33 <fdegir> jmorgan1: +1
15:37:39 <hongbo222> +1
15:37:41 <hongbo222> hongbo
15:38:05 <ChrisPriceAB> it may be worth listing on the wikipage for an hour or more as an open-planned session
15:40:33 <morgan_orange> #action tallgren morgan_orange dneary uli-k rossella_s Ceciliacorbi work on a summary of the priorities for D release (target mid/end of December)
15:41:10 <morgan_orange> #action tallgren initate wikipage on Danube priorities
15:41:45 <rpaik> #info tallgren will provide an update to the Board at the Board meeting next week
15:42:04 <rpaik> #topic Colorado + Danube planning and activities
15:43:17 <rpaik> #info there are milestones for Colorado (wrap-up test/docs for 3.0 tomorrow ) plus Danube (installer/OpenStack integration tomorrow)
15:43:31 <rpaik> #undo
15:43:31 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1cf2490>
15:43:37 <rpaik> there are milestones for Colorado (wrap-up test/docs for 3.0 tomorrow ) plus Danube (installer/OpenStack integration tomorrow) this week
15:44:03 <rpaik> #info there are milestones for Colorado (wrap-up test/docs for 3.0 tomorrow ) plus Danube (installer/OpenStack integration tomorrow) this week
15:44:28 <rpaik> #info for Colorado 3.0 the target is to have the downsloads page updated by December 8th
15:45:07 <rpaik> #topic meetings support
15:45:31 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-November/013779.html meetings discussion
15:47:04 <ChrisPriceAB> #info rpaik outlines two items for meeting planning; maintain two accounts that have open recurring meetings, scheduling and maintingin meeting time information.
15:47:23 <ChrisPriceAB> #info rpaik received no responses to the e-mail from the community.
15:47:41 <ChrisPriceAB> #info jackmorgan1 adds that it may be possible for the LinuxFoundation to manage all meetings.
15:48:20 <ChrisPriceAB> #info this would be a single person scheduling the times for all meetings across the community.
15:49:38 <ChrisPriceAB> #info jmorgan1 states that having a common process would be helpful to have.
15:51:42 <tallgren> #info rpaik proposes to clean up the meetings wiki so that there is only one place where to update meeting information
15:52:03 <mbeierl> +1 !!
15:52:25 <georgk> +1
15:52:46 <jmorgan1> rpaik: my initial email - https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-November/013544.html
15:52:47 <rpaik> #info suggestion to start with cleaning up meeting  wiki pages
15:52:49 <tallgren> uli-k ?
15:55:33 <rpaik> #action rpaik will communicate switching to single dial-in for each GTM accounts and will give community 2-3 weeks before making the switch
15:58:25 <rpaik> #info discussion on staying with Pacific Time zone vs. going with UTC in OPNFV
15:59:18 <jmorgan1> two methods are PST and UTC based
16:00:30 <jmorgan1> TBD: time zone and a formal process
16:00:38 <rpaik> #action rpaik to continue discussion on timezone via email
16:00:48 <tallgren> #endmeeting