15:59:55 <uli-k> #startmeeting INFRA WG weekly call
15:59:55 <collabot`> Meeting started Wed Nov 30 15:59:55 2016 UTC.  The chair is uli-k. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:59:55 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:59:55 <collabot`> The meeting name has been set to 'infra_wg_weekly_call'
16:00:58 <jmorgan1> GTM started and added uli-k as presenter
16:00:58 <uli-k> #chair jmorgan1 fdegir
16:00:58 <collabot`> Current chairs: fdegir jmorgan1 uli-k
16:01:12 <thaj> #info Thaj
16:02:11 <jmorgan1> #topic Roll call
16:02:50 <jmorgan1> #info Jack Morgan
16:03:02 <ChrisPriceAB> #info Chris Price
16:03:30 <fdegir> #info Fatih Degirmenci
16:04:04 <radez> #info Dan Radez
16:04:17 <aimeeu> #info Aimee Ukasick
16:04:48 <jmorgan1> #topic Plugfest/hackfest
16:04:56 <jmorgan1> #link https://wiki.opnfv.org/display/EVNT/Co-located+Plugfest-Hackfest+Planning+Page
16:05:25 <jose_lausuch> I'll be there as well
16:07:31 <fdegir> jmorgan1: I like sending APs on your way :)
16:07:45 <jmorgan1> #info Fatih says that we can add meetings as needed
16:07:55 <aimeeu> I'll also be at the Hackfest and would like to sit in on any Infra meetings since I will be helping set up a Pharos lab at AT&T
16:07:59 <ChrisPriceAB> agenda bashing?  I wanted to discuss a collab topic if we have 5 minutes
16:08:33 <jmorgan1> #info dmcbride mentions the post-mortem discussion on thursday
16:09:06 <jmorgan1> #info fdegir reminds jmorgan1 that he has the AP for post-mortem
16:09:57 <jmorgan1> aimeeu: your welcome to any meeting we have. thanks
16:10:08 <uli-k> #link https://wiki.opnfv.org/display/INF/Continuous+Integration#ContinuousIntegration-StaticCheckToolsofCI has a list of static checking tools
16:10:17 <uli-k> #topic static checks
16:10:29 <DanSmithEricsson> #info Daniel Smith
16:10:32 <dmcbride> CORRECTED "Colorado 2.0 post-mortem" ==> "Colorado post-mortem"
16:10:55 <ljlamers> #info Larry Lamers
16:11:04 <jmorgan1> dmcbride: s/post-mortem/Retrospective ;)
16:11:39 * ChrisPriceAB agrees, make it ugly when non-compliant to wanted behaviour. Once the pattern is there create the rules.
16:11:40 <uli-k> #info proposal to activate the checks by default on project creation
16:13:20 <uli-k> #info but before the project is mature, it wouldn't block patches from merging (Jenkins vote)
16:15:02 <uli-k> #action haojingbo@huawei.com  to add links in the table for all the tools
16:16:10 <uli-k> #info next step we need an inventory which project needs which tools
16:17:24 <uli-k> #info encourage all PTLs to tell releng which tools make sense for their code
16:17:48 <uli-k> #info we have some info already from security scanning activities (Ash)
16:18:35 <uli-k> #info we will discuss that next week
16:19:50 <uli-k> #topic haojingbo@huawei.com
16:19:55 <bramwelt> #link https://wiki.opnfv.org/display/SKETCH/Test+External+HTML+Includes
16:19:55 <uli-k> #undo
16:19:55 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2192ed0>
16:20:26 <uli-k> #topic Render RST Files in Wiki
16:23:19 <jmorgan1> bramwelt: god work, thanks for figuring it out
16:23:20 <uli-k> #action bramwelt to write some documentation how to use the iframe option on wiki pages
16:23:30 <jmorgan1> s/god/good
16:24:01 <ChrisPriceAB> Maybe put the examples on the https://wiki.opnfv.org/display/ds page
16:25:46 <uli-k> #action bramwelt to announce the new tool via email to technical community.
16:26:23 <uli-k> #topic Info: Joid POD request
16:26:26 <bramwelt> jmorgan1: Thanks, and you're welcome!
16:27:10 <jmorgan1> intel POD 6 --> huawei POD 12
16:28:15 <uli-k> #info Huawei will reach out to Narinder for Joid about this.
16:29:18 <uli-k> #action uli-k to reach out to Narinder for Joid about this move intel POD 6 --> huawei POD 12
16:30:33 <uli-k> #topic Collaboration with other LF projects
16:31:02 <ChrisPriceAB> #link https://drive.google.com/open?id=1WwK-49QfFBz1PeAKFg4dyCUDj-EYc_jeEqpgzsLLEbw infra collaboration initiative presentation
16:31:05 <dmcbride> jmorgan1: done
16:43:57 <fdegir> uli-k: jmorgan1: working with the slides and will share during the hackfest next week to go through together
16:46:36 <uli-k> #agree let's collect everything on a wiki, fdegir volunteers.
16:47:13 <uli-k> #topic Action Items
16:55:13 <uli-k> #info first AI closed
16:55:18 <uli-k> #topic AoB
16:57:30 <uli-k> #info uli-k reports from the meeting in "Asia" timeslot
16:58:20 * ChrisPriceAB can do tipsy in europe as well
16:59:03 <uli-k> #endmeeting