13:04:25 <hujie> #startmeeting Escalator
13:04:25 <collabot`> Meeting started Thu Dec  8 13:04:25 2016 UTC.  The chair is hujie. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:25 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:04:25 <collabot`> The meeting name has been set to 'escalator'
13:04:54 <hujie> #info roll call
13:05:17 <hujie> #topic roll call
13:05:28 <kongwei> #info kongwei
13:05:42 <hujie> #info hujie
13:06:46 <hujie> #info Since I could not start the GoToMeeting, let me try Zoom instead of it.
13:06:59 <hujie> #help
13:07:24 <kongwei> yes
13:15:40 <kongwei> hi, hujie. what's the link?
13:16:07 <hujie> #link https://zoom.us/j/5378267981?pwd=tWzAHHXJzXQ%3D
13:16:48 <hujie> #info You are invited to a Zoom meeting now.
13:16:48 <hujie> Join from PC, Mac, Linux, iOS or Android: https://zoom.us/j/5378267981?pwd=tWzAHHXJzXQ%3D
13:16:49 <hujie> Password: 123456
13:34:14 <ljlamers> #info Larry Lamers
13:50:13 <hujie> #end meeting Escalator
14:01:57 <collabot`> bin_: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
14:02:51 <bin_> #endmeeting
14:03:14 <collabot`> bin_: Error: Can't start another meeting, one is in progress.  Use #endmeeting first.
14:08:01 <bin_> #info Xuan initiated discussion on mailing list, and discussed with Bryan Sullivan, Dave Neary etc. on mailing list
14:10:34 <bin_> #info Xuan described the discussion details, such as scenarios, why Mode 3 was chose, and the revision of scope of project proposal.
14:14:01 <bin_> #info Xuan asked how to add new upstream components such as Magnum into installers.
14:14:58 <bin_> #info Bin suggested to communicate with installer projects, such as Apex, Fuel, let them know what is needed, whether or not a new scenario is needed, and schedule
14:16:31 <bin_> #info Uli indicated COE native API is unclear
14:25:47 <bin_> #info Uli summarized that project will take the task to figure out and standardize container API in a proper way
14:28:02 <bin_> #info Serge asked if the project intends to change / extend those K8s APIs? Xuan said no
14:28:22 * ChrisPriceAB is unable to attend but in general tends to think the project should probably be focused on solving a problem than coordinating broadly across a technology area.
14:28:59 <bin_> #info Serge summarized the project will build a translation / adaption layer
14:31:34 <bin_> #info Kaly asked if the effort has been estimated for implementation of Mode 2 and Mode 3
14:33:32 <bin_> #info Xuan explained that it can start with Mode 2
14:33:51 <bin_> #info Kaly asked which OpenStack version to use
14:34:01 <bin_> #info Xuan said Newton
14:35:56 <bin_> #info Kaly asked in case of running several VNFs in one container, is there scalability issue?
14:36:21 <bin_> #info Xuan said one VNF may run in multiple containers
14:44:56 <bin_> #info Uli suggested to revise wiki page too, such as scope
14:46:09 <bin_> #info Uli will talk to Xuan offline regarding Huawei's participation
14:46:49 <bin_> #action Xuan revise proposal on wiki
14:48:33 <bin_> #agreed Group agreed to recommend this project proposal for TSC creation review next week
14:48:42 <bin_> #info Meeting adjourned
14:48:49 <bin_> #endmeeting