14:59:49 <tallgren> #startmeeting Weekly TSC meeting
14:59:49 <collabot> Meeting started Tue Dec 13 14:59:49 2016 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:49 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:49 <collabot> The meeting name has been set to 'weekly_tsc_meeting'
15:00:01 <tallgren> #info Tapio Tallgren
15:00:02 <uli-k> #info Uli Kleber
15:00:04 <mbeierl> #info Mark Beierl (Proxy for Edgar StPierre)
15:00:10 <tallgren> #chair rpaik
15:00:10 <collabot> Current chairs: rpaik tallgren
15:00:21 <bh526r> #info Bin Hu
15:00:39 <rossella_s> #info Rossella Sblendido
15:01:01 <morgan_orange> #info Morgan Richomme
15:01:04 <bjskerry> #info Brian Skerry
15:01:05 <fdegir> #info Fatih Degirmenci
15:01:08 <timirnich> #info Tim Irnich
15:01:38 <rpaik> We now have a quorum
15:02:07 <bryan_att> #info bryan Sullivan
15:02:09 <rpaik> #topic approval of previous minutes
15:02:10 <jmorgan1> #info Jack Morgan
15:02:25 <rpaik> #info no comments on the minutes this previous minutes approved
15:02:26 <XavierCosta> #info xavier costa
15:02:56 <rpaik> #topic agenda bashing
15:03:30 <StuartMackie> #info Stuart Mackie
15:03:58 <Julien-zte> #info Julien
15:04:24 <trevor_intel_> #info Trevor Cooper
15:04:31 <rpaik> #info Ash suggests discussing the Discourse tool trial
15:04:50 <dneary> #info Dave Neary
15:04:59 <ChrisPriceAB> #info Chris Price (substituting for Hongbo)
15:05:30 <rpaik> #topic TSC meeting around the holidays
15:05:48 <morgan_orange> I will be in vacations
15:06:19 <ashyoun__> New technical discussion forum is up at http://techdiscuss.yunify.org. We have active discussion on security, CI, and architecture.
15:06:20 <rpaik> #chair ChrisPriceAB
15:06:20 <collabot> Current chairs: ChrisPriceAB rpaik tallgren
15:06:21 <fdegir> next 2 weeks I'm away
15:06:59 <ChrisPriceAB> #info there will be a sufficient number of TSC representatives to run a meeting next week.
15:07:11 <ChrisPriceAB> #agree the TSC agrees to hold a meeting on the 22nd of December
15:07:24 <rpaik> #info meeting on the Dec 27 will be cancelled
15:07:28 <ChrisPriceAB> oops
15:07:34 <ChrisPriceAB> #undo
15:07:34 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x228dd10>
15:07:35 <ChrisPriceAB> #undo
15:07:35 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Agreed object at 0x228d190>
15:07:43 <ChrisPriceAB> #agree the TSC agrees to hold a meeting on the 20th of December
15:07:52 <ChrisPriceAB> '#info meeting on the Dec 27 will be cancelled
15:07:55 <ChrisPriceAB> #info meeting on the Dec 27 will be cancelled
15:08:01 * ChrisPriceAB is out of practice
15:08:09 <rpaik> #info dmcbride notes that release meeting will follow the same pattern as the TSC meeting
15:08:16 <ChrisPriceAB> #topic December Board meeting updates
15:08:17 <rpaik> #topic board meeting summary
15:08:32 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-December/014070.html board meeting summary
15:08:53 <ashyoun__> #info http://techdiscuss.yunify.org (new discussion forum)
15:09:43 <ChrisPriceAB> #info ttallgren outlines the TSC budget approved for 2017, including a technical writer to help establish needed user and community documentation
15:10:28 <ChrisPriceAB> #info ttallgren outlines a discussion around the OPNFV architecture discussion, which has lead to a discourse board for further discussion
15:10:39 * ChrisPriceAB wonders if someone has the link to the discourse page handy
15:10:59 <rpaik> #info Ash posted it above....
15:11:03 <rpaik> #undo
15:11:03 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1f16f90>
15:11:17 <rpaik> Ash posted the Discourse link above
15:11:34 <ChrisPriceAB> #info additionally the CVP (compliance and verification program) was discussed, the CVP paper has been distributed to TSC members for comment and feedback.
15:12:08 <rpaik> #info TSC members are asked to provide feedback by 5pm PT on Wed (14th)
15:12:10 <ChrisPriceAB> #link http://techdiscuss.yunify.org/ link to the discourse page where the architecture is being discussed
15:12:30 * ChrisPriceAB can you ack that ^^ashyoun__
15:12:35 <rpaik> #topic Plugfest/Hacks update
15:13:00 <ashyoun__> #info We will discuss CI integration of scanning on tomorrow's security call
15:13:13 <ashyoun__> ChrisPriceAB: correct
15:13:32 <ChrisPriceAB> tks
15:14:17 <ashyoun__> 👍
15:14:32 <ChrisPriceAB> #info There will be a whitepaper produced following the plugfest, lincoln will be editor in cheif
15:14:47 <rpaik> #info we had 70 people attending the Plugfest representing 23 organizations
15:14:49 <jmorgan1> ashyoun__: tks is ChrisPriceABian for "Thanks"
15:15:10 <ChrisPriceAB> hehe, I have my own language :D  (well I am Australian after all)
15:15:11 <rpaik> #topic Colorado/Danube planning and activities
15:15:28 <ashyoun__> Hahaha
15:15:41 <rpaik> #info Colorado 3.0 released last week
15:16:06 <tallgren> I thought tks = Tack så mycket
15:16:15 <rpaik> #info dmcbride notes that Milestone 5 & 6 are upcoming milestone
15:17:24 <rpaik> #info for milestone 2 dmcbride is following up on movie and orchestra teams
15:18:09 <rpaik> #info for milestone 3 follow-up is required for compass & daisy
15:18:11 <tallgren> #info Apex, Fuel and Joid are compliant with Milestone 3 for Danube
15:18:31 <rpaik> #topic Danube priorities discussion
15:18:57 <morgan_orange> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=8686146
15:20:55 <rpaik> #info morgan_orange notes that for Danube CI is one of the main priorities and trying to come up with a name/tagline
15:21:10 <rpaik> #info the placeholder name is "Real CI Ready" for Danube
15:22:00 <rpaik> #info other priorities for testing and documentation were also listed on the wiki
15:22:49 <rpaik> #info there's also a section on future release priorities
15:24:51 <rpaik> #info morgan_orange encourages community members to continue contributing to the wiki page
15:27:19 <rpaik> #info bryan_att notes that this should be done before the next release starts
15:27:19 <bjskerry> #info we should be doing the E release sooner, like now
15:28:08 <bjskerry> #info bryan_att asks what is the practical effect of these priorities?
15:28:14 <rpaik> #info also a question on what is the practical impact of this decision and what is in "Core"
15:28:18 <rpaik> :-)
15:28:35 <rpaik> #chair bjskerry
15:28:35 <collabot> Current chairs: ChrisPriceAB bjskerry rpaik tallgren
15:29:10 <rpaik> #info one of the impacts could be milestone definitions (with additional criteria)
15:29:46 <rpaik> #info the community could also make resource request to the Board
15:32:04 <bjskerry> #info bryan_att notes we need to have a plug and play approach for different features
15:33:28 <bjskerry> #info morgan_orange should have some convergence on what each installer supports
15:34:03 <bjskerry> #info bryan_att counters it could be put on the feature projects to put them across all installers
15:35:48 <rpaik> #info community members are encouraged to review/provide feedback on the "Danube community priorities" section and the TSC can vote on the priorities on Jan. 3, 2017
15:38:12 <rpaik> #topic Common configuration file and scenario naming
15:38:17 <bjskerry> #info discussion on "core" features, and how we should get them across more installers; i.e. who owns it
15:40:14 <rpaik> #link https://wiki.opnfv.org/download/attachments/8686731/Dynamic%20CI%20v2.pptx?version=1&modificationDate=1481634903265&api=v2 presentation on Dynamic CI Pipeline
15:41:19 <rpaik> #info uli-k discusses the goal of the common configuration file
15:42:29 <ashyoun__> bjskerry: I think that installer support is the wrong target. I think a feature should support all target operating systems. That might make the installers a secondary goal.
15:43:56 <ChrisPriceAB> true that ashyoun__
15:44:22 <rpaik> #info the first step was to get an agreement on the common config files (which was reached at the Plugfest/Hackfest last week)
15:44:22 <jmorgan1> #link status on our effort https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-December/014038.html
15:45:15 <rpaik> #info ChrisPriceAB suggests doing a proof of concept to validate the concept
15:45:53 <dneary> uli-k, Can I get a link to the presentation please?
15:45:57 <dneary> I would like to share it
15:46:02 <bjskerry> #info uli proposes a step-wise approach
15:46:08 <jmorgan1> dneary: on TSC wiki page
15:46:09 <tallgren> It is in the TSC agenda
15:46:15 <bjskerry> its above link
15:46:17 <rpaik> dneary it's posted on the wiki (TSC wiki page)
15:47:49 <rpaik> #info rosella_s suggested also looking at how OpenStack does this
15:48:33 <bjskerry> #info jmorgan1 pod descriptors are done, please provide feedback
15:49:18 <rpaik> #info community members should provide feedback on the presentation over the next two week before the TSC call on January 3rd
15:49:19 <ashyoun__> jmorgan1: I'm ready to use them 😀
15:49:48 <bjskerry> #info uli on scenario consolidation: big number of scenarios; some scenarios can be combined based on overlap
15:50:19 <bjskerry> #info uli: scenarios may be needed for development, but maybe not for release
15:50:52 <fdegir> I think people should be aware of the state of our infra
15:50:57 <fdegir> it can't continue like this
15:51:10 <fdegir> and everyone should take their share of burden to carry this forward
15:51:13 <jmorgan1> ChrisPriceAB: Julien-zte has already tested this in his lab (per his comments) but integrating POD descriptor file into the larger is in progress
15:51:20 <rpaik> #topic OpenRetriever creation review
15:51:42 <jmorgan1> ashyoun__: sounds good, feel free to test the file format
15:51:54 <ChrisPriceAB> nice jmorgan1, could be good to demo and walk through that on the community tech call.
15:52:45 <jmorgan1> ChrisPriceAB: yup, perhaps after the holidays we will be ready to show something (demo)
15:53:12 <rpaik> #info Xuan discusses the project proposal that aims to create a platform to manage containers and VM
15:53:15 <dmcbride> acronym collision!
15:53:39 <dmcbride> COE == container orchestration engine / customer owned equipment
15:55:22 <rpaik> #info proposal is to Container Orchestrator Engine with Kubernetes and OpenStack-Newton
15:55:27 <rpaik> #undo
15:55:27 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1b5eb90>
15:55:44 <rpaik> #info proposal is to use Container Orchestrator Engine with Kubernetes and OpenStack-Newton
15:56:19 <rpaik> #info focus will be on how VNFs are running on containers
15:59:54 <dneary> I am also curious which VNFs the project will focus on in early releases
16:00:10 <dneary> It seems that there are not a lot of containerized apps yet
16:00:13 <rpaik> #info will not be participating in the D-release, but will have a number of work items
16:01:04 <rpaik> #startvote does TSC approve creation of the OpenRetriever project? (-1, 0, +1)
16:01:04 <collabot> Begin voting on: does TSC approve creation of the OpenRetriever project? Valid vote options are , -1, 0, +1, .
16:01:04 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
16:01:17 <bjskerry> #vote +1
16:01:20 <tallgren> #vote +1
16:01:20 <uli-k> #vote +1
16:01:22 <jmorgan1> #vote +1
16:01:22 <rossella_s> #vote +1
16:01:23 <Julien-zte> #vote +1
16:01:24 <ChrisPriceAB> #vote +1
16:01:24 <rpaik> #vote +1
16:01:25 <morgan_orange> #vote 0
16:01:26 <bh526r> #vote +1
16:01:29 <naga> #vote +1
16:01:29 <mbeierl> #vote 0
16:01:30 <timirnich> +1
16:01:36 <rpaik> #info proxy for bryan_att
16:01:37 <timirnich> #vote +1
16:01:38 <dneary> #vote +1
16:01:41 <fdegir> #vote +1
16:01:58 <rpaik> #endvote
16:01:58 <collabot> Voted on "does TSC approve creation of the OpenRetriever project?" Results are
16:01:58 <collabot> 0 (2): morgan_orange, mbeierl
16:01:58 <collabot> +1 (13): fdegir, dneary, bh526r, timirnich, ChrisPriceAB, naga, Julien-zte, tallgren, rossella_s, uli-k, bjskerry, rpaik, jmorgan1
16:02:01 * ChrisPriceAB feels like part of the team again with his right to vote today :D
16:02:02 <ashyoun__> rpaik: That "noise" was me :)
16:02:29 <tallgren> #endmeeting