15:58:57 <uli-k> #startmeeting INFRA WG
15:58:57 <collabot> Meeting started Wed Dec 14 15:58:57 2016 UTC.  The chair is uli-k. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:58:57 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:58:57 <collabot> The meeting name has been set to 'infra_wg'
16:01:05 <fdegir> can we put 3 actions on jmorgan1 before he arrives?
16:01:20 <uli-k> make proposals!
16:01:38 <fdegir> fix pod, scenario, and network config
16:01:39 <fdegir> alone
16:01:48 <uli-k> :D
16:03:06 <uli-k> We are all on NEW GTM Link: https://global.gotomeeting.com/join/819733085
16:03:17 <uli-k> #chair fdegir
16:03:17 <collabot> Current chairs: fdegir uli-k
16:03:24 <uli-k> #chair ChrisPriceAB
16:03:24 <collabot> Current chairs: ChrisPriceAB fdegir uli-k
16:03:38 <fdegir> #topic Rollcall
16:03:47 <fdegir> #info Fatih Degirmenci
16:03:56 <jmorgan1> #info Jack Morgan
16:04:03 <sergmelikyan> #info Serg Melikyan
16:04:08 <dmcbride> #info David McBride
16:04:10 <thaj> #info thaj
16:04:22 <uli-k> #chair sergmelikyan
16:04:22 <collabot> Current chairs: ChrisPriceAB fdegir sergmelikyan uli-k
16:04:26 <aimeeu> #info Aimee Ukasick
16:04:31 <uli-k> #info Uli Kleber
16:04:51 <jmorgan1> thaj?
16:05:03 <fdegir> #topic Agenda Bashing
16:05:22 <fdegir> #info See the agenda on
16:05:23 <Julien-zte> #info Julien
16:05:33 <fdegir> #link https://wiki.opnfv.org/display/INF/Infra+Working+Group
16:06:29 <fdegir> #topic Feedback from Hackfest
16:06:49 <fdegir> #info The minues from the hackfest is available on https://wiki.opnfv.org/display/INF/Infra+Working+Group
16:07:19 <fdegir> #info Had discussions and positive feedback regarding common POD config file
16:08:09 <fdegir> #info Installers have inventory and network config kept in 2 different files
16:08:15 <fdegir> #link https://wiki.opnfv.org/display/genesis/Configuration-files-discussion
16:08:37 <fdegir> #info Infra Danube Priorities have been decided
16:08:54 <fdegir> #link https://wiki.opnfv.org/display/INF/Danube+Release+Plan
16:09:07 <fdegir> #info Pharos dashboard demo
16:09:43 <jmorgan1> Pharos dashboard will be lab.opnfv.org from our discussion at Plugfest
16:10:40 <fdegir> #info Update regarding 3rd Party CI
16:11:07 <fdegir> #info OPNFV CI will probably be granted -1/+1 rights on Bifrost patches
16:11:42 <fdegir> #info Third Party CI will be renamed to Cross-Community CI
16:11:46 <jmorgan1> fdegir: need Action for Aric/Trevor for DNS change of to lab.opnfv.org
16:12:16 <fdegir> #action aricg bramwelt to assign lab.opnfv.org for dashboard
16:12:26 <fdegir> #topic Finalize the POD Descriptor File Template
16:12:34 <sergmelikyan> #link https://gerrit.opnfv.org/gerrit/23727
16:15:55 <uli-k> #info julien asks how we can cover PODs where several PODs share the same jump host
16:16:25 <uli-k> jmorgan1 explains that this is now not described in Pharos spec
16:16:42 <uli-k> #info jmorgan1 explains that this is now not described in Pharos spec
16:18:15 <uli-k> #info jmorgan1 proposes to support this in a later version of the file
16:19:58 <uli-k> #action julien checks whether he can cover the ZTE PODs with the files this way
16:20:57 <uli-k> #info jmorgan1 proposes to add this first clearly in the pharos spec
16:22:51 <uli-k> propose to #agree we will start with a very basic template and add such features later
16:23:13 <sergmelikyan> #agree we will start with a very basic template and add such features later
16:23:24 <jmorgan1> #agree
16:23:28 <aricg> #agree
16:23:32 <bramwelt> #agree
16:23:37 <Julien-zte> agree the basic template for the pod description
16:23:49 <fdegir> do we all need to type #agree?
16:23:54 <uli-k> no
16:24:22 <sergmelikyan> I am not sure but empty agree might add empty agree to meeting minutes :)
16:24:24 * uli-k thinks that now we will have a few empty agree lines
16:24:36 * sergmelikyan agrees with uli-k
16:24:50 <sergmelikyan> but I am not sure so I will not do undo
16:25:02 * uli-k agrees :D
16:25:14 <fdegir> we should have asked some strange questions so jmorgan1 agreed them in advance
16:25:21 <sergmelikyan> :D
16:26:00 <Julien-zte> #info jmorgan1 indicates that we will submit the pod yaml files into securelab
16:26:39 <uli-k> #info fdegir requests that installer guys should agree and we should have an action on somebody. jmorgan1 volunteers.
16:27:07 <uli-k> #action jmorgan1 to reach out to 5 installers to get final agreement on the file
16:27:21 <fdegir> #topic Starting to create POD descriptor files on ZTE PODs
16:27:42 <fdegir> #action Julien-zte to start working on PODs from ZTE labs based on the template
16:27:50 <Julien-zte> I will finish it as an example
16:28:05 <fdegir> thx Julien-zte
16:28:17 <fdegir> #topic Feedback on slidedeck as provided to TSC
16:28:31 <fdegir> #link https://wiki.opnfv.org/download/attachments/8686731/Dynamic%20CI%20v2.pptx?version=1&modificationDate=1481634903265&api=v2
16:29:07 <fdegir> #info Everyone asked to provide feedback on the slides
16:33:24 <fdegir> #info CI will create a valid task by taking scenario as input, select the installer that supports the installer and select an available resource based on the capability of it
16:33:25 <uli-k> #info no more comments now
16:33:45 <uli-k> #topic Action items
16:35:27 <jmorgan1> I think this action is done per the Danube release plan
16:36:05 <uli-k> #info about Infra PTLs to come up with summary regarding how OPNFV Infra can be improved to present to TSC - we closed one point but there are more.
16:36:12 <uli-k> #info keep open
16:38:42 <uli-k> #info about Check latest status regarding UCS support/education tracked via INFRA-11 - LF Lab: UCS Support with LF POD3 Open  :  assign to rudy
16:40:01 <uli-k> #info about Schedule dovetail discussion on hackfest  - that can be closed
16:41:37 <uli-k> #info about move intel POD 6 --> huawei POD 12 - the move is in progress, so we close the AI
16:42:11 <fdegir> #topic AOB
16:42:12 <sergmelikyan> #topic When is a next meeting?
16:42:19 <sergmelikyan> sorry :)
16:42:28 <fdegir> np
16:43:33 <fdegir> break+1
16:44:06 <fdegir> perfect!!!
16:44:07 <fdegir> :P
16:44:33 <uli-k> #agree next meeting is January 11
16:44:53 <uli-k> #info Jack will chair in January and February
16:46:29 <uli-k> #info jmorgan1 proposes to have a second meeting on every second Wednesday at around 8pm Pacific
16:47:31 <fdegir> +1 #opnfv-meeting
16:48:56 <uli-k> #info dmcbride asks for a time slot in next meeting
16:49:19 <uli-k> #action dmcbride to trigger the new meeting chair to put it on the agenda
16:50:16 <uli-k> #info bestwishes!!!!
16:50:19 <uli-k> #endmeeting