15:00:38 <tallgren> #startmeeting Weekly TSC meeting
15:00:38 <collabot> Meeting started Tue Dec 20 15:00:38 2016 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:38 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:38 <collabot> The meeting name has been set to 'weekly_tsc_meeting'
15:00:46 <frankbrockners> #info Frank Brockners
15:00:50 <uli-k> #info Uli Kleber
15:00:52 <tallgren> #chair rpaik
15:00:52 <collabot> Current chairs: rpaik tallgren
15:01:13 <tallgren> #info Tapio Tallgren
15:01:16 <edgarstp> #info Edgar StPierre
15:01:17 <trevor_intel_> #info Trevor Cooper
15:01:27 <rossella_s> #info Rossella Sblendido
15:01:29 <jose_lausuch> #info Jose Lausuch (Morgan's proxy)
15:01:29 <csatari> #info Gergely Csatari
15:01:51 <dneary> #info Dave Neary
15:01:56 <hongbo123> #info hongbo
15:02:08 <bh526r> #info Bin Hu
15:02:19 <rpaik> we have a quorum
15:02:32 <rpaik> #topic agenda bashing
15:02:54 <XavierCosta> #info Xavier Costa
15:02:55 <rpaik> #undo
15:02:55 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x23509d0>
15:03:17 <rpaik> #info no comments on previous minutes thus approved
15:03:23 <naga> #info naga chumbalkar
15:03:28 <rpaik> #topic agenda bashing
15:03:42 <narindergupta> #info Narinder Gupta
15:03:44 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-December20,2016
15:03:54 <zhipeng> #info Howard Huang
15:05:06 <rpaik> #info discussion on CVP feedback
15:05:08 <jmorgan1> #nfo Jack Morgan
15:05:29 <rpaik> #info add discussion on CVP feedback as part of the agenda
15:06:03 <rpaik> #topic Purchasing a new switch for LF POD 4 & 5
15:06:11 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tsc/2016-December/003187.html
15:06:43 <ehsjoar> #info JonasArndt
15:06:58 <bjskerry> #info Brian Skerry
15:08:15 <rpaik> #info total cost for purchase/support/shipping is about $5500
15:08:41 <rpaik> #info basic adds that LF staff is also familiar with the product
15:09:34 <rpaik> #agree TSC is OK with moving forward with the switch purchase
15:09:36 <basic`> woohoo!
15:10:56 <jmorgan1> this switch is copper not SFP+ based
15:10:59 <rpaik> #info basic' will also confirm that existing cables can be used for the new switch
15:11:09 <basic`> correct ^ no SFP+ required for this one
15:11:57 <rpaik> #topic Project creation review for Rescuer
15:12:52 <tallgren> #link https://wiki.opnfv.org/display/PROJ/Project+Proposals+Rescuer
15:15:51 <rpaik> #info the project aims to deal with application data loss due to issues like damaged disk, computer breakdown, etc.
15:16:58 <rpaik> #info initial scope is data protection in VIM
15:18:51 <Julien-zte> #info Julien
15:19:13 <Julien-zte> quality of voice in today is worse than before
15:19:30 <trevor_intel_> #info Scenario 1 is HA and Data protection in Storperf
15:19:54 <rpaik> thank trevor_intel_ :-)
15:20:28 <trevor_intel_> rpaik, :)
15:20:56 <tallgren> #info #chair trevor_intel
15:24:12 <rpaik> #info edgarsp asks if data protection is for test scenarios only
15:25:15 <rpaik> #info frankbrockner also asks if new scenarios will be created from the new project
15:27:19 <tallgren> #info bjskerry notes that the project proposal talks about storing information from OPNFV projects such as Barometer and Storperf
15:27:25 <trevor_intel_> #info bjskerry asks if scope is protecting OPNFV data/metrics that is collected?
15:28:16 <trevor_intel_> #info Scenario 2 is Data protection in Barometer
15:29:57 <trevor_intel_> #info The scenarios are just concrete examples
15:31:46 <trevor_intel_> #info Initial scope is VIM today but can be a generic service in future
15:31:49 <rpaik> #info leon_wang notes that the goal is to go beyond test data/metric protection and provide a generic recovery service
15:34:03 <rpaik> #info data protection is for "infrastructure" and not VNFs
15:34:27 <tallgren> #info The scope of the project is to protect information about the NFV infrastructure, not for VNFs
15:35:13 <rpaik> #info project can also start with gathering requirements/use cases
15:36:16 <rpaik> #info no expectation of real code for Releases D/E
15:36:34 <tallgren> #info bjskerry asks how this project is related to the HA project in OPNFV
15:37:26 <rpaik> #info Howard notes that data protection could serve as a horizontal service for other projects such as HA, Doctor, etc.
15:38:59 <rpaik> #info edgarsp suggestion on starting the Rescuer work as a part of the HA project during the D release timeframe
15:39:04 <rpaik> #undo
15:39:04 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x24a3090>
15:39:29 <rpaik> #info edgarsp made a suggestion on starting the Rescuer work as a part of the HA project during the D release timeframe
15:42:10 <tallgren> #info The scope of Rescuer is wider than just HA but it could start as part of the HA project
15:43:20 <rpaik> #info also a suggestion was made to recruit more committers (from other companies) for the project
15:46:32 <rpaik> #info consensus was to start the work on Rescuer as part of the HA project and come back to the TSC  for project creation review post D-release
15:47:07 <rpaik> #action edgarsp will coordinate conversations with the HA team
15:47:43 <rpaik> #topic scenario consolidation
15:48:13 <rpaik> #info uli-k proposes postponing the topic
15:48:34 <rpaik> #topic Danube planning activities
15:49:29 <rpaik> #info dmcbride notes that there was a minor issue with Colorado downloads page related to Fuel on Ubuntu and this has been documented on the downloads page
15:49:56 <rpaik> #info no changes for Milestone 2 with Movie & Orchestra projects
15:51:11 <rpaik> #info Upcoming January milestones are Milestone 5 (feature freeze)and Milestone 6 (test case implementation and preliminary documentation)
15:51:27 <rpaik> #topic Call for Expertise Specialist Task Force STF BE (TC NFV) on Identification of Gaps between ETSI NFV requirements and Open Stack APIs
15:51:42 <dmcbride_> #link https://www.opnfv.org/opnfv-colorado-fuel-users-30
15:53:14 <rpaik> #info help is needed to identify gaps between OpenStack APIs and two specs
15:53:37 <rpaik> Deadline for call for experts is January 26th
15:53:40 <csatari> #link https://drive.google.com/file/d/0B-Tv2sZo4RPBN2pVZUtBaUdCMU0/view?usp=sharing
15:53:51 <rpaik> #info Deadline for call for experts is January 26th
15:54:38 <rpaik> #info results to be published in August
15:56:50 <rpaik> #info document to be posted on the OPNFV wiki
15:57:05 <tallgren> #topic Update of CVP document in TSC
15:57:06 <rpaik> #topic discussion CVP feedback
15:58:01 <tallgren> #info rpaik explains that the CVP document was sent out only to the TSC members, not the whole list, since the document is not public
15:59:09 <tallgren> #info Chris Donley, as the C&C chair, collected the feedback and forwarded it to the OPNFV Board together with the End User Advisory Group comments
16:00:09 <rpaik> #info TSC meeting will resume on January 3rd, 2017
16:00:24 <rpaik> #info happy holidays to all!
16:00:32 <tallgren> #endmeeting