14:59:49 <tallgren> #startmeeting Weekly TSC meeting
14:59:49 <collabot`> Meeting started Tue Jan  3 14:59:49 2017 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:59:49 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:49 <collabot`> The meeting name has been set to 'weekly_tsc_meeting'
14:59:56 <tallgren> #chair rpaik
14:59:56 <collabot`> Current chairs: rpaik tallgren
15:00:10 <tallgren> #info Tapio Tallgren
15:00:20 <s_berg> #info Stefan Berg (standing in for Tim Irnich)
15:00:24 <Ceciliacorbi> #info ceciliacorbi
15:00:35 <fdegir> #info Fatih Degirmenci
15:00:48 <frankbrockners> #info Frank Brockners
15:00:53 <bh526r> #info Bin Hu
15:00:58 <morgan_orange> #info Morgan Richomme
15:01:22 <dneary> #info Dave Neary
15:01:27 <Julien-zte> #info Julien
15:01:34 <dneary> Happy New Year!
15:01:46 <morgan_orange> +1
15:02:15 <Julien-zte> Happy New Year
15:02:20 <edgarstp> #info Edgar StPierre
15:02:26 <tallgren> Xin Nian Hao!
15:02:54 <bjskerry> #info Brian Skerry
15:03:05 <morgan_orange> onnellista uutta vuotta
15:03:14 <rpaik> #topic approval of previous minutes
15:03:33 <rpaik> #info no feedback on previous minutes thus approved
15:03:51 <dneary> Bonne année morgan_orange
15:03:54 <bryan_att> #info Bryan Sullivan
15:03:57 <rpaik> #topic agenda bashing
15:04:20 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-January3,2016 today's agenda
15:06:27 <rpaik> #chair ChrisPriceAB
15:06:27 <collabot`> Current chairs: ChrisPriceAB rpaik tallgren
15:07:32 <rpaik> #info no new agenda topics suggested
15:07:55 <tallgren> #topic Next OPNFV Plugfest/Hackfest
15:08:17 <ChrisPriceAB> #info rpaik outlines that we have some options for hosting the next plugfest/hackfests.
15:08:56 <ChrisPriceAB> #info we may be able to host the event in Paris at the Orange campus the week after the ONS event in Santa Clara, this may require too much travel to be effective.
15:10:19 <ChrisPriceAB> #info The orange campus outside of Paris would be available later in February for the PlugFest.
15:13:39 <tallgren> #info Main alternative is late April in Paris
15:14:06 <jmorgan1> #info Jack Morgan
15:15:11 <naga> #info naga chumbalkar
15:16:24 <rpaik> #action rpaik to follow-up with morgan_orange and Jamil on planning for the Plugfest
15:18:49 <rpaik> #topic follow-up on common configuration files
15:20:40 <ChrisPriceAB> #info jackmorgan outlines the template for and derivatives of the common configuration files should be pushed to the pharos project.
15:20:44 <tallgren> #link https://gerrit.opnfv.org/gerrit/#/c/23727
15:20:47 <ChrisPriceAB> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2016-December/014038.html e-mail thread
15:24:57 <ChrisPriceAB> #info The review of the patch pends further discussion relating to at what stage different configurations are provided.
15:27:00 <bryan_att> #info Sounds like we need to take this offline for a deeper discussion. I also don't understand how you can leave VLAN tag reqs out of the file, and totally up to the installer to choose, when multiple PODs may be using the same switch, and there could be conflicts with the switch config.
15:27:42 <rpaik> #action jmorgan1 and trozet to have a conversation to follow-up on this
15:28:14 <rpaik> #topic proposal for docs.opnfv.org
15:28:22 <bryan_att> #info jmorgan1: Please ensure the call is published and others have a chance to join.
15:28:59 <ChrisPriceAB> #info aricg outlines that our current documentation process is to create HTML artifacts and store them.  This requires manual handling for versions and manual support of the toolchain.
15:29:03 <tallgren> #link docs.opnfv.org
15:29:38 <ChrisPriceAB> #info the docs team proposes to use readthedocs to handle versioning and a publishing toolchain.
15:30:08 <ChrisPriceAB> #info the proposal includes establishing the URL docs.opnfv.org to point to the implemented solution.
15:31:04 <ChrisPriceAB> #info Tapio asks is the readthedocs logo needs to be there, aricg responds that the logo will go away if we sponsor the readthedocs project.
15:31:42 <ChrisPriceAB> #info the development of the theme is being updated to provide an openfv theme rather than the efault theme.
15:31:46 <ChrisPriceAB> #undo
15:31:46 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x1d07d10>
15:31:52 <ChrisPriceAB> #info the development of the theme is being updated to provide an openfv theme rather than the default theme.
15:32:43 <jmorgan1> looks great!
15:32:48 <rpaik> #topic follow-up on Danube Priorities
15:33:01 <rpaik> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=8686146
15:33:54 <ChrisPriceAB> #info #info morgan_orange outlines the challenge of asserting priorities for Danube given the proximity of the release
15:33:54 <jmorgan1> bryan_att: will do, most likely Infra WG call next week or two
15:34:23 <ChrisPriceAB> #ingo moregan_orange adds that these priorities are well represented by the activities in the community and as such should resolve toward improvement in Danube.
15:34:24 <tallgren> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=8686146
15:34:45 <rpaik> #info morgan_orange notes that lot of activities (incl. for docs) listed on the Danube priorities wiki page has already started
15:36:40 <rpaik> #info the "beyond Danube" section can be moved to a different wiki page
15:36:52 <ChrisPriceAB> #info morgan_orange proposes the TSC votes on the two first sections of the priorities page.
15:37:11 <ChrisPriceAB> #info frankbrockners asks what we hope to achieve by voting on the page.
15:37:52 <ChrisPriceAB> #info morgan_orange describes that this can provide input to the board and community about what we are focusing on and potentially help newcomers understand our community direction when onboarding.
15:38:33 <bryan_att> #info IMO this is about alignment on generic (project independent) themes for overall progress in OPNFV, mostly infra-focused at this point. I see no problem in acknowledging it via a vote
15:39:16 <ChrisPriceAB> #info frankbrockners asks if there are objections from the TSC in establishing consensus on the page
15:40:00 <ChrisPriceAB> #info bjskerry describes that there are some contradictions around for instance scenario's on the page that may lead to confusion for stakeholders.
15:40:49 <ChrisPriceAB> #action rpaik to address language on the page to clarify activity versus intention where contradictions occur
15:41:09 <fdegir> we won't get "Real CI ready" by Danube
15:42:55 <morgan_orange> CI reloaded version?
15:43:25 <fdegir> morgan_orange: nope :(
15:43:33 * ChrisPriceAB thinks Fatih's expectation around CI ready == perfect CI. You guys are doing great work and should be recognised...
15:43:50 <fdegir> we will be doing same things for Danube
15:43:56 <fdegir> so reloaded might be right :)
15:44:20 <ChrisPriceAB> no-one can be told what CI is...  (take the red pill)
15:44:21 <jmorgan1> there are 4 phases to CI Revolution, Phase 1/2 in Danube correct?
15:44:42 <fdegir> jmorgan1: yes
15:44:53 <fdegir> jmorgan1: and also, CI evolution itself alone will not fly
15:45:04 <rpaik> #agree on the high-level direction that is captured in https://wiki.opnfv.org/pages/viewpage.action?pageId=8686146
15:45:22 <jmorgan1> fdegir: right
15:45:24 <fdegir> we need the pharos pieces for us to go to where we really want
15:45:30 <morgan_orange> fdegir: yes I am trying....
15:45:32 <rpaik> #action morgan_orange will send a PDF version of the document to the opnfv-tech-discuss mailing list
15:45:41 <jmorgan1> fdegir: me too
15:45:54 <rpaik> #topic Danube planning and activities
15:46:33 <rpaik> #info Scenario Integration & Feature freeze (MS5) is next Thursday (Jan. 12th)
15:47:05 <rpaik> #info Fuel issue for Colorado has been resolved upstream
15:47:33 <tallgren> #info Moon project indicates that they may not be able to meet milestone 5
15:48:27 <rpaik> #info Movie project is still having issues with MS2
15:50:34 <bryan_att> #info re Colorado, we need to have POD resources that can take priority for Colorado debugging.
15:51:27 <bryan_att> #info even if we use them for Danube normally now. It would be good to have a periodic CI run for Colorado, e.g. min every two weeks
15:52:07 <rpaik> #info morgan_orange asks if CI resources are still needed for Colorado
15:54:27 <bryan_att> #info Agree w/Chris, we do not need to set-aside PODs but we do need to have them available for priority issue debugging and periodic CI on Colorado
15:56:55 <fdegir> the thing is, if we get this dynamicity and ability to run things based on what changed
15:57:04 <fdegir> we can have this solved
15:57:07 <rpaik> #info suggestion is to allocate CI resources for Danube & Master
15:57:16 <fdegir> but we are going around and talking about the same things since 2015
15:57:33 <fdegir> without those pieces, we will always come back to this question
15:57:39 <bryan_att> #info we should allcate to Danube with some flexibility to re-apply to Colorado as needed or prudent
15:58:46 <ChrisPriceAB> Welcome back all for 2017!
15:59:04 <tallgren> #endmeeting