#opnfv-meeting: dovetail weekly meeting

Meeting started by hongbotian2123 at 14:00:47 UTC (full logs).

Meeting summary

    1. hongbotian (hongbotian2123, 14:01:06)
    2. Jun Li (MatthewLi, 14:01:28)
    3. Tapio Tallgren (tallgren, 14:01:35)
    4. Chris Price (ChrisPriceAB, 14:01:59)
    5. chris :do we have the feedback to the dovetail ? (hongbotian2123, 14:03:36)

  1. Agenda Bashing (ChrisPriceAB, 14:04:19)
    1. wenjing we have not get the feedback yet (hongbotian2123, 14:04:26)
    2. Dave: get some commets from TSC and market (hongbotian2123, 14:05:03)
    3. Georg Kunz (georgk, 14:06:40)
    4. ACTION: invite the CVP chair to dovetail (hongbotian2123, 14:07:41)
    5. Mika Rautakumpu (Mika_R, 14:08:30)
    6. https://wiki.opnfv.org/display/meetings/Dovetail Meeting agenda (ChrisPriceAB, 14:11:02)
    7. ACTION: Hongbo to invite the C&C committee chair to next weeks meeting to present the current assumptions for execution of the dovetail project. (ChrisPriceAB, 14:11:43)

  2. Approval of previous meeting minutes (ChrisPriceAB, 14:13:19)
    1. wenjing proposes we do not perform previous minute approval as part of the meetings, rather minutes are approved as written on the public IRC chanel. (ChrisPriceAB, 14:14:42)
    2. AGREED: the Dovetail team agrees to the above approach to dovetail meeting minutes (ChrisPriceAB, 14:15:06)

  3. Test suite coverage (ChrisPriceAB, 14:15:26)
    1. https://etherpad.opnfv.org/p/collabrationofdovetail (hongbotian2123, 14:17:28)
    2. AGREED: remove the performance test cases in NFVI area (hongbotian2123, 14:27:37)
    3. a discussion around the test case description occured as to the dependency of a compliance statement to a specific implementation was to be enforced by dovetail. (ChrisPriceAB, 14:34:42)
    4. the conclusion was that the test case descriptions should not refere to specific implementations (ChrisPriceAB, 14:35:03)
    5. we need the documents (hongbotian2123, 14:36:47)
    6. https://wiki.opnfv.org/display/dovetail/Dovetail+Test+Case+Requirements (hongbotian2123, 14:43:42)
    7. requirements for the dovetail test cases (hongbotian2123, 14:44:00)


Meeting ended at 15:28:49 UTC (full logs).

Action items

  1. invite the CVP chair to dovetail
  2. Hongbo to invite the C&C committee chair to next weeks meeting to present the current assumptions for execution of the dovetail project.


People present (lines said)

  1. hongbotian2123 (15)
  2. ChrisPriceAB (13)
  3. collabot (5)
  4. pjlynch (1)
  5. MatthewLi (1)
  6. tallgren (1)
  7. georgk (1)
  8. Mika_R (1)
  9. bryan_att (0)


Generated by MeetBot 0.1.4.