#opnfv-meeting: Inra WG Weekly

Meeting started by jmorgan1 at 16:01:43 UTC (full logs).

Meeting summary

  1. Roll Call (jmorgan1, 16:01:49)
    1. Jack Morgan (jmorgan1, 16:01:53)
    2. Fatih Degirmenci (fdegir, 16:01:56)
    3. Thaj (thaj, 16:02:01)
    4. Uli (uli-k, 16:02:02)
    5. David McBride (dmcbride, 16:03:04)
    6. Bryan Sullivan (bryan_att, 16:03:14)
    7. Ray Paik (rpaik, 16:03:16)
    8. https://global.gotomeeting.com/join/819733085 (bryan_att, 16:03:53)

  2. MS4 danube (jmorgan1, 16:07:45)
    1. https://wiki.opnfv.org/display/INF/Infra+Working+Group (jmorgan1, 16:10:26)
    2. Jose mentions that this idea of a milestone is good but sometimes lab changes are up to companies (jmorgan1, 16:14:28)
    3. David summarize the MS4 danube discussion topic (jmorgan1, 16:16:20)
    4. Jack suggestions reviewing hardware resources at multiple points - MS4, Feature freeze, etc (jmorgan1, 16:20:34)
    5. David suggets that MS4 would be a point that we delare hardware resources fixed for the release (jmorgan1, 16:23:34)
    6. that we would avoid making major changes to infrastructure etc (jmorgan1, 16:24:14)
    7. David revists his slides from the hackfest (jmorgan1, 16:28:18)
    8. issue #1 - how to identify project requirements (jmorgan1, 16:28:33)
    9. what questions should be asked by release manager? (jmorgan1, 16:30:13)
    10. some discussion included asking projects - baremetal/virtual, HA/No-HA, other, and quantity (jmorgan1, 16:41:35)
    11. It is important to have checkpoints on the way to identify changes in project needs (fdegir, 16:44:15)

  3. Common Configuration Files - POD Config File (fdegir, 16:46:08)
    1. jmorgan1 is working on common POD Config files and will contact people (fdegir, 16:46:51)

  4. Hardware Resources for Copper/Models/VES (fdegir, 16:49:26)
    1. Bryan mentions he is looking for vPOD and Jose will be able to host it (jmorgan1, 16:49:34)
    2. ACTION: Jack to follow up with Narinder on hardware resources (jmorgan1, 16:50:35)
    3. fdegir mentions that next meeting will be extended next week for infra allignment (jmorgan1, 16:51:29)
    4. https://wiki.opnfv.org/display/INF/Infra+Collaboration#InfraCollaboration-CommunityPresentationSchedule (fdegir, 16:51:52)

  5. action items (jmorgan1, 16:52:32)
    1. https://gerrit.opnfv.org/gerrit/#/c/22723/2/UPSTREAM (rpaik, 16:52:49)
    2. Ray has followed up with Biteria and moving forward with effort (jmorgan1, 16:52:54)
    3. Q1 will start on development work by Biteria and Q2 will be deployment (jmorgan1, 16:53:26)
    4. https://jira.opnfv.org/browse/INFRA-73 (bryan_att, 16:57:18)
    5. covered remaining action items and not other business (jmorgan1, 16:58:15)


Meeting ended at 16:58:18 UTC (full logs).

Action items

  1. Jack to follow up with Narinder on hardware resources


People present (lines said)

  1. jmorgan1 (26)
  2. fdegir (9)
  3. bryan_att (7)
  4. rpaik (5)
  5. collabot (4)
  6. thaj (3)
  7. uli-k (1)
  8. dmcbride (1)


Generated by MeetBot 0.1.4.