#opnfv-meeting: dovetail weekly meeting

Meeting started by hongbo5656 at 14:00:39 UTC (full logs).

Meeting summary

    1. Hongbo Tian (hongbo5656, 14:01:08)
    2. Tapio Tallgren (tallgren, 14:01:17)
    3. rprakash (rprakash, 14:01:19)
    4. Wenjing Chu (Wenjing, 14:01:30)
    5. Mika Rautakumpu (Mika_R, 14:01:47)
    6. the agenda:1) Action items follow up,2) Test area review3) Open issues (hongbo5656, 14:02:54)
    7. https://wiki.opnfv.org/display/meetings/Dovetail (rprakash, 14:03:47)

  1. Action items follow up (hongbo5656, 14:04:34)
    1. there are there actionitem from last meeting (hongbo5656, 14:04:57)
    2. https://etherpad.opnfv.org/p/collabrationofdovetail (hongbo5656, 14:05:12)
    3. Action item: Chris price will check theboard minutes for dovetail release expectation. Chris donley will follow the ray to do that. (hongbo5656, 14:05:35)
    4. Georg Kunz (georgk, 14:05:54)
    5. Dave Neary (dneary, 14:06:33)
    6. Jose Lausuch (30 min) (jose_lausuch, 14:07:42)
    7. Bryan Sullivan (bryan_att, 14:08:03)
    8. Vpnor l3vpn: unclear if the l3vpn feature is completed fully in C release (action:to collect definitive answer for next review). Commented that it should beexcluded on the ground of not yet mature and have adoption (see test case reqs& cvp description) (hongbo5656, 14:08:20)
    9. Tomofumi Hayashi (s1061123, 14:09:07)

  2. bgpvpn (l3vpn) feature for dovetail test area (hongbo5656, 14:14:01)
    1. http://artifacts.opnfv.org/functest/colorado/docs/release-notes/functest-release.html#scenario-matrix (jose_lausuch, 14:14:28)
    2. http://artifacts.opnfv.org/functest/colorado/docs/release-notes/functest-release.html#colorado-known-restrictions-issues (jose_lausuch, 14:15:05)
    3. https://wiki.opnfv.org/display/dovetail/Dovetail+Test+Areas+and+Test+Cases (hongbo5656, 14:19:22)
    4. AGREED: dropping "*vpn" for the dovetail (based on C release) (hongbo5656, 14:27:09)
    5. Action item: Tapio and bry can help movethe test cases and areas content on the wiki into the jira or gerrit. Pierre also can do some help. (hongbo5656, 14:28:19)
    6. AGREED: what we need is a good/agreed method for voting on readiness in JIRA (hongbo5656, 14:56:49)
    7. ACTION: bryan: work on the JIRA setup such as: specific Kanban should be used just for the test case review (hongbo5656, 14:57:39)


Meeting ended at 15:00:58 UTC (full logs).

Action items

  1. bryan: work on the JIRA setup such as: specific Kanban should be used just for the test case review


People present (lines said)

  1. hongbo5656 (70)
  2. bryan_att (35)
  3. jose_lausuch (26)
  4. dneary (23)
  5. tallgren (23)
  6. rprakash (17)
  7. Wenjing (8)
  8. collabot (6)
  9. georgk (5)
  10. s1061123 (2)
  11. Mika_R (2)


Generated by MeetBot 0.1.4.