#opnfv-meeting: Weekly OPNFV meeting

Meeting started by tallgren at 15:02:03 UTC (full logs).

Meeting summary

    1. Hongbo tian (hongbo676, 15:02:03)
    2. Jack Morgan (jmorgan1, 15:02:12)
    3. Fatih Degirmenci (fdegir, 15:02:14)
    4. Carlos Goncalves (proxy for Xavier) (cgoncalves, 15:02:14)
    5. Uli (uli-k, 15:02:14)
    6. Stuart Mackie (StuartMackie, 15:02:14)
    7. Bin Hu (bh526r, 15:02:18)
    8. Edgar StPierre (edgarstp, 15:02:19)
    9. Rossella Sblendido (rossella_s, 15:02:19)
    10. Hongbo (hongbo676, 15:02:31)
    11. Jose Lausuch (Proxy for Tim Irnich) (jose_lausuch, 15:02:32)

  1. approval of previous minutes (rpaik, 15:03:42)
    1. no comments so minutes approved (rpaik, 15:03:53)

  2. agenda bashing (rpaik, 15:04:04)
    1. https://wiki.opnfv.org/display/meetings/TSC#TSC-January31,2017 today's agenda (rpaik, 15:04:27)
    2. rprakash (rprakash, 15:04:27)
    3. naga chumbalkar (naga_, 15:06:23)
    4. Tapio Tallgren (tallgren, 15:06:53)
    5. jmorgan1 proposes discussing committer removal process (rpaik, 15:07:01)

  3. termination reviews (rpaik, 15:07:52)
    1. Morgan Richomme (morgan_orange, 15:08:15)
    2. Uli discusses the state of the Prediction project (collection of data for fault analysis) (rpaik, 15:09:58)
    3. unfortunately there are no resources to continue working on the project and there are no dependencies on other OPNFV projects (rpaik, 15:10:45)
    4. The project has also not been active lately (tallgren, 15:14:00)
    5. on the wiki, the project will be noted as "archived" (rpaik, 15:14:03)
    6. ACTION: rpaik to also note archived projects at the top of thw project wiki page (rpaik, 15:14:44)
    7. VOTE: Voted on "Does the TSC approve terminating the Prediction project?" Results are, +1: 13 (rpaik, 15:15:29)
    8. termination approved for Prediction (rpaik, 15:15:43)
    9. lhinds can you give us a background on Inspector? (rpaik, 15:17:35)
    10. there was a discussion that a new project could be proposed (with a different scope if needed) (rpaik, 15:22:14)
    11. VOTE: Voted on "Does the TSC approve terminating the Inspector project?" Results are, +1: 14 (rpaik, 15:24:01)
    12. termination of the Inspector project approved (rpaik, 15:24:13)

  4. TSC update to the board (rpaik, 15:25:22)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-January/014830.html board meeting agenda (rpaik, 15:26:02)
    2. tallgren notes that we only have 10 minutes for the TSC update during the Board mtg (rpaik, 15:28:16)
    3. there will be an update on TSC action points (OPNFV architecture, Danube priorities, etc.) (rpaik, 15:30:17)
    4. discussion on a separate meeting for OPNFV architecture discussion (rpaik, 15:33:07)
    5. discussion on mapping End User Advisory Group "pain points" with E-release priorities (rpaik, 15:38:37)
    6. there will also be a Danube update to the board (with focus on MS5) (rpaik, 15:40:33)
    7. slides-only update will include cross community CI, project approvals/terminations, and other community activities (rpaik, 15:41:30)
    8. https://www.google.de/maps?newwindow=1&q=chatillon+paris&biw=1750&bih=1283&bav=on.2,or.r_cp.&um=1&ie=UTF-8&sa=X&ved=0ahUKEwjHy7Su3OzRAhXLaxQKHU0qDgEQ_AUIBigB (jose_lausuch, 15:42:17)

  5. testing dashboard update (rpaik, 15:43:07)
    1. morgan_orange notes that Test WG is working on a common dashboard for all testing projects (rpaik, 15:44:35)
    2. various test project teams had developed "home made" dashboards (rpaik, 15:45:48)
    3. met with Bitergia team to get their help with testing dashboard back at OpenStack-Barcelona (rpaik, 15:46:14)
    4. test community wants to focus on testing vs. developing/maintaining dashboards (rpaik, 15:46:56)
    5. the cost of development of the new Testing tab in Bitergia is $8k and the proposal is for the TSC to pay $4k out of the TSC budget (rpaik, 15:49:59)
    6. Jack asks if more features are possible to add to bitergia, morgan responds no plans are in place at this time. (ChrisPriceAB, 15:52:21)
    7. Bitergia will start their development work in Q2'2017 (rpaik, 15:54:38)
    8. AGREED: TSC agrees to spend $4k for the Test dashboard work with Bitergia (rpaik, 15:55:21)

  6. Danube release planning (rpaik, 15:55:55)
    1. MS5 was January 27th and dmcbride is still getting reports from PTL (rpaik, 15:56:23)
    2. 7 passed/5 not passes/14 awaiting reports for MS5 (rpaik, 15:56:49)
    3. MS5 summary: out of 26 projecss, 7 passed, 9 not passed, waiting for 14 (tallgren, 15:56:57)
    4. MS6 will be 2 weeks from now (tallgren, 15:57:12)
    5. MS6 is Feb. 17th and discussing documentation requrirements (rpaik, 15:57:19)
    6. if people have new projects in mind for E-release, project proposals need to come to the community soon (rpaik, 15:58:12)
    7. David is reminding OPNFV members to propose new project well before the E release starts (tallgren, 15:58:22)
    8. release meetings for APAC has now been setup (rpaik, 15:58:43)
    9. APAC calls are Tuesdays @7:30pm bi-weekly (rpaik, 15:59:11)
    10. exception process will be discussed next week (rpaik, 15:59:50)
    11. plus committer removal process will be discussed next week (rpaik, 16:00:21)


Meeting ended at 16:00:26 UTC (full logs).

Action items

  1. rpaik to also note archived projects at the top of thw project wiki page


Action items, by person

  1. rpaik
    1. rpaik to also note archived projects at the top of thw project wiki page


People present (lines said)

  1. rpaik (49)
  2. collabot (14)
  3. ChrisPriceAB (12)
  4. tallgren (11)
  5. hongbo676 (7)
  6. uli-k (6)
  7. jmorgan1 (6)
  8. lhinds (5)
  9. morgan_orange (5)
  10. fdegir (4)
  11. bh526r (4)
  12. jose_lausuch (4)
  13. naga_ (3)
  14. cgoncalves (3)
  15. StuartMackie (3)
  16. edgarstp (3)
  17. rossella_s (2)
  18. bjskerry (2)
  19. rprakash (1)


Generated by MeetBot 0.1.4.