15:00:17 <rpaik> #startmeeting OPNFV TSC
15:00:17 <collabot> Meeting started Tue Feb 7 15:00:17 2017 UTC. The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:17 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:17 <collabot> The meeting name has been set to 'opnfv_tsc'
15:00:27 <rpaik> #topic rollcall
15:00:36 <bh526r> #info Bin Hu
15:00:37 <hongbo222> #info Hongbo Tian
15:00:42 <tallgren> #info Tapio Tallgren
15:00:46 <fdegir> #info Fatih Degirmenci
15:00:50 <uli-k> #info Uli Kleber
15:00:53 <bjskerry> #info Brian Skerry
15:01:02 <jmorgan1> #info Jack Morgan
15:01:06 <jose_lausuch> #info Jose Lausuch (Tim Irnich' proxy)
15:01:08 <uli-k> You guys should say 拜年
15:01:25 <ChrisPriceAB> Can you pronounce that for us Uli?
15:01:41 <XavierCosta> #info Xavier Costa
15:01:45 <morgan_orange> #info Morgan Richomme
15:01:49 <frankbrockners> #info Frank Brockners
15:02:01 <rpaik> We have a quorum
15:02:14 <rpaik> #topic approval previous minutes
15:02:26 <rpaik> #info no comments on minutes thus approved
15:02:37 <rpaik> #topic agenda bashing
15:03:07 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-February7,2017 today's agenda
15:03:08 <Julien-zte> #info Julien
15:03:39 <rpaik> #chair ChrisPriceAB
15:03:39 <collabot> Current chairs: ChrisPriceAB rpaik
15:03:50 <rpaik> #chair tallgren
15:03:50 <collabot> Current chairs: ChrisPriceAB rpaik tallgren
15:03:52 <bryan_att> #info Bryan Sullivan
15:04:50 <naga_> #info naga chumbalkar
15:05:40 <rpaik> #info jmorgan1 will bring back the pod descriptor file next week
15:05:45 <StuartMackie> #info Stuart Mackie
15:06:40 <rpaik> #info no other topics for today
15:06:46 <naga_> #help
15:06:51 <rpaik> #topic board meeting update
15:08:35 <rpaik> #info tallgren noted that the last Board meeting was focused on CVP discussions and several agenda topics including TSC update was not covered
15:09:27 <rpaik> #info C&C committee members participated inthe Board meeting for the CVP discussion
15:10:03 <rpaik> #topic termination review
15:11:39 <rpaik> #info bryan_att notes that the PolicyTest project never took off since formation and a number of committers are no longer part of the OPNFV community
15:12:01 <rpaik> #info future work will likely be done in other projects like Copper
15:12:54 <rpaik> #startvote does the TSC approve terminating the PolicyTest project? (+1, 0, -1)
15:12:54 <collabot> Begin voting on: does the TSC approve terminating the PolicyTest project? Valid vote options are , +1, 0, -1, .
15:12:54 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:12:56 <jmorgan1> ChrisPriceAB: it means happy new year (https://www.google.com/#q=%E6%8B%9C%E5%B9%B4in+english)
15:13:03 <morgan_orange> #vote +1
15:13:07 <tallgren> #vote +1
15:13:10 <bh526r> #vote +1
15:13:10 <uli-k> #vote +1
15:13:11 <jose_lausuch> #vote +1
15:13:11 <StuartMackie> #vote +1
15:13:11 <fdegir> #vote +1
15:13:11 <hongbo222> #vote +1
15:13:12 <Julien-zte> #vote +1
15:13:12 <jmorgan1> #vote +1
15:13:13 <bjskerry> #vote +1
15:13:19 <XavierCosta> #vote +1
15:13:21 <rpaik> #endvote
15:13:21 <collabot> Voted on "does the TSC approve terminating the PolicyTest project?" Results are
15:13:21 <collabot> +1 (12): bh526r, hongbo222, fdegir, morgan_orange, Julien-zte, tallgren, StuartMackie, uli-k, XavierCosta, jose_lausuch, bjskerry, jmorgan1
15:13:26 <ChrisPriceAB> haha, thanks jmorgan1.
15:13:33 <rpaik> #info TSC approves terminating the PolicyTest project
15:14:34 <rpaik> #info there was a question on ovn4nfv project will let the discussion continue on mailing lits
15:14:48 <rpaik> #topic committer removal process
15:15:10 <rpaik> #link https://www.opnfv.org/software/technical-project-governance/tsc-charter TSC Charter
15:16:02 <tallgren> #info The current TSC charter describes how the PTL can request from the TSC a permission to remove the committer
15:16:50 <tallgren> #info Some PTLs have said that this process is too complicated
15:18:53 <rpaik> #info discussion on if the vote is needed or if an email notification is sufficient
15:19:02 <tallgren> #info The current practice is to vote on the TSC, but the charter does not require this
15:19:50 <rpaik> #info jmorgan1 also suggest 1-2 week review period after notification
15:20:23 <rpaik> Project Leads must request the TSC for such an action to be taken.
15:24:02 <tallgren> "Committers are best available individuals, but usually full-time for any components in active development."
15:26:29 <rpaik> #action rpaik to draft a new text in the TSC Charter for community review
15:27:31 <rpaik> #info morgan_orange also discusses cases when committers are inactive for ~6 months
15:29:16 <rpaik> #info rpaik discusses regular reports of inactive committers that can be communicated to PTLs
15:29:33 <rpaik> #topic Danube planning
15:30:40 <rpaik> #info dmcbride gave an update on MS5 and noted that 13 projects compliant/8 non-compliant/5 projects unreported
15:30:47 <tallgren> #info MS5 report: 13 compliant, 8 non-compliant, 5 not reported
15:31:15 <tallgren> #info MS6 is coming up one week from Friday
15:31:19 <rpaik> #info MS 6 is February 17th
15:31:51 <rpaik> #link https://wiki.opnfv.org/display/SWREL/Milestone+Compliance+for+Danube
15:33:23 <dmcbride> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=8690599
15:33:55 <rpaik> #info IRC-only release meeting for APAC
15:34:33 <rpaik> #info dmcbride notes that comparison with previous releases are little difficult as he's being more strict on milestone compliance
15:36:26 <rpaik> #info dmcbride has been working with PTLs of non-compliant project to determine the status but some maybe deferring to the E-release
15:40:36 <rpaik> #info discussion if there needs to be a better evaluation for MS3 (OpenStack integration)
15:41:15 <rpaik> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=8690432 milestone exception process
15:42:55 <rpaik> #Info dmcbride discusses options for milestone exceptions process (starting with the E-release)
15:48:15 <rpaik> #info suggestion to continue the discussion on Thursday technical community meeting
15:48:31 <rpaik> #topic project creation review for SNAPS-OO
15:48:34 <RandyL_> #info https://wiki.opnfv.org/display/PROJ/SNAPS-OO
15:50:41 <rpaik> #info RandyL gives an overview of the proposal and noted that libraries have been used by Apex & Functest teams
15:51:26 <rpaik> #info code is Apache-2 and the plan is to move the code to OPNFV repo
15:54:12 <morgan_orange> for information http://testresults.opnfv.org/reporting/functest/release/master/index-status-compass.html
15:54:28 <morgan_orange> 3 test cases are SNAPS based health (connection) Health (api) and SNAPS
15:54:39 <rpaik> #info jose_lausuch confirmed that Functest team plans to leverage some of the SNAPS-OO libraries
15:57:55 <rpaik> #startvote does the TSC approve creation of the SNAPS-OO project? (+1, 0, -1)
15:57:55 <collabot> Begin voting on: does the TSC approve creation of the SNAPS-OO project? Valid vote options are , +1, 0, -1, .
15:57:55 <collabot> Vote using '#vote OPTION'. Only your last vote counts.
15:57:57 <tallgren> #vote +1
15:58:03 <XavierCosta> #vote +1
15:58:03 <jose_lausuch> #vote +1
15:58:05 <naga_> #vote +1
15:58:05 <morgan_orange> #vote +1
15:58:09 <Julien-zte> #vote +1
15:58:11 <fdegir> #vote +1
15:58:12 <bjskerry> #vote +1
15:58:14 <StuartMackie> #vote +1
15:58:16 <jmorgan1> #vote +1
15:58:21 <uli-k> #vote +1
15:58:25 <frankbrockners> #vote +1
15:58:29 <rpaik> #endvote
15:58:29 <collabot> Voted on "does the TSC approve creation of the SNAPS-OO project?" Results are
15:58:29 <collabot> +1 (12): frankbrockners, naga_, fdegir, morgan_orange, Julien-zte, tallgren, StuartMackie, uli-k, XavierCosta, jose_lausuch, bjskerry, jmorgan1
15:58:44 <rpaik> #info project creation approved for SNAPS-OO
15:59:31 <rpaik> #endmeeting