#opnfv-meeting: dovetail weekly meeting

Meeting started by hongbo56 at 14:00:22 UTC (full logs).

Meeting summary

  1. roll call (ChrisPriceAB, 14:00:45)
    1. Chris Price (ChrisPriceAB, 14:00:53)
    2. Hongbotian (hongbo56, 14:01:06)
    3. Jun Li (MatthewLi, 14:01:25)
    4. Tomofumi Hayashi (s1061123, 14:01:38)

  2. Discussion on feedbacks from the Board meeting (hongbo56, 14:03:00)
    1. WenjIng outlines that there was discussion on C&C on the recent board meeting. (ChrisPriceAB, 14:03:59)
    2. the topics covered included near term deliverables from the CVP (ChrisPriceAB, 14:04:19)
    3. The board requested that DoveTail works with the CVP to identify a realistic scope for the Danube release. (ChrisPriceAB, 14:05:21)
    4. the Board also asked that we be able to show that we are validating the presence of features developed in a release by leveraging test cases addressing those features. (ChrisPriceAB, 14:07:56)
    5. the Board also described that expectations on the program will be to address the VNFi and VIM in the first iteration(s). (ChrisPriceAB, 14:08:31)
    6. a specific request from the board was the development, presentation and agreement on a test strategy and scope document for the CVP and TSC (ChrisPriceAB, 14:10:58)
    7. wenjing adds that those who will be in attendanceat next weeks leadership summit may want to meet to progress the work. (ChrisPriceAB, 14:17:22)
    8. a clear plan and strategy is required to scope the work of establishing a program for the Danube timeframe. (ChrisPriceAB, 14:18:01)
    9. volunteers are requested to help establish such a plan. (ChrisPriceAB, 14:18:23)
    10. ACTION: wenjing to kick off the development of a plan. (ChrisPriceAB, 14:19:19)

  3. Working with OpenStack test cases in the CVP (hongbo56, 14:19:59)
    1. there was email discussing about the test cases from openstack defcore and OPNFV dovetail (hongbo56, 14:21:07)
    2. is there really NFV in Openstack? (Yarboa, 14:24:42)
    3. if we set opNFV as an additional gate i think there is mutual will (Yarboa, 14:28:30)
    4. for EPE, DPDK, SRIOV advanced. (Yarboa, 14:29:02)

  4. Filter/review process for testarea/testcases on Jira (hongbo56, 14:35:13)
    1. Chris P proposed to meet in openstack PTG to bring up the collaboration topic. Several dovetail members are likely to be there. (Wenjing, 14:35:42)
    2. will continue on defining the asks before the PTG (Wenjing, 14:38:00)
    3. Bryan outlined things we need to reach consensus on in Jira. (Wenjing, 14:54:13)
    4. use jira also for documenting conclusion with summaries in comment area (Wenjing, 14:56:18)
    5. ACTION: for bryan to move on jira with a "test" and create a jira ticket on further discussion on requirement based on things already exist in wiki. (Wenjing, 14:57:31)
    6. https://wiki.opnfv.org/display/dovetail/TestCase+Run+Results+History+Info+Gathering+and+Display (hongbo56, 14:59:12)
    7. move the topic Test case run results history info gathering and display to the next meeting (hongbo56, 15:00:06)
    8. https://www.irccloud.com/pastebin/ubbDSx1b/ (bryan_att, 15:00:10)


Meeting ended at 15:01:02 UTC (full logs).

Action items

  1. wenjing to kick off the development of a plan.
  2. for bryan to move on jira with a "test" and create a jira ticket on further discussion on requirement based on things already exist in wiki.


Action items, by person

  1. Wenjing
    1. wenjing to kick off the development of a plan.


People present (lines said)

  1. hongbo56 (13)
  2. ChrisPriceAB (13)
  3. collabot (7)
  4. Wenjing (6)
  5. Yarboa (4)
  6. bryan_att (1)
  7. MatthewLi (1)
  8. s1061123 (1)


Generated by MeetBot 0.1.4.