#opnfv-meeting: Plugfest planning call

Meeting started by rpaik at 15:30:21 UTC (full logs).

Meeting summary

    1. Carlos Goncalves (cgoncalves, 15:30:29)
    2. Ray Paik (rpaik, 15:30:51)
    3. Cristina Pauna (Enea) (CristinaPauna, 15:30:51)
    4. https://wiki.opnfv.org/display/EVNT/Danube+Plugfest+call+meeting+notes agenda for today's call (rpaik, 15:31:45)
    5. https://www.opnfv.org/wp-content/uploads/2017/02/OPNFV_Plugfest_II_Report_FINAL.pdf plugfest whitepaper (rpaik, 15:32:38)

  1. Next plugfest logistics (rpaik, 15:34:16)
    1. https://wiki.opnfv.org/display/EVNT/Plugfest+-+Danube+Release (rpaik, 15:34:28)
    2. https://www.regonline.com/OPNFVPlugfestApril2017 registration site (rpaik, 15:36:02)
    3. more info on setup/shipping will be added to the wiki (rpaik, 15:37:07)
    4. ACTION: rpaik to clarify "the participants of Plugfest will be working in the meeting rooms and access the servers through a VPN system." (rpaik, 15:38:21)
    5. rpaik will work with Orange to determine room logistics (rpaik, 15:39:58)
    6. also need to have discussions on Plugfest scope in future calls/email (rpaik, 15:40:51)
    7. plan is to move the reception to Tuesday evening (rpaik, 15:42:06)
    8. discussion on limiting Hackfest Tues-Thu (for planning) (rpaik, 15:44:04)
    9. discussion on pre-planning per topics/activities (in addition to HW/SW resources) (rpaik, 15:47:13)
    10. ACTION: rpaik and llavoie to work on updating participant pages (rpaik, 15:48:28)
    11. ACTION: rpaik to follow-up with Orange team on site capacity (rpaik, 15:51:01)

  2. future planning calls (rpaik, 15:53:32)
    1. discussion on shortening the planning calls to 45 minutes (rpaik, 15:54:31)
    2. new bi-weekly series to start on Feb. 27th (rpaik, 15:55:00)
    3. rpaik already started conversations on HW resources (rpaik, 15:56:15)
    4. Plugfest is open to both members and non-members (rpaik, 15:57:25)


Meeting ended at 15:58:54 UTC (full logs).

Action items

  1. rpaik to clarify "the participants of Plugfest will be working in the meeting rooms and access the servers through a VPN system."
  2. rpaik and llavoie to work on updating participant pages
  3. rpaik to follow-up with Orange team on site capacity


Action items, by person

  1. rpaik
    1. rpaik to clarify "the participants of Plugfest will be working in the meeting rooms and access the servers through a VPN system."
    2. rpaik and llavoie to work on updating participant pages
    3. rpaik to follow-up with Orange team on site capacity


People present (lines said)

  1. rpaik (22)
  2. collabot` (3)
  3. lylavoie (1)
  4. cgoncalves (1)
  5. CristinaPauna (1)


Generated by MeetBot 0.1.4.