#opnfv-meeting: Weekly OPNFV TSC meeting

Meeting started by tallgren at 14:59:33 UTC (full logs).

Meeting summary

    1. Uli (uli-k, 14:59:48)
    2. hongbo (hongbo88, 14:59:56)
    3. Tapio Tallgren (tallgren, 15:00:28)
    4. Tim Irnich (timirnich, 15:01:18)
    5. Fatih Degirmenci (fdegir, 15:01:19)
    6. Rossella Sblendido (rossella_s, 15:01:22)
    7. Jack Morgan (jmorgan1, 15:01:31)
    8. Brian Skerry (bjskerry, 15:01:38)
    9. Xavier Costa (XavierCosta, 15:02:03)
    10. Dan Radez (proxy Dave Neary) (radez, 15:02:46)

  1. approval of previous minutes (rpaik, 15:02:48)
    1. Edgar StPierre (edgarstp, 15:02:54)
    2. typo fixed and no other feedback. minutes apporved (rpaik, 15:03:12)
    3. https://wiki.opnfv.org/display/meetings/TSC#TSC-February21,2017 today's agenda (rpaik, 15:03:29)
    4. tallgren notes that there are two new project proposals (Bamboo, VINA) will be discussed during Thursday's weekly community call (rpaik, 15:05:21)
    5. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-February/015156.html E-release naming nomination (rpaik, 15:05:59)
    6. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-February/015153.html graduation review discussion (rpaik, 15:06:34)
    7. tallgren also noted that CFP for OPNFV Summit is now open (rpaik, 15:06:58)
    8. http://artifacts.opnfv.org/octopus/review/28443/scenario-lifecycle/index.html (tallgren, 15:07:38)
    9. https://gerrit.opnfv.org/gerrit/#/c/28443 (uli-k, 15:08:09)
    10. https://gerrit.opnfv.org/gerrit/#/c/28443 (tallgren, 15:08:09)

  2. OPNFV End User Advisory Group survey discussion (rpaik, 15:09:23)
    1. (for VNF survey) https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-February/014950.html (bryan_att, 15:09:54)
    2. Steven Wright gives an overview of the first EUAG survey that was conducted in January (rpaik, 15:10:51)
    3. survey shows that OPNFV is being used (not in production yet) with Fuel being the most popular installer (rpaik, 15:12:14)
    4. many respondents did not fully understand scenarios (rpaik, 15:13:53)
    5. respondents are interested in projects like DPACC, Pinpoint, etc. being included in future releases (rpaik, 15:14:43)
    6. key pain points are interoperability, real-time performance monitoring & fast fault detection, resiliency at scale, etc. (rpaik, 15:15:37)
    7. Julien (Julien-zte, 15:16:42)
    8. many build or partner for their "NFV platforms" (rpaik, 15:19:21)
    9. follow-up survey planned prior to the Beijing Summit (rpaik, 15:19:43)
    10. there were mostly 1 respondent from each operator for the survey (rpaik, 15:20:30)
    11. rpaik asks how the TSC can take the results of the EUAG survey into account in planning the E release (tallgren, 15:25:14)
    12. Brandon Wick notes that sharing key EUAG pain points with the TSC maybe a good start (rpaik, 15:26:42)
    13. discussion bringing the EUAG pain points topic (e.g. with EPIC statements) to the TSC call in the next few weeks (rpaik, 15:29:52)
    14. future call can be used to identify work already in progress, gaps, etc. (rpaik, 15:31:22)

  3. Danube/E-release planning (rpaik, 15:33:36)
    1. rprakash (rprakash, 15:34:20)
    2. MS6 was Feb. 17th and dmcbride will be evaluating project compliance (rpaik, 15:34:21)
    3. E-release schedule discussion on-going (rpaik, 15:35:19)
    4. a reminder that MS7 (stable branch) is March 10th (rpaik, 15:36:45)
    5. APAC targeted release meeting is tonight at 7pm PT (rpaik, 15:37:19)
    6. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-February/015084.html e-release timeline discussion (rpaik, 15:41:47)
    7. goal is to vote on the E-release schedule in the next few weeks (rpaik, 15:43:03)
    8. (thread with Randy's and my comments) https://lists.opnfv.org/pipermail/opnfv-project-leads/2017-February/000790.html (bryan_att, 15:44:19)
    9. ACTION: rpaik to add E-release timeline discussion to the TSC agenda next week (rpaik, 15:44:31)

  4. OPNFV Architecture (rpaik, 15:44:47)
    1. https://wiki.opnfv.org/display/DOC/OPNFV+Architecture+for+Danube+release (hongbo88, 15:45:41)
    2. https://wiki.opnfv.org/display/DOC/OPNFV+Projects+mapping (tallgren, 15:46:38)
    3. we had some clarification on this in a recent call (TSC or community, I can't recall) that the goal of this is to generate an infographic type view of the OPNFV project, somewhat in the style of an arch diagram but not implying any concrete (or specific) "architecture" for the OPNFV reference platforms. (bryan_att, 15:48:32)
    4. MANO viewpoint is listed on link https://wiki.opnfv.org/display/mano/MANO+Group+Home (rprakash, 15:51:08)
    5. discussion on "evolving" the Colorado architecture diagram vs. also looking at this from a different angle (rpaik, 15:51:24)
    6. for example, in AT&T the role of ODL is substantially different from what might be implied in the diagram, vs OpenContrail and ONOS, and in fact all three have a role in the overall set of use cases and market-specific deployments that make up our "D2" platform vision. (bryan_att, 15:51:36)
    7. this diagram also does not consider the role of public clouds that may not be based upon openstack, but nonetheless an infra environment of significance to the upper layers of the "MANO" stack. (bryan_att, 15:53:42)
    8. discussion that face-to-face sessions maybe needed to continue looking at the architecture from a different angle (rpaik, 15:57:42)
    9. for Danube infographics LF team can take a first cut at this and get feedback from the TSC (rpaik, 15:58:32)
    10. bryann_att encourages community members to respond to intern's request for VNF catalog (https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-February/014950.html) (rpaik, 16:00:32)


Meeting ended at 16:01:10 UTC (full logs).

Action items

  1. rpaik to add E-release timeline discussion to the TSC agenda next week


Action items, by person

  1. rpaik
    1. rpaik to add E-release timeline discussion to the TSC agenda next week


People present (lines said)

  1. rpaik (34)
  2. tallgren (8)
  3. bryan_att (6)
  4. collabot` (4)
  5. hongbo88 (3)
  6. radez (2)
  7. rprakash (2)
  8. uli-k (2)
  9. dneary (1)
  10. Julien-zte (1)
  11. ChrisPriceAB (1)
  12. timirnich (1)
  13. rossella_s (1)
  14. edgarstp (1)
  15. fdegir (1)
  16. XavierCosta (1)
  17. jmorgan1 (1)
  18. bjskerry (1)


Generated by MeetBot 0.1.4.