16:00:09 <fdegir> #startmeeting Infra WG Weekly Meeting
16:00:09 <collabot`> Meeting started Mon Feb 27 16:00:09 2017 UTC. The chair is fdegir. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:09 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:09 <collabot`> The meeting name has been set to 'infra_wg_weekly_meeting'
16:00:14 <fdegir> #topic Roll Call
16:01:12 <jmorgan1> #info Jack Morgan
16:01:22 <thaj> #info Thaj
16:01:42 <thaj> GTM ???
16:01:49 <fdegir> starting now
16:02:19 <fdegir> #info Fatih Degirmenci
16:02:31 <ChrisPriceAB> #info Chris Price
16:03:38 <ChrisPriceAB> #info GTM https://global.gotomeeting.com/join/819733085
16:03:49 <fdegir> thx ChrisPriceAB
16:03:55 <basic`> #info Rudy
16:04:48 <fdegir> #topic Agenda Bashing
16:04:52 <fdegir> #link https://wiki.opnfv.org/display/INF/Infra+Working+Group
16:05:14 <fdegir> #topic Handling INFRA JIRA Issues
16:07:23 <ChrisPriceAB> #info fdegir proposes that Jira tickets should be closed if they are idle for a month or so
16:07:31 <fdegir> #chair ChrisPriceAB
16:07:31 <collabot`> Current chairs: ChrisPriceAB fdegir
16:07:59 <ChrisPriceAB> #info the infra wg chair will take care of the infra Jira list during his/her tenure
16:08:33 <ChrisPriceAB> #info jackmorgan1 proposes a one week notice period should be provided to prompt action
16:09:05 <ChrisPriceAB> #agree The infra WG chair will track Jira tasks and should notify prior to closing tickets before a one month idle timeout period
16:09:14 <ChrisPriceAB> look good fdegir
16:09:24 <fdegir> #topic Pharos Architecture/Spec Change Request Process
16:10:37 <fdegir> #link https://wiki.opnfv.org/display/INF/Pharos+Architecture+Change+Request+Process
16:11:33 <fdegir> #info Everyone is welcomed to provide comments to change request process
16:11:47 <fdegir> #topic Handling access requests to OPNFV resources located in LF Lab
16:12:00 <fdegir> #info OPNFV has 5 PODs in LF Lab
16:14:30 <fdegir> #link https://wiki.opnfv.org/display/pharos/Lf+Lab#LfLab-OPNFVCommunityMemberswithAccesstoOPNFVLFLab
16:14:45 <fdegir> #info THe above list contains the opnfv community members with the access to resources
16:15:44 <fdegir> #info The access requests to resources located in LF Lab should be submitted to INFRA JIRA project
16:16:03 <fdegir> #info If the access request is needed for emergency fixes, Infra WG Chair has authority to approve the request
16:16:15 <basic`> +1
16:16:18 <jose_lausuch> +1
16:16:33 <jmorgan1> +1
16:16:48 <fdegir> #action basic` to update the list on https://wiki.opnfv.org/display/pharos/Lf+Lab#LfLab-OPNFVCommunityMemberswithAccesstoOPNFVLFLab
16:17:05 <fdegir> #agree LF Lab resources will be handled via INFRA JIRA Project
16:17:15 <fdegir> #topic Issues with huawei-pod1
16:19:24 <fdegir> #info gsutil has been removed on huawei-pod1 jumphost without any advance notice
16:22:09 <fdegir> #info It is important to keep CI PODs in known state so the CI is not disturbed by changes done to jumphosts for example
16:24:15 <fdegir> #info This will become even more important when we move into dynamic POD allocation
16:25:09 <fdegir> #info An idea could be to move installers into VMs on jumphosts but this might not be possible for all the installers
16:25:26 <fdegir> #info Another idea is (re)provisioning jumphosts before each run
16:26:43 <fdegir> #action bryan_att to check the possibility of moving JOID into a VM
16:27:03 <fdegir> #action fdegir to check what Compass is doing (do they use VMs)
16:27:22 <fdegir> #action jmorgan1 to check what Daisy is doing (do they use VMs)
16:27:45 <fdegir> #topic OPNFV Cloud
16:31:21 <fdegir> #info General discussion regarding the possibility of providing an OPNFV Baremetal Deployment to ODL for provisioning VMs to use for ODL CI.
16:33:36 <fdegir> #info We will discuss this more coming weeks
16:34:30 <fdegir> #topic Action Item Review
16:34:58 <fdegir> #action jmorgan1 Follow up with JOID project on hardware resources request for Europe or North American based POD
16:36:03 <fdegir> #action Documenting OPNFV Infra like how OpenStack does on ReadTheDocs
16:36:50 <fdegir> #action jmorgan1 fdegir uli-k Present OPNFV Infra Roadmap to Dynamic CI
16:37:39 <fdegir> #action jmorgan1 Julien Provide an example for POD descriptor file from ZTE labs
16:38:25 <fdegir> #topic AOB
16:38:48 <fdegir> #info jmorgan1 talks about POD descriptor file and storing them in securedlab repo
16:41:08 <fdegir> #info Lab owners get access to securedlab by asking to become pharos-contributor
16:41:45 <fdegir> #info Lab owners create jenkins users for their labs and ask to get permissions for this user for securedlab repo
16:42:23 <fdegir> #info jmorgan1 will present a tool which is similar to Ironic
16:42:28 <fdegir> #info Intel will open source the tool
16:45:07 <fdegir> #info Moving installers to VMs can be a topic for plugfest/hackfest
16:45:24 <fdegir> #action fdegir to create page for plugfest/hackfest planning
16:46:17 <fdegir> #endmeeting