15:01:13 <fdegir> #startmeeting Infra WG Weekly Meeting
15:01:13 <collabot`> Meeting started Mon Mar 13 15:01:13 2017 UTC.  The chair is fdegir. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:13 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:13 <collabot`> The meeting name has been set to 'infra_wg_weekly_meeting'
15:01:47 <jmorgan1> #info Jack Morgan
15:02:02 <fdegir> #topic Rollcall
15:02:05 <aricg> #info Aric Gardner
15:02:09 <fdegir> #info Fatih Degirmenci
15:02:13 <fdegir> #chair jmorgan1
15:02:13 <collabot`> Current chairs: fdegir jmorgan1
15:02:13 <uli-k> #info Uli
15:02:20 <fdegir> #chair uli-k
15:02:20 <collabot`> Current chairs: fdegir jmorgan1 uli-k
15:02:21 <radez> #info Dan Radez
15:02:22 <frankbrockners> #info Frank Brockners
15:02:25 <rpaik> #info Ray Paik
15:02:30 <ashyoung> #info Ash Young
15:02:36 <rpaik> will be switching to phone only in about 5 mins
15:02:54 <fdegir> #topic Agenda
15:02:56 <fdegir> #link https://wiki.opnfv.org/display/INF/Infra+Working+Group
15:03:22 <fdegir> #topic Handling upstream dependencies
15:03:56 <fdegir> #link https://wiki.opnfv.org/download/attachments/6819987/SecInfraWGs-031317.pptx?version=1&modificationDate=1489416049060&api=v2
15:04:49 <fdegir> #info Ash walks us through the slides linked above
15:05:03 <fdegir> #info The discussion has been going on for quite a while - since Brahmaputra
15:06:29 <fdegir> #info The discussion is happening on techdiscuss.yunify as well
15:06:30 <fdegir> #link techdiscuss.yunify.org/t/upstream-dependencies/
15:07:09 <thaj> #info Thaj
15:12:20 <fdegir> #info jmorgan1 talks about relation of this with LF Infra Collab and what requirements the handling upstream dependencies would mean for Infra Collab
15:18:33 * fdegir is having connection issues
15:21:39 <jmorgan1> fdegir: feel free to reconnect to GTM if needed
15:22:43 <fdegir> jmorgan1: i'm back already
15:28:42 <jmorgan1> we might want to move on to next topic - I htink we have identified this issue and can work on a solution offline
15:30:35 <fdegir> #topic Increasing awareness of the community regarding the impacts of Infra/CICD Roadmap
15:31:41 <jmorgan1> thanks Ash for raising this issue
15:34:22 <ashyoung> Thanks Infra team for the discussion :)
15:34:34 <fdegir> #info It is important to take danube.3.0 into account for doing changes for dynamic pod allocation
15:35:23 <fdegir> #link https://wiki.opnfv.org/download/attachments/2925933/dynamic_allocation.pdf?version=1&modificationDate=1488925316000&api=v2
15:37:54 <fdegir> #info It is important to have enough time to do the work and allow some space
15:37:57 <dmcbride> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-March7,2017
15:38:11 <dmcbride> #info click on the link that says "flowchart"
15:38:54 <fdegir> #info Static allocation will always be there to use if things don't work out as planned
15:42:30 <fdegir> #action fdegir, radez, jmorgan1 to come up with a page to start discussion around moving isntallers to VMs
15:42:42 <fdegir> #topic How to track community labs
15:43:28 <fdegir> #info Previously the lab info was displayed on Wiki using html includes
15:43:44 <fdegir> #info Having POD descriptors might help/require us to change how we are doing this
15:45:17 <aricg> +1 for rtd
15:46:00 <fdegir> #info The POD descriptors can be displayed on RTD (docs.opnfv.org) in Infra namespace
15:46:16 <fdegir> #topic Collect centralized resource requirements for OPNFV as part of LF Infra Collab/Lab workstream
15:47:11 <fdegir> #info We need to come up with estimation regarding resource requirements before ONS for further discussion
15:48:21 <fdegir> #action jmorgan1, aricg, fdegir to start working on prelimiraty requirements
15:48:42 <fdegir> #undo
15:48:42 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x219a610>
15:48:48 <fdegir> #action jmorgan1, aricg, basic`, fdegir to start working on prelimiraty requirements
15:49:00 <fdegir> #topic Docker Registry
15:50:08 <fdegir> #info Due to issues with Amazon, Docker Hub had difficulties, cauisng problems for OPNFV projects
15:50:26 <fdegir> #info Issues for Europe resolved but China continued having issues later on
15:53:47 <fdegir> #topic aricg, Julien to come up with the current use and estimation/requirements
15:53:48 <basic`> #info Nexus used for other LF networking projects for docker image storage
15:53:50 <fdegir> #undo
15:53:50 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2499a90>
15:53:55 <fdegir> #action aricg, Julien to come up with the current use and estimation/requirements
15:54:09 <fdegir> #topic AOB
15:54:12 <fdegir> #info Slow progress on scenario lifecycle patch
15:54:48 <fdegir> #info Everyone is requested to provide feedback
15:54:49 <fdegir> #link https://gerrit.opnfv.org/gerrit/#/c/28443/
15:55:35 <fdegir> #info If no -1 is received by Wednesday, March 15th end of business, the patch will be submitted to progress further
15:55:58 <jmorgan1> EOB in PST ;)
15:56:58 <fdegir> #info Continuous Delivery for FDS
15:57:45 <jmorgan1> any link to email or presenation on this topic?
15:57:59 <fdegir> #info FDS doesn't rely on released code currently and fetches daily builds from fd.io
15:58:13 <fdegir> #info ODL provides autorelease artifacts as well
15:59:38 <ashyoung> Sorry, have to jump on another call
15:59:59 <fdegir> #info This topic will be discussed in depth in next Infra WG meeting
16:00:03 <fdegir> #endmeeting