14:00:31 <tallgren> #startmeeting Weekly TSC meeting
14:00:31 <collabot`> Meeting started Tue Mar 14 14:00:31 2017 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:31 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:31 <collabot`> The meeting name has been set to 'weekly_tsc_meeting'
14:00:45 <rpaik> #topic rollcall
14:00:46 <tallgren> #chair rpaik
14:00:46 <collabot`> Current chairs: rpaik tallgren
14:00:53 <hongbo1234> #info hongbo
14:00:54 <tallgren> #info Tapio Tallgren
14:00:55 <bh526r> #info Bin Hu
14:00:57 <uli-k> #info Uli
14:00:59 <fdegir> #info Fatih Degirmenci
14:01:07 <jmorgan1> #info Jack Morgan
14:01:32 <bjskerry> #info Brian Skerry
14:01:56 <naga_lenovo> #info naga chumbalkar
14:01:59 * ChrisPriceAB is lurking...
14:02:02 <frankbrockners> #info Frank Brockners
14:02:37 <dneary> #info Dave Neary
14:03:09 <fuqiao> #info fuqiao
14:03:46 <rpaik> #topic approval of previous minutes
14:03:59 <rpaik> #info no comments on minutes, thus approved
14:04:25 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-March14,2017 today's agenda
14:05:09 <rpaik> #topic internship update
14:05:32 <rpaik> #link https://wiki.opnfv.org/display/DEV/Intern-projects-page current internship projects
14:05:42 <dneary> rpaik, I need to drop early.... Dan Radez will cover for me
14:05:55 <StuartMackie> #info Stuart Mackie
14:06:18 <dneary> rpaik, In fact, in the interests of clarity, I will delegate to him from now
14:06:57 <tallgren> #info rpaik describes the projects that OPNFV interns have been doing
14:07:33 <tallgren> #info There is also an opening for an intern
14:07:40 <morgan_orange> #info Morgan Richomme (IRC only)
14:08:02 <tallgren> #info Summer intern season is starting, project proposals are welcome
14:08:17 <rpaik> #link https://wiki.opnfv.org/display/DEV/Internship+program+learnings Q1 learnings
14:08:46 <radez> #info Dan Radez (proxy dneary)
14:09:04 * dneary has dropped
14:11:04 <tallgren> #info rpaik proposes that the interns would start at fixed times from now on, instead of whenever they want
14:12:50 <rpaik> #info jmorgan1 suggests adding "internship categories"
14:13:01 <tallgren> #info jmorgan1 proposes having different categories for interns, instead of just development
14:13:55 <rpaik> #topic Danube/Euphrates planning
14:16:05 <tallgren> #info The FDS project is planning to have a more flexible release schedule
14:16:33 <tallgren> #info The discussion is going on in the Infra WG
14:17:30 <rpaik> #info dmcbride discusses Artifact versioning with Euphrates.
14:18:05 <rpaik> #info Euphrates versioning will be 5.0.0, 5.1.0, 5.2.0, etc.
14:20:36 <rpaik> #info if another project is interested in flexible release schedule, can join the Infra WG call next Monday (March 20th)
14:22:42 <rpaik> startvote does TSC approve the Euphrates timeline? (+1, 0, -1)
14:22:50 <rpaik> #startvote does TSC approve the Euphrates timeline? (+1, 0, -1)
14:22:50 <collabot`> Begin voting on: does TSC approve the Euphrates timeline? Valid vote options are , +1, 0, -1, .
14:22:50 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:23:00 <tallgren> #vote +1
14:23:09 <Julien-zte> #info Julien
14:23:12 <radez> #vote +1
14:23:12 <hongbo1234> #vote +1
14:23:14 <uli-k> #vote +1
14:23:14 <StuartMackie> #vote +1
14:23:16 <jmorgan1> #vote +1
14:23:16 <fdegir> #vote +1
14:23:20 <naga_lenovo> #vote +1
14:23:26 <frankbrockners> #vote +1
14:23:29 <timirnich> #vote +1
14:23:35 <fuqiao> #vote +1
14:23:40 <rpaik> #endvote
14:23:40 <collabot`> Voted on "does TSC approve the Euphrates timeline?" Results are
14:23:40 <collabot`> +1 (11): frankbrockners, fuqiao, timirnich, fdegir, hongbo1234, radez, StuartMackie, naga_lenovo, uli-k, tallgren, jmorgan1
14:24:01 <rpaik> #info Euphrates vote is approved
14:24:14 <rpaik> #undo
14:24:14 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x219acd0>
14:24:31 <rpaik> #info Euphrates schedule is approved
14:25:57 <dmcbride> #link https://wiki.opnfv.org/display/releng/Artifact+Versioning
14:26:04 <ChrisPriceAB> docs versioning?
14:30:51 <rpaik> #info discussion if  there should be both release name & versioning in documentations
14:31:32 * ChrisPriceAB <- not him :D
14:31:47 <rpaik> #action OPNFVDOCs team to continue the discussion in team mtgs
14:32:20 <rpaik> #agree on new versioning schema
14:34:16 <rpaik> #topic milestone exception process
14:35:21 <rpaik> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=8690432 exception process page
14:37:38 <rpaik> #info the new exception process proposal will be effective starting with Euphrates
14:38:16 <ChrisPriceAB> sounds like a sage approach to such things...
14:38:24 <jmorgan1> looks good, might get more feedback once a project tries it out
14:39:21 <bryan_att> #info Bryan Sullivan
14:40:15 <rpaik> #agree to adopt this approach for Euphrates and see how it works
14:40:40 <rpaik> #topic joint board/tsc meeting
14:41:05 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-March/015496.html meeting agenda
14:41:53 <jmorgan1> LF network projects is same as Infra collaboration effort?
14:42:11 <rpaik> #info tallgren is looking for volunteers for XCI and Devops topics
14:43:05 <Julien-zte> rpaik, interesting for XCI and devops
14:43:18 <Julien-zte> what 's the main task from volunteers?
14:43:23 <rpaik> #info fdegir volunteers for the XCI topic
14:44:39 <rpaik> #info  bryan_att and Infra WG can take the lead on DevOps topic
14:44:46 <fdegir> just to capture what I mentioned
14:44:50 <uli-k> I like  to contribute something from the scenarios to the devops.
14:44:57 <fdegir> DevOps model can be a general subject
14:45:06 <Julien-zte> volunteer for this
14:45:11 <fdegir> and enablers/examples can be XCI, scenario, installers, fds etc.
14:45:43 <ChrisPriceAB> ?? whaa
14:45:53 <rpaik> #topic Bamboo creation review
14:46:08 <jmorgan1> ChrisPriceAB: you got AP for presenting LF network projects topic
14:46:56 <tallgren> ChrisPriceAB has an action point to present LF networkig projects to OPNFV Board
14:47:04 <rpaik> #link https://wiki.opnfv.org/display/bamboo/Bamboo+Project+Proposal
14:47:34 <ChrisPriceAB> So, I have the whole week of ONS to collect your collective intelligence and figure out how to espouse it in a meaningful manner to the board.  Tough ask for one such as I.
14:48:12 <bjskerry_> #info Brian Skerry (with connectivity issues)
14:49:00 <rpaik> #info donaldh notes that PNDA provides a platform for analytics applications and Bamboo will leverage PNDA
14:50:17 <rpaik> #info Bamboo team had discussions with other testing projects such as QTIP & Functest who are interested in working with Bamboo
14:55:31 <Julien-zte> #info data/test resultes reported by Functest, Yardstack and Qtip have been stored into testresults.opnfv.org
14:56:36 <rpaik> #info first phase is to be use for OPNFV testing projects but down the road can work with others such as Barometer
14:57:07 <rpaik> #startvote does the TSC approve creation of the Bamboo project? (+1, 0, -1)
14:57:07 <collabot`> Begin voting on: does the TSC approve creation of the Bamboo project? Valid vote options are , +1, 0, -1, .
14:57:07 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
14:57:14 <frankbrockners> #vote +1
14:57:15 <bjskerry_> #vote +1
14:57:18 <radez> #vote +1
14:57:18 <tallgren> #vote +1
14:57:19 <Julien-zte> #vote +1
14:57:20 <morgan_orange> #vote +1
14:57:22 <timirnich> #vote +1
14:57:25 <jmorgan1> #vote +1
14:57:26 <StuartMackie> #vote +1
14:57:27 <fdegir> #vote +1
14:57:27 <hongbo1234> #vote +1
14:57:33 <naga_lenovo> #vote +1
14:57:34 <rpaik> #endvote
14:57:34 <collabot`> Voted on "does the TSC approve creation of the Bamboo project?" Results are
14:57:34 <collabot`> +1 (12): frankbrockners, timirnich, fdegir, bjskerry_, morgan_orange, Julien-zte, radez, StuartMackie, hongbo1234, naga_lenovo, tallgren, jmorgan1
14:57:34 <bh526r> #vote +1
14:58:58 <rpaik> #topic plugfest update
14:59:18 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-March/015503.html email reminder
15:00:02 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Plugfest+-+Danube+Release planning page
15:00:39 <rpaik> #info please register/book hotels soon for the Plugfest
15:00:49 <tallgren> #endmeeting