15:00:13 <fdegir> #startmeeting Infra WG Weekly Meeting
15:00:13 <collabot`> Meeting started Mon Mar 20 15:00:13 2017 UTC.  The chair is fdegir. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:13 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:13 <collabot`> The meeting name has been set to 'infra_wg_weekly_meeting'
15:00:19 <fdegir> #topic Rollcall
15:00:27 <fdegir> #chair jmorgan1 uli-k
15:00:27 <collabot`> Current chairs: fdegir jmorgan1 uli-k
15:00:40 <uli-k> #info Uli
15:00:50 <thaj> #info Thaj
15:02:06 <jmorgan1> #info Jack Morgan
15:02:12 <ChrisPriceAB> #info chris price
15:04:03 <fdegir> #topic Action Item Review
15:04:54 <fdegir> #info jmorgan1 met with Eric from LF to discuss resource requirements as part of LF Infra Collab
15:05:39 <fdegir> #info jmorgan1 discussed with Eric about co-location of resources and this will be reported during LF Infra Collab Meeting
15:06:22 <fdegir> #action jmorgan1 to collect centralized resource requirements for OPNFV as part of LF Infra Collab/Lab workstream
15:06:51 <fdegir> #action aricg analyze our usage of Docker Hub and come up with a proposal that takes different options into account,
15:07:41 <fdegir> #action fdegir, radez start capturing ideas/issues with moving installers into VMs on OPNFV POD Jumphosts for community feedback
15:09:20 <fdegir> #action jmorgan1 to follow up with JOID project on hardware resources request for Europe or North American based POD
15:09:53 <fdegir> #topic CD for FDS
15:10:58 <fdegir> #info frankbrockners explains the goal with FDS scenarios to deploy the scenario using the latest versions of upstream components (fd.io, ODL)
15:11:25 <jmorgan1> #info Narinder confirmed we can close request for additional POD in Europe or North America
15:14:35 <fdegir> #info ODL will provide mini-release for OPNFV in order to get Autorelease working
15:14:48 <fdegir> #info ODL already started working on this and the progress can be followed from below link
15:14:50 <fdegir> #link https://trello.com/c/6vsK184a/463-create-minimal-distro-for-opnfv
15:15:28 <fdegir> #info The initial list has been provided to ODL and waiting for ODL to implement this
15:16:39 <fdegir> #info The scenario descriptor file can essentially help us to pick and choose which ODL release and version to use
15:21:03 <fdegir> #info Apex uses puppet-odl and puppet-fdio to install the packages
15:21:14 <fdegir> #info And these can be reused by/for other purposes
15:27:46 <radez> #link https://github.com/dfarrell07/puppet-opendaylight
15:28:13 <radez> #link https://git.fd.io/puppet-fdio
15:29:28 <fdegir> thx radez
15:30:18 <fdegir> #topic AOB
15:30:55 <fdegir> #info Managing securedlab
15:32:54 <fdegir> #info Hackfest planning wiki: https://wiki.opnfv.org/pages/viewpage.action?pageId=7769978
15:33:48 <fdegir> #undo
15:33:48 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2461150>
15:34:13 <fdegir> #info securedlab repo needs to be treated like the rest of the repos; branching, verification etc.
15:35:00 <fdegir> #info The existing config files will be phased out over time depending on lab owners creating POD descriptors using new template and installers adjusting to these
15:35:09 <fdegir> #info Hackfest planning wiki: https://wiki.opnfv.org/pages/viewpage.action?pageId=7769978
15:37:31 <fdegir> #info LF POD4 and POD5 will be looked into for IPMI/RMM issues
15:38:56 <fdegir> #action jmorgan1 basic` to contact yolanda once the issues are fixed with LF POD4 and POD5
15:39:31 <fdegir> #info OPNFV CFP closes March 27
15:40:47 <fdegir> #action jmorgan1 uli-k fdegir to start working on proposal
15:41:01 <fdegir> #endmeeting