#opnfv-meeting: dovetail weekly meeting

Meeting started by hongbo654 at 13:01:44 UTC (full logs).

Meeting summary

    1. rollcall (hongbo654, 13:02:26)
    2. Uli Kleber (uli-k, 13:02:27)
    3. Tim Irnich (timirnich, 13:02:28)
    4. Hongbo (hongbo654, 13:02:32)
    5. Thaj (thaj, 13:02:49)
    6. Jun Li (MatthewLi, 13:03:01)
    7. Wenjing (Wenjing, 13:03:51)
    8. Artur Tyloch (arturt, 13:04:10)

  1. Test case requirement wiki review (hongbo654, 13:04:57)
    1. dave gave the update of the wiki (hongbo654, 13:07:49)
    2. https://wiki.opnfv.org/display/dovetail/Dovetail+Test+Case+Requirements (hongbo654, 13:09:19)
    3. https://global.gotomeeting.com/join/969604901 (uli-k, 13:10:17)
    4. AGREED: The current test requirement wiki are complete and dovetail committers dave, wenjing, hongbo agree that we accept it as dovetail requirement document and use it to evaluate test cases. Will wait for chris feedback if he can join at the end of the meeting. (Wenjing, 13:20:49)

  2. Test strategy document structure review, follow-up tasks (hongbo654, 13:22:16)
    1. chris is not here, wenjing shared the email (hongbo654, 13:22:31)

  3. SDN controller tests (hongbo654, 13:23:21)
    1. http://artifacts.opnfv.org/dovetail/review/30811/testing_user_teststrategy/index.html (hongbo654, 13:24:51)
    2. https://gerrit.opnfv.org/gerrit/#/c/30811/ (hongbo654, 13:27:09)
    3. Wenjing presenting Test Case Worksheet (uli-k, 13:44:44)
    4. We use the worksheet to document the test cases (uli-k, 13:53:09)
    5. ACTION: timirnich document it there (uli-k, 13:53:20)

  4. project plan update (uli-k, 13:53:46)
    1. the worksheet proposal can be found at #link https://wiki.opnfv.org/pages/viewpage.action?pageId=10291560 (timirnich, 13:54:47)
    2. https://jira.opnfv.org/projects/DOVETAIL/issues/DOVETAIL-352?filter=allopenissues <- Lincoln created this issue (dneary, 14:03:18)
    3. ChrisPriceAB proposes that any requirements or statements we want to formalize be moved into the repository for comment and voting. That way we do not have disconnected untracked media as references for committer decisions. (ChrisPriceAB, 14:03:42)
    4. https://wiki.opnfv.org/display/dovetail/Dovetail+Danube+Plan should be discussed with TSC and C&C Committee (uli-k, 14:06:00)
    5. AGREED: the page is ready to show to TSC maybe on joined meeting (uli-k, 14:08:01)

  5. jira update review (uli-k, 14:12:16)
    1. Wenjing did a jira cleanup (uli-k, 14:12:34)


Meeting ended at 14:17:09 UTC (full logs).

Action items

  1. timirnich document it there


Action items, by person

  1. timirnich
    1. timirnich document it there


People present (lines said)

  1. hongbo654 (22)
  2. uli-k (11)
  3. dneary (11)
  4. ChrisPriceAB (10)
  5. collabot` (9)
  6. pjlynch (3)
  7. timirnich (2)
  8. Wenjing (2)
  9. arturt (1)
  10. MatthewLi (1)
  11. thaj (1)


Generated by MeetBot 0.1.4.