14:00:26 <rpaik> #startmeeting OPNFV Plugfest bi-weekly
14:00:26 <collabot`> Meeting started Mon Mar 27 14:00:26 2017 UTC.  The chair is rpaik. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:26 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:26 <collabot`> The meeting name has been set to 'opnfv_plugfest_bi_weekly'
14:01:31 <jmorgan1> #info Jack Morgan
14:01:37 <rpaik> #info Ray Paik
14:02:17 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Danube+Plugfest+call+meeting+notes#DanubePlugfestcallmeetingnotes-March27,2017 today's agenda
14:03:56 <rpaik> #info jmorgan1 requests discussing the next Plugfest as a topic
14:04:06 <rpaik> #topic Participant Pages
14:05:35 <rpaik> #info reminder to populate the Participant pages with HW/SW resources
14:05:44 <rpaik> #link https://wiki.opnfv.org/display/EVNT/NEC+Danube-Plugfest example from NEC
14:06:41 <rpaik> #info Nokia is again planning to bring the OCP HW plus Huawei team will be shipping their E9000 system
14:07:11 <Mika_R> #info Mika_R
14:08:25 <rpaik> #info Advantech is also planning to ship HW (local shipment within Paris) plus Lenovo OCP HW will be available remotely
14:09:16 <rpaik> #topic Hackfest topics
14:09:40 <rpaik> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=9569132 proposed hackfest topics
14:10:21 <Anand> #info Anand Gorti
14:12:03 <rpaik> #info rpaik requests session leaders to list length of time desired for their sessions
14:13:25 <rpaik> #info rpaik will be develop a draft schedule prior to the next call
14:13:55 <rpaik> #action rpaik to investigate reviving the Plugfest mailing list that was used for the first Plugfest
14:15:39 <rpaik> #info rpaik noted that the plan is to have 2 of the rooms available for general hacking/breakouts
14:16:31 <rpaik> #topic Plugfest scope/topics
14:17:19 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Danube+Plugfest+Test+Cases Plugfest topics
14:23:14 <rpaik> #action rpaik to contact Dovetail team to populate Dovetail test cases on the page
14:27:18 <rpaik> #info test cases should be listed on the above page and participants can contact others who are providing HW resources to schedule testing
14:28:54 <rpaik> #action rpaik to update the participant pages so that it clearer whether the HW will be on-site vs. remote
14:30:01 <rpaik> #endmeeting