15:00:28 <fdegir> #startmeeting Infra WG Weekly Meeting
15:00:28 <collabot`> Meeting started Mon Mar 27 15:00:28 2017 UTC. The chair is fdegir. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:28 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:28 <collabot`> The meeting name has been set to 'infra_wg_weekly_meeting'
15:00:33 <fdegir> #topic Rollcall
15:00:57 <jmorgan1> #info Jack Morgan
15:01:00 <thaj> #info Thaj
15:01:03 <uli-k> #info Uli
15:01:10 <ChrisPriceAB> #info Chris Price
15:01:13 <aricg> info #Aric Gardner
15:02:01 <fdegir> #topic Dovetail requirements on Infra
15:03:16 <fdegir> #info uli-k explains what requirements Dovetail needs on Infra
15:04:02 <fdegir> #info Dovetail will test different scenarios and due to us not being able to share the PODs between different installers, Dovetail needs to run tests on different PODs per installer
15:04:45 <radez> #info Dan Radez
15:05:33 <fdegir> #info Dovetail can be run as part of usual daily jobs
15:05:47 <radez> fyi, I'm double booked today, I may be delayed to talk
15:06:06 <fdegir> #info Dovetail tests currently take about 30 minutes to run but this time will probably increase going forward
15:08:46 <fdegir> #info Once Danube release is totally out, PODs might be moved to master, possible causing issues for Dovetail
15:13:10 <fdegir> #info It is important to separate the support/resource needs for platform testing and support/resource needs for Dovetail development
15:14:27 <fdegir> #action uli-k Matthew Li to come up with different options for further discussion
15:15:14 <fdegir> #topic Flex Community Pharos lab introduction
15:16:19 <fdegir> #info Flex is planning to have an OPNFV Pharos Lab
15:16:39 <fdegir> #info Lab will be made available by early may
15:16:57 <fdegir> #info The lab will have OCP hardware
15:18:12 <fdegir> #info Flex will present their lab during next Infra WG Meeting
15:18:28 <fdegir> #topic OPNFV Project's needs for creating additional Git (sub) repositories
15:19:40 <fdegir> #info Apex has 2 repositories keeping forks of upstream triple-o repositories in Github for staging until they are taken by upstream
15:20:26 <fdegir> #info Some people can't contribute to these repositories due to different issues and having repos hosted by OPNFV would help with these issues
15:21:51 <fdegir> #info jmorgan1 asks who will own these repositories
15:22:35 <fdegir> #info radez/aricg answer that the repositories will be owned by the requesting projects which is Apex in this case
15:23:46 <fdegir> #info This helps with the workflow of the OPNFV projects (dependency relations between changes, etc.)
15:26:33 <fdegir> #info Releng has similar needs to get additional repositories to ease the development effort
15:26:59 <ChrisPriceAB> sounds like sanity
15:27:18 <fdegir> #info uli-k adds that we need to make sure the people should be able to find these repositories
15:28:11 <ChrisPriceAB> Could this apply to all needed upstream forks?
15:28:46 <fdegir> #info This will be an addition on top of github and does not prevent people from putting stuff to github
15:30:55 <fdegir> #info There are different use cases that need to be documented
15:30:56 <ChrisPriceAB> Will these repositories be tracked by the TSC, or is the infra-WG going to track them?
15:32:31 <fdegir> #action aricg radez to work on creating an additional repo for Apex to trial this before bringing topic to TSC
15:34:49 <ChrisPriceAB> ex!
15:35:14 <fdegir> #action aricg fdegir to work on creating an additional repo for Releng to trial this before bringing topic to TSC
15:35:56 <fdegir> #topic Pros and cons of different docker registries
15:36:42 <fdegir> #info Due to Amazon S3 outages, Docker Hub was impacted hitting OPNFV
15:36:54 <fdegir> #info Google is blocked in China which might not be a solution
15:38:27 <fdegir> #info Staying with what we have now might be the best option for the timebeing
15:40:18 <fdegir> #info This topic can be discussed during ONS
15:41:09 <fdegir> #topic Review Danube Release Plan - Are we on track?
15:41:46 <fdegir> #info Infra Projects Danube Release Plan
15:41:48 <fdegir> #link https://wiki.opnfv.org/display/INF/Danube+Release+Plan
15:42:55 <fdegir> #link https://wiki.opnfv.org/display/INF/Infra_CleanUp
15:51:22 <fdegir> #info Moving installers to VMs on jumphost is one of the critical items
15:52:03 <fdegir> #info It is important to have release status check for the Infra plans
15:52:25 <fdegir> #topic Organizing content in Infra Wiki space
15:52:53 <fdegir> #info The proposal is on https://wiki.opnfv.org/display/INF/Infra_CleanUp
15:55:37 <fdegir> #action jmorgan1 fdegir uli-k to discuss what can be moved to RTD and what can stay on Wiki
15:56:38 <fdegir> #info There will be dochaton which the above item can become part of that effort
15:58:20 <fdegir> #topic Secruity Group integration with the Infra WG
15:58:44 <fdegir> #info lhinds brought the topic to Infra projects PTLs
15:59:05 <fdegir> #info This will be discussed in more detail during one of the Infra WG
15:59:31 <fdegir> #topic AOB
15:59:48 <fdegir> #info We need to discuss the effects of new project proposals on Infra WG
15:59:51 <fdegir> #undo
15:59:51 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x244a510>
15:59:57 <fdegir> #info We need to discuss the effects of new project proposals on Infra
16:00:31 <fdegir> #endmeeting