13:00:21 <ChrisPriceAB> #startmeeting dovetail weekly meeting
13:00:21 <collabot`> Meeting started Fri Mar 31 13:00:21 2017 UTC.  The chair is ChrisPriceAB. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:21 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:00:21 <collabot`> The meeting name has been set to 'dovetail_weekly_meeting'
13:00:25 <ChrisPriceAB> #topic roll call
13:01:00 <ChrisPriceAB> #info Chris Price
13:01:50 <thaj> #info Thaj
13:03:38 <hongbo211> #info chris mentioned the framwork for the dovetail
13:03:43 <jose_lausuch> #info Jose Lausuch
13:03:52 <MatthewLi> #info Jun Li
13:03:54 <georgk> #info Georg Kunz
13:04:03 <hongbo211> #info dave asked what is the framwork, functest? dovetail?
13:04:17 <MatthewLi> sorry for network problems
13:04:43 <hongbo211> #info chris said there are many framwork, functest,yardstick,dovetail.....
13:04:59 <leo_wang> #info LeoWang
13:06:32 <jose_lausuch> https://gerrit.opnfv.org/gerrit/#/c/30253/
13:06:35 <uli-k> #info Uli
13:07:12 <Wenjing> #info Wenjing
13:12:08 <ChrisPriceAB> #topic CVP workflow
13:13:14 <Wenjing> #info https://wiki.opnfv.org/display/meetings/Dovetail
13:20:05 <hongbo211> #info  Hose ased what is db, it it the same as functest team?
13:20:21 <hongbo211> #info wenjing answered it is the same
13:21:04 <hongbo211> #info feedback, the vendors want to use the local file, local db and the server db.
13:21:05 <jose_lausuch> Jose :)
13:21:17 <jose_lausuch> Hose is jeans in german
13:21:20 <hongbo211> sorry
13:21:26 <jose_lausuch> np :)
13:22:18 <ChrisPriceAB> #link http://artifacts.opnfv.org/dovetail/review/32499/testing_user_teststrategy/index.html proposed workflow for running a test
13:26:42 <hongbo211> #action detail the steps for the user  for the workflow
13:28:35 <hongbo211> #info workflow will be reveiwed for the next week in the ONS
13:30:09 <hongbo211> #info dave said we will narrow down the workflow in the ONS
13:30:38 <ChrisPriceAB> #topic The test strategy document
13:30:52 <ChrisPriceAB> https://gerrit.opnfv.org/gerrit/#/c/32499/
13:31:07 <ChrisPriceAB> http://artifacts.opnfv.org/dovetail/review/32499/testing_user_teststrategy/index.html
13:31:19 <ChrisPriceAB> #link https://gerrit.opnfv.org/gerrit/#/c/32499/ current test strategy
13:31:29 <ChrisPriceAB> #link http://artifacts.opnfv.org/dovetail/review/32499/testing_user_teststrategy/index.html rendered version
13:32:36 <ChrisPriceAB> #link http://artifacts.opnfv.org/dovetail/review/32499/testing_user_teststrategy/index.html security section
13:33:04 <ChrisPriceAB> #link https://jira.opnfv.org/browse/DOVETAIL-382 jira task for filling the security requirements
13:44:17 <hongbo211> #info the worksheet needs to be included in the develpment document
13:44:45 <hongbo211> #info the strategy is uesd for the user
13:51:18 <ChrisPriceAB> #action the dovetail team to review the document patch
13:51:33 <ChrisPriceAB> #topic Test area worksheet review and process to follow for submissions
13:52:15 <hongbo211> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=10291560
13:53:07 <Wenjing> https://gerrit.opnfv.org/gerrit/#/c/32123/
13:56:59 <dneary> I have to drop at the top of the hour today
14:01:37 <hongbo211> #endmeeting