13:59:27 <tallgren> #startmeeting Weekly TSC meeting
13:59:27 <collabot`> Meeting started Tue Apr  4 13:59:27 2017 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:27 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:27 <collabot`> The meeting name has been set to 'weekly_tsc_meeting'
13:59:31 <tallgren> #chair rpaik
13:59:31 <collabot`> Current chairs: rpaik tallgren
13:59:47 <tallgren> #info Tapio Tallgren
13:59:54 <hongbo741> #info hongbo
13:59:56 <rpaik> #topic rollcall
14:00:09 <uli-k> #info Uli
14:00:18 <timirnich> #info Tim Irnich
14:00:29 <rossella_s> #info Rossella Sblendido
14:00:50 <bjskerry> #info Brian Skerry
14:01:03 <fdegir> #info Fatih Degirmenci
14:01:18 <jmorgan1> #info Jack Morgan
14:01:44 <morgan_orange1> #info Morgan Richomme
14:02:25 <rpaik> #action rpaik to add Dovetail update to the agenda
14:02:39 <rpaik> we should have a quorum
14:02:57 <rpaik> #topic meeting minutes approval
14:03:10 <rpaik> #info no comments on the minutes thus approved
14:03:19 <rpaik> #topic agenda bashing
14:03:35 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-April4,2017 agenda for today
14:03:41 <Ceciliacorbi> #info ceciliacorbi
14:04:53 <rpaik> #info no other agenda topics
14:04:59 <rpaik> #topic Danube release
14:05:00 <trevor_intel_> #info Trevor Cooper
14:05:26 <rpaik> #info Brandon provides an update on Danube 1.0 release
14:05:43 <rpaik> #link https://www.opnfv.org/software updated software page
14:06:00 <rpaik> #info Software pages have been streamlined
14:06:09 <rpaik> #link https://www.opnfv.org/software/downloads software downloads page
14:06:21 <rpaik> #info press release went live at 6am PT
14:06:29 <rpaik> #link https://www.opnfv.org/announcements/2017/04/04/opnfvdanube press release
14:06:53 <rpaik> #info Brandon encourages community member to amplify the message via Social Media channels
14:07:01 <bh526r> #info Bin Hu
14:07:06 <bryan_att> #info Bryan Sullivan
14:07:51 <rpaik> #info encourage everyone at ONS to also spread the news at S3 demo showcase and at the networking lounge
14:08:06 <rpaik> #link https://www.opnfv.org/blog/2017/04/04/the-mighty-danube-opnfvs-milestone-fourth-release Tapio's blog post
14:09:24 <tallgren> #info There will a Danube retrospective next week
14:09:33 <mbeierl> Note: the tweet results in a 404 for the short URL: https://t.co/T814QSlYRG
14:09:55 <mbeierl> https://www.opnfv.org/announcements/2017/04/05/opnfvdanube
14:10:14 <frankbrockners> #info Frank Brockners
14:10:45 <rpaik> #info Danube restrospectives meeting proposed for next week
14:11:26 <naga_lenovo> #info naga chumbalkar
14:12:15 <morgan_orange1> postmortem ehterpad open for Functest and Testing Workign group
14:12:34 <morgan_orange1> #link https://etherpad.opnfv.org/p/TestingGroupDanubePostMortem
14:12:53 <morgan_orange1> #link https://etherpad.opnfv.org/p/FunctestDanubePostMortem
14:12:56 <rpaik> #info consensus is to use the release meeting next week (April 11th) for Danube post-mortem
14:14:13 <dneary> #info Dave Neary
14:14:25 <rpaik> #action dmcbride to setup etherpad/wiki page for post mortem discussions
14:15:40 <rpaik> #info Danube 2.0 is scheduled for May 4th
14:15:56 <rpaik> #info there are also no changes to the Euphrates milestone dates
14:16:38 <rpaik> #info MS0 for Euphrates opened on March 27th and the window closes on April 24th
14:17:18 <rpaik> #info dmcbride encourages community members to announce their intent to participate (plus the release plans)
14:17:31 <dmcbride> #link https://wiki.opnfv.org/display/DEV/Project+Inclusion+in+OPNFV+Release
14:17:32 <XavierCosta> #info Xavier Costa
14:17:58 <tallgren> I have audio issues....
14:18:05 <edgarstp> #info Edgar StPierre
14:18:18 <tallgren> Back online
14:18:23 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Summary+of+Release+Plans+for+Euphrates
14:18:46 <rpaik> #topic TSC-board meeting
14:21:33 <rpaik> #info tallgren walks through the slide deck that covers Danube/Euphrates updates, CI/CD discussions, project health, etc.
14:22:08 <rpaik> #info there will be a discussion with the EUAG tomorrow (Wed) on pain points mapping with Euphrates
14:24:28 <rpaik> #info there is board interest in regular cadence release vs. continuous delivery (with latest upstream SW)
14:35:09 <rpaik> #info feedback that a context need to be provided on project health data
14:36:53 <rpaik> #info LF networking collaboration discussion will also be led by ChrisPriceAB with the board
14:37:59 <rpaik> #topic scenario descriptor
14:39:30 <rpaik> #info uli-k shares the status of scenario descriptor that is summarized in the slides posted
14:40:14 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-March/015496.html April board meeting agenda
14:40:52 <tallgren> #info There will a session in the CORD Mini-Summit in ONS on Thursday at 3:30 pm about Development and Testing Enviroments in OPNFV and CORD
14:41:48 <rpaik> #info uli-k notes that he will come back to the TSC for approval when patches are finalized for the scenario descriptor file
14:44:34 <rpaik> #info there are also outstanding discussion items such as specifying minimum versions of upstream, single OpenStack using different minor versions, etc. that will be discussed at Plugfest/Hackfest
14:49:42 <rpaik> #info timirnich notes that having a single file is a key value for "feature projects" and will streamline work with installers
14:50:26 <rpaik> #topic Git repositories
14:51:33 <rpaik> #info fdegir notes that each OPNFV project gets a single git repo today, but notes that number of projects created GitHub repo's for upstream work
14:52:13 <dneary> lost audio again
14:52:20 <dneary> It's been patchy today
14:52:21 <dneary> Back
14:52:30 <rpaik> #info some projects may also require logical splits vs. having a large/single repo
14:53:33 <rpaik> #info fdegir is proposing a pilot of additional repos with Apex & Releng project and will come back with findings
14:54:35 <rpaik> #info pilot will run for 2-3 weeks
14:55:10 <dmcbride> #link https://etherpad.opnfv.org/p/Danube_Retrospective_Topic_Collection
14:55:47 <rpaik> #info morgan_orange shares concerns about installer scaling with additional installer project proposal
14:58:44 <rpaik> #info consensus to have more discussions on the next weekly technical community call (April 6th)
15:00:36 <arturt> rpaik I do not see references to kubernetes in some materials while we have now k8n in Danube
15:00:44 <dneary> It's unclear to me which scenarios in Danube are passing on ARM - is there a place where I can see the current status by hardware platform?
15:01:47 <rpaik> artur let me ping you offline
15:01:58 <jmorgan1> dneary: i don't think we have this ability easily, but its on the roadmap
15:02:03 <tallgren> #link testresults.opnfv.org/reporting ?
15:02:12 <dneary> jmorgan1, Thanks
15:02:37 <dneary> jmorgan1, dmcbride pointed me at https://build.opnfv.org/ci/view/armband/
15:03:46 <tallgren> #endmeeting