08:03:30 <joehuang> #startmeeting multisite
08:03:30 <collabot`> Meeting started Thu Apr  6 08:03:30 2017 UTC.  The chair is joehuang. Information about MeetBot at http://wiki.debian.org/MeetBot.
08:03:30 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
08:03:30 <collabot`> The meeting name has been set to 'multisite'
08:04:11 <joehuang> hello, vikram is in USA, so he is not able to attend the meeting
08:04:46 <joehuang> And Vikram is working on check to see whether video conference can work with two NICs or not
08:05:21 <joehuang> #topic E release plan and OPNFV Beijing summit  discussion
08:05:51 <joehuang> For the PoC, a draft is prepared in the google doc
08:06:02 <joehuang> #link https://docs.google.com/presentation/d/16Qfm3D1yhrW31ZEVRYea8mcyKI06fQ3a6Okk4VhFGkQ/
08:06:25 <joehuang> let's work on this together
08:06:38 <joehuang> can you open the doc?
08:07:36 <hw_wutianwei> yes
08:08:00 <joehuang> ok
08:08:10 <joehuang> I saw four readers in the slides
08:08:11 <boucherv> yes, but I can't edit
08:08:53 <joehuang> do you have gmail account, I can add you to the editor list
08:09:25 <boucherv> boucherv@live.fr
08:09:33 <May-meimei> joehuang: so we need to install the tricircle in region one?
08:09:54 <joehuang> ok, please try again, I open edit to anyone
08:10:42 <joehuang> Meimei, If we have only three blades
08:10:54 <joehuang> then Tricircle will be installed in RegionOne
08:11:31 <joehuang> I also sent an invitation edit to boucherv@live.fr
08:11:44 <boucherv> ok thanks
08:11:46 <joehuang> but not sure non-gmail account work or not
08:12:10 <boucherv> it's ok ;-)
08:12:18 <boucherv> Thanks
08:12:58 <boucherv> What hardware characteristic have the blade ? CPU RAM DISK ?
08:13:06 <joehuang> meimei and tianwei, could you send me your mail
08:13:25 <May-meimei> hwmeimei@gmail.com
08:13:31 <joehuang> Tianwei, do you know the hardware detail, and amend it to the slides
08:13:53 <hw_wutianwei> wtwdyx@gmail.com
08:14:38 <joehuang> ok, send invitation to meimei and tianwei
08:14:43 <hw_wutianwei> I will add the hardware information to the slides
08:15:19 <joehuang> so I'll close the "everyone can edit", only invited person can edit the doc
08:15:58 <joehuang> #action hw_wutianwei to add hardware information to the slides
08:16:04 <May-meimei> so the most important thing for now is preparing the env in openlab
08:16:10 <boucherv> hw_wutianwei: thanks
08:16:12 <joehuang> yes
08:16:33 <joehuang> installation and lab preparation
08:17:05 <joehuang> Meimei, could you share the progress of multi-region installation
08:17:35 <May-meimei> multi-region adaption in compass has been done
08:18:25 <May-meimei> but two region installed by different compass
08:19:13 <joehuang> #info multi-region adaption in compass has been done
08:19:36 <May-meimei> we need to install two cluster seperately
08:19:37 <joehuang> this is great progress, Meimei, thank you
08:20:20 <joehuang> understand, it's ok, and better choice
08:20:54 <joehuang> #action boucherv put some information about vIMS in multi-region env
08:22:17 <joehuang> Tianwei, meimei, do we have 3 blades and one jump host
08:22:31 <joehuang> so that 3 region openstack could be installed
08:23:05 <hw_wutianwei> we have 3 blades for installing 3 region openstack could
08:23:17 <hw_wutianwei> in our openlab
08:23:22 <joehuang> wonderful
08:23:44 <joehuang> #info we have 3 blades for installing 3 region openstack could in Huawei open lab
08:23:46 <hw_wutianwei> I want to know why we need jumphost?
08:24:12 <joehuang> Meimei said it's needed for compass installer, isn't it?
08:24:47 <May-meimei> yes, if we need baremetal deployment, we need 3 for one cluster at least
08:25:10 <May-meimei> so we need 9 in all
08:25:44 <joehuang> We may try allinone mode
08:25:55 <joehuang> so that one OpenStack cloud only one blade is required
08:26:31 <joehuang> And Justin will arrange the verification of allinone mode
08:26:46 <May-meimei> ok!
08:26:55 <boucherv> It all depends on the capacity of a blade
08:27:04 <joehuang> non-HA mode is ok
08:27:28 <joehuang> yes, I am afraid nested VM can not provide enough perfomance
08:27:50 <joehuang> one blade can be installed with 5 VMs, and OpenStack running in these 5 VMs
08:28:12 <joehuang> and OpenStack can provision nested VMs in two virtual compute nodes
08:28:20 <boucherv> So, it's a virtual-deployment ?
08:28:56 <joehuang> I am afraid the virtual deployment is not good enough for vIMS and video conference
08:29:03 <boucherv> vIMS-VMs into OpenStack-Compute VM ?
08:29:11 <joehuang> so I hope to deploy OpenStack in baremetal
08:30:29 <hw_wutianwei> I am afraid there are some problem for the video conference, if we use openvpn access the openlab
08:30:35 <boucherv> Baremetal is faster and better
08:30:55 <joehuang> to tianwei meimei, is there anyway to reduce the requirements on number of OpenStack installation
08:31:24 <joehuang> to tianwei, do you mean the block for some ports? firewall issue
08:31:58 <joehuang> do we have 7 blades
08:32:05 <hw_wutianwei> the speed the openvpn is slow
08:32:13 <joehuang> meimei said it's possible two blades for one openstack
08:32:40 <joehuang> to boucherv
08:32:50 <joehuang> yes, baremetal is better
08:32:50 <hw_wutianwei> the speed of the openvpn is slow
08:33:03 <joehuang> VPN is slow
08:33:36 <joehuang> so deploy clients inside the lab too? with two VMs as the client
08:34:14 <joehuang> of have two laptop or desktop in the openlab
08:35:34 <joehuang> Helen tried vIMS for voice, it
08:35:49 <joehuang> it's seems ok, though not good enough
08:36:12 <boucherv> Yes, but She had some issue with VPN
08:36:36 <boucherv> Sorry, I have to go
08:36:56 <joehuang> ok, thank you for attending
08:37:30 <boucherv> Thanks you, I will put some info on the google presentation
08:37:35 <boucherv> Bye
08:37:36 <hw_wutianwei> if we have two laptop or desktop in the openlab, there are maybe problems for video conference
08:37:38 <joehuang> bye
08:38:32 <joehuang> what's the issue
08:39:39 <hw_wutianwei> how to transport the video?
08:41:10 <joehuang> can we just play video in one desktop, and received from another one, then use remote desktop to watch?
08:42:06 <May-meimei> we will operate the desktop in openlab?
08:43:17 <joehuang> how about this idea?
08:43:47 <May-meimei> who will be there?
08:43:50 <joehuang> I am not sure where it work after remote for example MSTSC access
08:44:57 <May-meimei> me too , not sure
08:46:23 <joehuang> ok, need more discussion, will consult vikram how to address the isse
08:47:09 <May-meimei> ok!
08:47:48 <joehuang> #info how to address the video conference demonstration in OPNFV lab
08:48:14 <joehuang> tianwei, could you confirm how many blades we can have to do the demo
08:50:01 <hw_wutianwei> we now have 3 blades available
08:50:32 <joehuang> #info now 3 blades available
08:51:11 <joehuang> meimei said if we want to deploy into baremetal, we need at least 2 blades per openstack
08:51:28 <joehuang> so I think 5 blades should be enough
08:51:39 <joehuang> one for regionone, only controller is needed
08:52:01 <joehuang> two for each OpenStack cloud, regiontwo and regionthree
08:52:17 <joehuang> for jump server, we can release after installation
08:52:27 <joehuang> is it ok?
08:54:34 <hw_wutianwei> if we want to deploy into baremetal, we need at leat 2 blades, 1 jumphost,1 compute,1 controller
08:54:46 <hw_wutianwei> we need at leat 3 blades
08:55:31 <joehuang> the jumphost can be shared for multi-region openstack installation
08:56:14 <joehuang> so we need 6 blades: 1 for jumphost, 1 for regionone, 2 for regiontwo, 2 for region three
08:56:22 <May-meimei> need some adaption for this requirement
08:57:37 <joehuang> ok, let's continue discussion offline. Time is almost up.
08:57:43 <joehuang> Fuqiao has not shown yet
08:57:52 <joehuang> so do you have other topics?
08:59:15 <hw_wutianwei> so we can virtual deploy the regionone? according to regionone only need controller
08:59:24 <joehuang> sure
08:59:43 <joehuang> we can use virtual deployment for regionone, then we can reduce one blades
09:00:31 <joehuang> then 5 enough
09:00:41 <joehuang> only two more blades needed
09:02:01 <joehuang> compass can not install controller in baremetal, at the same time in VMs  in same host
09:02:10 <joehuang> ok, let's discuss offline
09:02:14 <joehuang> time is up
09:02:19 <joehuang> #endmeeting