13:59:49 <tallgren> #startmeeting Weekly TSC meeting
13:59:49 <collabot`> Meeting started Tue Apr 11 13:59:49 2017 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:49 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:49 <collabot`> The meeting name has been set to 'weekly_tsc_meeting'
14:00:00 <frankbrockners> #info Frank Brockners
14:00:02 <cgoncalves> #info Carlos Goncalves (proxy for Xavier)
14:00:05 <rossella_s> #info Rossella Sblendido
14:00:06 <tallgren> #chair rpaik
14:00:06 <collabot`> Current chairs: rpaik tallgren
14:00:10 <tallgren> #topic Roll ccall
14:00:12 <hongbo753> #info hongbo
14:00:12 <uli-k> #info Uli Kleber
14:00:18 <tallgren> #info Tapio Tallgren
14:00:19 <bh526r> #info Bin Hu
14:00:20 <fdegir> #info Fatih Degirmenci
14:01:05 <xuanjia> #info Xuan Jia
14:01:23 <Julien-zte> #info Julien
14:02:14 <bjskerry> #info Brian Skerry
14:02:36 <StuartMackie> #info Stuart Mackie
14:02:49 <rpaik> #topic agenda bashing
14:03:10 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-April11,2017 today's agenda
14:03:33 <dneary> #info Dave Neary
14:03:41 <rpaik> we now have a quorum
14:03:53 <jmorgan1> #info Jack Morgan
14:04:37 <rpaik> #topic approval of previous minutes
14:04:53 <rpaik> #info no feedback/comments on minutes thus approved
14:05:07 <Anand> #info Anand Gorti
14:05:18 <rpaik> #topic Board meeting report out
14:06:01 <rpaik> #info tallgren notes that the "official" meeting summary has not been published so will focus on the joint TSC-Board meeting for today's summary
14:06:57 <rpaik> #info tallgren noted that the meeting started with ONS feedback and LF Networking harmonization updates
14:07:11 <bryan_att> #info bryan sullivan
14:07:59 <rpaik> #info this was followed by updates from the C&C and EUAG
14:09:03 <rpaik> #info TSC updates covered the same topics as discussed in the TSC meeting last week (incl. mapping EUAG pain points with OPNFV projects)
14:09:16 <edgarstp> #info Edgar StPierre
14:10:20 <rpaik> #topic Dovetail update
14:12:55 <timirnich> #info Tim Irnich
14:12:57 <rpaik> #info Wenjing noted that there was a discussion with the LF IT team during ONS on infrastructure requirements
14:13:24 <rpaik> #info more community help is needed to review the workflow that was presented 2 weeks ago (on the TSC call)
14:15:22 <rpaik> #info there is a plan to test Dovetail SW during the Plugfest
14:16:35 <rpaik> #info Wenjing is also working on lab requirements to run Dovetail test cases (similar to Pharos lab spec)
14:16:36 <hongbo753> #link https://wiki.opnfv.org/display/dovetail/Dovetail+PlugFest+Plan+April+24-28
14:17:43 <rpaik> #link https://wiki.opnfv.org/display/dovetail/Dovetail+Test+Case+Requirements test case requirements
14:19:15 <hongbo753> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=1029156   worksheet
14:21:33 <tallgren> #info Help is needed in (a) testing the Dovetail software (b) documentation  (Jira ticket DOVETAIL-352)  (c) test case review
14:23:13 <rpaik> #link https://wiki.opnfv.org/display/dovetail/Dovetail+Test+Case+Requirements workflow in the Dovetail presentation
14:23:20 <rpaik> #undo
14:23:20 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2358c10>
14:24:02 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-March28,2017 workflow is shown in Dovetail presentation
14:27:15 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-April/015934.html
14:28:00 <Wenjing> #info https://wiki.opnfv.org/display/dovetail/Dovetail+Test+Case+Requirements
14:28:25 <Wenjing> #info https://wiki.opnfv.org/display/sdnvpn/SDNVPN+Testing#SDNVPNTesting-TestcompliancetemplateforDovetail),
14:30:04 <tallgren> #info Test case review will happen after the Plugfest
14:30:08 <rpaik> #info TSC will have a chance to review test cases/strategy after the Plugfest
14:30:11 <rpaik> :-)
14:31:18 <rpaik> #topic Danube/Euphrates planning and activities
14:31:59 <tallgren> #info Danube 2.0 is scheduled for May 5th
14:32:13 <rpaik> #info dmcbride notes that Danube 1.0 is available on the SW downloads page and Danube 2.0 is schedule for May 4th
14:32:22 <tallgren> #undo
14:32:22 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2454cd0>
14:32:39 <rpaik> #info for Euphrates, 39 projects indicated that they plan to participate so far
14:33:05 <rpaik> #info dmcbride notes that Danube 1.0 is available on the SW downloads page and Danube 2.0 is schedule for May 4th
14:34:55 <rpaik> #info there was a discussion on pushing the Euphrates release planning to May 2nd to accommodate the Plugfest
14:36:43 <rpaik> #info discussion that MS2 will remain unchanged even if MS1 is pushed out a week
14:37:10 <rpaik> #agree that MS1 will be pushed out to May 2nd
14:37:36 <rpaik> #action dmcbride to update the Euphrates milestones
14:38:04 <dmcbride> #link https://wiki.opnfv.org/display/SWREL/Summary+of+Release+Plans+for+Euphrates
14:39:05 <rpaik> #topic community awards
14:39:16 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-April/015932.html
14:40:25 <tallgren> #info The TSC members are asked to send nominations by next Monday Pacific time 5pm
14:41:33 <tallgren> #info jmorgan asks for an update about the interns program
14:42:28 <Wenjing> #info Tapio, tsc review of test case recommendations will happen after the plugfest, but dovetail will start reviews immediately as each test area is ready for it.
14:42:51 <jmorgan1> yup, thanks
14:43:06 <tallgren> #info Based on the nominations, the OPNFV technical community will vote about who will get the community awards
14:43:35 <tallgren> #action Interns update will be on the TSC agenda after the plugfest
14:43:43 <rpaik> #topic Plugfest/Design Summit update
14:44:04 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Plugfest+-+Danube+Release plugfest home page
14:44:37 <tallgren> #info Ove5 25 organizations and 90 persons have registered to the plugfest
14:44:42 <tallgren> #undo
14:44:42 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2454290>
14:44:46 <rpaik> #link https://wiki.opnfv.org/pages/viewpage.action?pageId=9569132 plugfest/hackfest agenda
14:44:48 <tallgren> #info Over 25 organizations and 90 persons have registered to the plugfest
14:45:27 <tallgren> #info The agenda for the Hackfest is also getting full
14:46:02 <tallgren> #topic Design Summit planning
14:46:12 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Beijing+Design+Summit+Schedule Design Summit planning page
14:47:06 <tallgren> #info There will be three rooms for meetings and presentations
14:47:54 <tallgren> #info Since the number of participants in the presentations on the second has not been large, the proposal is to have only project meetings on the second day
14:49:52 <tallgren> #info There will be a call for volunteers for the Design summit
14:50:51 <rpaik> #topic OpenRetriever scope change
14:51:28 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-March/015731.html
14:51:42 <dmcbride> I've seen the project written as both "OpenRetrieve" and "OpenRetriever"
14:51:58 <tallgren> Should be OpenRetriever
14:52:06 <tallgren> Like the dog....
14:52:10 <dmcbride> :)
14:52:20 <dmcbride> got it - thanks
14:52:44 <hongbo753> (::)
14:53:06 <rpaik> #info xuanjia notes that the proposal is to bring NGVS's proposed activities into OpenRetriever (support for VM, unikernel, container)
14:53:34 <rpaik> #info there will also be new committers added to the project
14:54:54 <tallgren> #info Plan is to work both with OpenStack and bare metal (with containers)
14:55:28 <tallgren> #info The project will use Juju as an installer, and possibly Compass
14:59:00 <rpaik> #info unikernel and scheduler was not part of the original OpenRetriever scope
15:01:43 <rpaik> #info for scheduler the goal is to push the code upstream
15:03:01 <rpaik> #startvote does the TSC approve expansion  of the OpenRetreiver project? (+1, 0, -1)
15:03:01 <collabot`> Begin voting on: does the TSC approve expansion  of the OpenRetreiver project? Valid vote options are , +1, 0, -1, .
15:03:01 <collabot`> Vote using '#vote OPTION'. Only your last vote counts.
15:03:14 <hongbo753> #vote +
15:03:14 <collabot`> hongbo753: + is not a valid option. Valid options are , +1, 0, -1, .
15:03:15 <dneary> #vote +1
15:03:16 <StuartMackie> #vote +1
15:03:17 <cgoncalves> #vote +1
15:03:17 <frankbrockners> #vote +1
15:03:18 <tallgren> #vote +1
15:03:18 <uli-k> #vote +1
15:03:18 <Julien-zte> #vote +1
15:03:18 <edgarstp> #vote +1
15:03:18 <bjskerry> #vote +1
15:03:19 <fdegir> #vote +1
15:03:20 <Anand> vote +1
15:03:20 <bh526r> #vote +1
15:03:24 <jmorgan1> #vote +1
15:03:26 <rossella_s> #vote +1
15:03:35 <rpaik> #endvote
15:03:35 <collabot`> Voted on "does the TSC approve expansion  of the OpenRetreiver project?" Results are
15:03:35 <collabot`> +1 (13): dneary, cgoncalves, frankbrockners, fdegir, Julien-zte, tallgren, StuartMackie, rossella_s, uli-k, jmorgan1, bjskerry, edgarstp, bh526r
15:03:40 <dneary> Anand, You need a # to have your vote count
15:04:06 <tallgren> #endmeeting