13:04:21 <uli-k> #startmeeting TC Technical Discussion
13:04:21 <collabot> Meeting started Thu Apr 13 13:04:21 2017 UTC.  The chair is uli-k. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:04:21 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:04:21 <collabot> The meeting name has been set to 'tc_technical_discussion'
13:05:17 <uli-k> #info Gotomeeting  is up: 819-733-085
13:06:36 <rprakash> #info rprakash
13:06:54 <uli-k> #topic Multi-Access-Edge project
13:07:17 <uli-k> #info bryan_att introduces the project
13:07:31 <uli-k> #chair bryan_att
13:07:31 <collabot> Current chairs: bryan_att uli-k
13:07:44 <thaj> #info Thaj
13:07:46 <uli-k> #chair dneary
13:07:46 <collabot> Current chairs: bryan_att dneary uli-k
13:08:02 * uli-k @dneary - if you want to help with notes.....
13:08:38 <rprakash> #ink https://wiki.opnfv.org/display/PROJ/Multi-Access+Edge
13:08:50 <uli-k> #chair rprakash
13:08:50 <collabot> Current chairs: bryan_att dneary rprakash uli-k
13:09:07 <dneary> uli-k, I will be here, will help if I can - only half-listening for this section
13:09:20 <dneary> rprakash, MeetBot doesn't do tattoos yet ;-)
13:09:22 <rprakash> Info Handles  Concept of adding access hardware to the Scenarios
13:09:22 <uli-k> #info The project is an update of the former CORD proposal
13:09:29 <dneary> #link https://wiki.opnfv.org/display/PROJ/Multi-Access+Edge
13:10:06 <dneary> rprakash, (that was for the #ink earlier - just kidding)
13:14:06 <rprakash> #info (Bryan) as has included several VNFs to use to test the access hardware for sveral edge deployment use cases
13:16:42 <rprakash> #info all this will be in lab and more labs to support diffrenet hardware to access OPNFV referrence platform
13:16:49 <uli-k> #info project intends to have hardwrae available for the summit
13:17:43 <rprakash> #info AT&T and Ericsson have signed up for participation
13:18:25 <rprakash> #info (Uli) is asking how will POD be described for new hardware for deployment scenario
13:20:28 <rprakash> #info (Bryan) will add descriptor to support extenions
13:22:22 <rprakash> #info (Bryan) eg, to add blueprint for residential access deployment will have all elements needed and saple VNFs to test the access to OPNFV platform
13:25:21 <rprakash> #info (Bryan) leverage CORD in a box and some of this which can meet 80% of functionality
13:27:50 <rprakash> #info (Radez) collaboration of producing VNF from Samplevnf  and hardware are synergistic both have different goals with some overlaps
13:29:30 <rprakash> #info (Bryn) vnf will not be intended for commercial use and at the same time not limit them
13:31:43 <rprakash> #info (uli) all upstream projects mentioned like M-CORD, R-CORD, E-CORD will have Open osurces to use
13:34:12 <rprakash> #info (Bryan) More Hardware Vendors will be added as they join
13:36:17 <rprakash> #info (Uli) mentions pros and cons of MANO depedency on VNF packaging and oboardin
13:37:42 <rprakash> #info (Bryan) has added relation between MANO and VNF plus hardware through Blueprints in the project
13:40:06 <rprakash> #info (Bryan) VNFS and access hardware are not part of the release platform, may be some tweaks to Pharos documents, similarly to FUNCTEST, Performance, Dovetail and other OPNFV documentation
13:42:23 <uli-k> #agree The proposal can go to TSC creation review
13:42:53 <uli-k> #topic Dovetail update
13:44:20 <uli-k> #info the dovetail testsuite document is now available in gerrit
13:44:51 <uli-k> #info thus the review can be done via gerrit.
13:46:07 <uli-k> #info Wenjing describes the process how to agree on testcases
13:47:08 <uli-k> #info bryan_att asks for examples
13:47:11 <Wenjing> #info example https://wiki.opnfv.org/display/sdnvpn/SDNVPN+Testing#SDNVPNTesting-TestcompliancetemplateforDovetail  139
13:47:57 <uli-k> #info bryan_att suggests to use the test db
13:49:45 <rprakash> #Info (Bryan)  Do it right Do it once and  to add structured and unstructured elements and populate some in test db rest in documents
13:51:38 <Wenjing> #info https://gerrit.opnfv.org/gerrit/#/c/33317/
13:52:37 <rprakash> #info (wenjing/Bryan)  both suggest and agree to  keep header elements in test db and detailes in external document links
13:53:28 <uli-k> #info bryan_att suggests that dependencies are clearly documented (not just hidden in plain text)
13:54:33 <uli-k> #info Wenjing points out that this needs to be done by the tests
13:54:47 <rprakash> #info expmple page shown is SDN/VPN proejct main page
13:54:53 <rprakash> #link https://wiki.opnfv.org/display/sdnvpn/SDNVPN+Testing
13:55:39 <rprakash> #info (Bryan) As we approach testing more need to have some numbering sequence
13:57:37 <rprakash> #info (wenjing) the templates for  test will be filled by projects and brough to Dovetail to just validate before bringing to Tech weekly meeting for review
13:58:29 <rprakash> #info (Uli) it is difficult to get time to validate due to lack of time
13:59:40 <uli-k> #info Wenjing will send this to the mailing list
13:59:58 <rprakash> #info (wenjing) That's the reason to follow the existing process of  like project proposal approval  for Test validation for Dovetail for Test cases froom Projects
14:00:28 <uli-k> #topic AoB
14:00:43 <uli-k> #info next week discuss new proposal by Frank
14:00:49 <rprakash> #action (winjing) to circulate details of test case validation to tech list/tsc etc
14:01:07 <uli-k> #endmeeting