14:00:12 <tallgren> #startmeeting Weekly TSC meeting
14:00:12 <collabot> Meeting started Tue Apr 25 14:00:12 2017 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:00:12 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:00:12 <collabot> The meeting name has been set to 'weekly_tsc_meeting'
14:00:20 <tallgren> #info TapioT
14:00:26 <fuqiao> #info fuqiao
14:00:28 <tallgren> #chair rpaik
14:00:28 <collabot> Current chairs: rpaik tallgren
14:00:33 <jmorgan1> #info Jack Morgan
14:00:33 <tallgren> #topic rollcall
14:00:40 <mbeierl> #info Mark Beierl (Proxy for Edgar StPierre)
14:00:51 <frankbrockners> #info Frank Brockners
14:00:57 <bh526r> #info Bin Hu
14:01:55 <fdegir> #info Fatih Degirmenci
14:02:04 <timirnich> #info Tim Irnich
14:02:14 <bjskerry> #info Brian Skerry
14:02:21 <rpaik> #topic approval of previous minutes
14:02:36 <rpaik> #info minutes approved as there were no feedback
14:02:50 <naga_lenovo> #info naga chumbalkar
14:02:56 <StuartMackid> #info Stuart Mackie
14:03:00 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-April25,2017 today's agenda
14:03:21 <dneary> #info Dave Neary
14:03:40 <rpaik> #topic no other topics suggested
14:03:54 <bryan_att> #info Bryan Sullivan
14:04:22 <rpaik> #topic Update from the Plugfest & Design Summit planning
14:04:37 <uli-k> #info Uli Kleber
14:05:01 <tallgren> #info 76 people from 21 companies were present yesterday in the OPNFV Plugfest/Hackfest
14:06:13 <tallgren> #info Pod Description File and Scenarion Description Files were discussed with the installer people
14:06:18 <rpaik> #info lots of good breakout sessions from Infra & Test teams plus deployments/testing on various plugfest HW resources
14:07:32 <rpaik> #info Dovetail testing on Nokia HW and more planned on other platforms
14:09:01 <rpaik> #info discussion on performance testing plus Euphrates planning for testing projects
14:09:16 <tallgren> #info Discussion about what test areas will be included in Dovetail: HA, IPv6, ...
14:09:45 <tallgren> #info Plugfest whitepaper is planned to be done before the Summit
14:11:28 <tallgren> #info There is a need for Hackfests also outside Plugfests
14:11:53 <tallgren> #info At OpenStack Summit, there will be a breakout room OPNFV projects to meet
14:12:12 <rpaik> #info suggestion to make hackfest more visible for non-testing project team members
14:13:22 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Beijing+Design+Summit+Schedule Design Summit planning page
14:13:57 <Julien-zte> #info Julien
14:14:17 <tallgren> #info The number of Design Summit presentations needs to be trimmed to 14-15
14:14:43 <tallgren> #info There are slots in the Design Summit schedule wiki for projects to sign up
14:15:08 <tallgren> #info Speakers for the OPNFV Summit will be notified today
14:15:27 <ildikov> #info Ildiko Vancsa
14:15:41 <rpaik> #topic The Forum at OpenStack Summit
14:16:05 <ildikov> #link https://www.openstack.org/summit/boston-2017/summit-schedule/events/18753/collaboration-between-telecomnfv-related-groups
14:16:23 <rpaik> #info ildikov discusses the Forum session on Wed during OpenStack-Boston
14:16:48 <ildikov> #link https://etherpad.openstack.org/p/BOS-forum-telecom-nfv-collaboration
14:17:27 <rpaik> #info ildikov encourages OPNFV community members' participation in session planning
14:18:48 <rpaik> #info morgan_orange suggests sharing OPNFV EUAG pain points at the Forum
14:21:04 <rpaik> #info ildokov notes that the focus will be on collaboration process vs. technical aspects of pain points
14:22:22 <rpaik> #topic TSC composition discussion
14:23:34 <rpaik> #info tallgren notes that there will be a discussion tomorrow at the hackfest on the composition of the TSC
14:25:17 <bryan_att> #info We need to have project statistical input and project-specific input prior to that discussion before any change is seriously considered
14:25:30 <dneary> I will not be there - I will ask Tim Rozet to proxy for me
14:25:39 <bryan_att> #into Also the BOD would need to take that up I think, as it's a TSC charter change at least
14:25:55 <bryan_att> #info I'm not sure OPNFV is at that place yet
14:27:43 <bryan_att> #info We need to compare OPNFV at a whole to other projects that have made this transition, to assess whether we are really in the same maturity/meritocratic space as those other projects, given the difference in focus/mission in OPNFV vs the other projects.
14:29:46 <rpaik> #info dneary asks if committers are the right constituent to vote for TSC members
14:30:43 <dneary> #info The reason for this question is that operators are under-represented in the "committers" relative to NEP and platform vendors. Operator representation on TSC is important.
14:31:12 <bryan_att> #info We need to encourage more active participation from SPs, and understand why those that are there aren't more active, and attract others. The role of SPs as largely end-users needs to be preserved here as the primary role of OPNFV is more toward serving the SP needs.
14:32:27 <bryan_att> #info SP members tend to be less SW developers and more testers/assessment/guidance for their orgs; thus they may be under-represented in a meritocratic system based upon e.g. gerrit activity.
14:33:28 <rpaik> #info timirnich asks if the role of the TSC would change with a new TSC composition
14:35:18 <rpaik> #topic Danube/Euphrates planning and activities
14:35:51 <rpaik> #info dmcbride notes that 40 projects have declared intent to participate in Euphrates
14:36:34 <rpaik> #info MS1 for Euphrates is May 2nd (Tuesday next week)
14:37:19 <rpaik> #info Danube 2.0 is May 4th (Thursday) and daily huddle will start on May 1st
14:38:36 <rpaik> #info #info dmcbride to send out a recommendation for testing/documentation dates for Danube 2.0
14:40:06 <rpaik> #action rpaik to get Danube 1.0 stats from Brandon Wick/aricg
14:40:33 <rpaik> #topic creation review for multi-access edge
14:41:20 <rpaik> hold on....
14:41:52 <rpaik> #link https://wiki.opnfv.org/display/PROJ/Multi-Access+Edge project proposal page
14:43:08 <rpaik> #info bryan_att wants to get wider participation(more than 2 companies) before a formal project proposal review
14:43:56 <Julien-zte> there is a alike project,
14:43:58 <Julien-zte> #link https://wiki.opnfv.org/display/enfv/Edge+NFV+Home
14:44:36 <rpaik> #info bryan_att is not concerned with not being part of Euphrates
14:49:22 <rpaik> #info bryan_att to reachout to the ENFV team
14:50:21 <rpaik> #info project proposal review is postponed
14:51:17 <rpaik> #undo
14:51:17 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x24c3790>
14:51:25 <Julien-zte> Hi, bryan_att, I check project egdgenfv , and actually the latest patch is on Apr 7, 2016
14:51:40 <rpaik> #info project proposal review for multi-access edge is postponed
14:51:42 <Julien-zte> maybe no active for a year
14:52:08 <bryan_att> Julien-zte: thanks, I'll reach out to those that were interested at least
14:52:21 <Julien-zte> jjjG:q
14:52:38 <Julien-zte> there is some docs there, we can use
14:52:51 <bryan_att> 6AM PST is fine with me BTW. My days start at 5:30 AM anyway.
14:54:06 <rpaik> #info there was a quick discussion on the Rescuer project and uli-k will follow-up on this
14:57:10 <tallgren> #endmeeting