15:01:25 <uli-k> #startmeeting Infra working group
15:01:25 <collabot> Meeting started Mon May  8 15:01:25 2017 UTC.  The chair is uli-k. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:25 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:01:25 <collabot> The meeting name has been set to 'infra_working_group'
15:01:30 <Julien-zte> #info Julien
15:01:33 <uli-k> #topic roll-call
15:01:42 <thaj> #info Thaj
15:05:45 <uli-k> #topic documentation cleanup
15:06:06 <uli-k> #info On hackfest we planned the way to using read-the-docs
15:07:28 <Julien-zte> #info jmorgan1 mentioned documents for end users and devide currently documents into separate parts
15:09:30 <uli-k> #chair Julien-zte
15:09:30 <collabot> Current chairs: Julien-zte uli-k
15:09:54 <uli-k> #chair jmorgan1
15:09:54 <collabot> Current chairs: Julien-zte jmorgan1 uli-k
15:11:37 <uli-k> #action aricg provide the missing module for documentation tools in infra repo so patch 33935 will verify +1
15:13:49 <uli-k> #info Julien-zte proposes to cover APIs for all projects
15:14:14 <uli-k> #info Trevor clarifies that this is responsibilitiy of the opnfvdocs project
15:18:53 <uli-k> #action everybody to send comments to the patch.
15:19:07 <uli-k> #topic hackfest review
15:21:33 <uli-k> #action Create JIRA tickets to create PDF for LF and Ericsson labs Jose Lausuch 
15:21:46 <uli-k> #action Create JIRA tickets to create PDF for Intel and Huawei labs Jack Morgan
15:22:20 <uli-k> #action Create JIRA tickets for PDF converter, 1 per installer aricg
15:25:51 <uli-k> #info there are some information still missing in the pdf, so that shall be added to the template.
15:26:17 <uli-k> #info during the work on the converter file, we will find some of these gaps.
15:27:14 <thaj> #info : config files are added for compass. Patch is : https://gerrit.opnfv.org/gerrit/#/c/34341/1
15:27:53 <aricg> https://gerrit.opnfv.org/gerrit/#/c/34281/
15:34:21 <uli-k> #info Julien-zte clarifies that daisy installer currently runs in VMs and they plan to use PDF natively.
15:35:18 <thaj> #info : Aric:  Basically Jenkins will clone the repo and do deployment. In case of PDF in secured lab, how jenkins will do cloning for PDF config files?
15:35:48 <aricg> the pdfs are in securedlab for now
15:37:31 <uli-k> #info aricg clarifies that all jumphosts currently run centos
15:38:39 <uli-k> #info Open whether Ericsson labs use Ubuntu
15:40:19 <uli-k> #agree Jumphosts should run the newest Centos version
15:40:33 <uli-k> #action jmorgan1 to add that to Pharos spec
15:41:44 <uli-k> #info daisy creates new installer VM from an image
15:42:01 <uli-k> #action Clarify how Compass create installer VM instances Ulrich Kleber
15:43:38 <uli-k> #action Create JIRA ticket for adjustments for jenkins jobs to support dynamic POD allocation Fatih Degirmenci
15:44:15 <uli-k> #info before we implement that, we need to have installers be able to use PDF information (natively or via converter)
15:45:16 <uli-k> #action Create Jira ticket for installers to consume PDF information fdegir
15:45:40 <uli-k> #undo
15:45:40 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Action object at 0x200cd90>
15:45:54 <uli-k> #action Create Jira ticket for installers to consume PDF information aricg
15:47:24 <uli-k> #action Update step 1 in scenario workflow to ensure the pool is not an installer pool but CI POD pool Ulrich Kleber
15:47:43 <uli-k> #action Add slide in scenario workflows on CI POD to reflect the process better Ulrich Kleber
15:48:05 <uli-k> #action Create non-voting security scanning jobs (verify and periodic) Luke Hinds
15:50:05 <aricg> #info reach out to community to develop user stories to better tailor documentation (rtd and wiki) for various classes of users (end users vs developers etc)
15:51:11 <Julien-zte> #info uli-k mentions octopus will focus on scenario file work items.
15:53:22 <aricg> #info list of current octopus submitters https://gist.github.com/Aricg/9753c12914244f573dd735ba5f2fc05b
15:56:00 <uli-k> #info Best current idea is to be the first in OPNFV to consolidate projects.
15:57:51 <uli-k> #info But that should mean combine all the infra projects and also clean up some like genesis and bgs
15:58:06 <uli-k> #agree think about it and decide later.
16:02:11 <uli-k> #topic Migration of stackalytics.com for OPNFV
16:02:35 <uli-k> #info Julien shows the kind of statistics that can be created that way.
16:03:20 <uli-k> #info there are a large number of "independent" people contributing, because the register with non-company account.
16:03:47 <uli-k> #info the tools cannot use source from different hosts in parallel.
16:08:26 <uli-k> #endmeeting