#opnfv-meeting: Infra working group

Meeting started by uli-k at 15:00:19 UTC (full logs).

Meeting summary

  1. roll call (uli-k, 15:00:31)
    1. Jun Li (MatthewLi, 15:01:10)
    2. Thaj (thaj, 15:01:10)
    3. Justin (chigang, 15:01:20)
    4. Julien (Julien-zte, 15:01:51)
    5. Fatih Degirmenci (fdegir, 15:02:05)
    6. Jack Morgan (jmorgan1, 15:02:10)

  2. Usage of VM instances by Compass (uli-k, 15:04:21)
  3. dovetail and infrastructure (uli-k, 15:07:06)
    1. A helpdesk ticket is needed for LF POD2 (fdegir, 15:08:43)
    2. MatthewLi explains how dovetail uses docker (uli-k, 15:08:47)
    3. ENEA/ARM team needs to be contacted to update docker version (fdegir, 15:09:00)
    4. ACTION: MatthewLi to open helpdesk ticke for LF POD2 and trigger ENEA/ARM team to update docker version (uli-k, 15:09:57)
    5. Open issue ho to trigger dovetail only for some scenarios (uli-k, 15:11:31)
    6. fdegir recommends to use dummy scenarios in CI sandbox to test scenario specific triggers (uli-k, 15:12:49)
    7. The jobs for dummy scenarios can be created using the conditional buildstep plugin (fdegir, 15:13:37)
    8. https://wiki.jenkins-ci.org/display/JENKINS/Conditional+BuildStep+Plugin (fdegir, 15:13:44)
    9. https://docs.openstack.org/infra/jenkins-job-builder/builders.html#builders.conditional-step (fdegir, 15:14:23)
    10. lhinds (lhinds, 15:16:53)
    11. MatthewLi explains we would need another CI POD for bgpvpn to run dovetail. (uli-k, 15:18:54)
    12. fdegir clarifies that there might be issues if we create a third Fuel CI POD. (uli-k, 15:19:17)
    13. jmorgan1 suggests to work with the scenario owner. (uli-k, 15:22:19)
    14. https://wiki.opnfv.org/display/SWREL/Danube+Scenario+Status (Julien-zte, 15:23:44)

  4. Compass VM usage (uli-k, 15:24:39)
    1. Current plan is to use 5 docker containers (uli-k, 15:25:17)
    2. chigang thinks it is easy to do dynamic POD allocation with the docker containers. (uli-k, 15:26:38)
    3. https://build.opnfv.org/ci/view/functest/job/functest-fuel-baremetal-daily-danube/407/consoleFull (jose_lausuch, 15:31:42)
    4. Open which way to go for dynamic allocation with compass. (uli-k, 15:32:52)

  5. Next steps stackalytics (uli-k, 15:33:37)
    1. it would be best if each contributor would maintain his/her own info in openstack database. (uli-k, 15:34:58)
    2. https://opnfv.biterg.io/app/kibana#/dashboard/Overview (fdegir, 15:44:02)
    3. AGREED: we should discuss requirements first, so Julien starts a discussion in Thursday technical call about the requirements. (uli-k, 15:48:06)

  6. PDF converter (uli-k, 15:53:08)
    1. jmorgan is sending pdf for intel POD 18 to aric as input for the converter (uli-k, 15:53:56)

  7. updates on security gate checks (uli-k, 15:54:27)
    1. repo is created; code is currently put in (uli-k, 15:54:58)
    2. https://wiki.opnfv.org/display/INF/Stackalytics (Julien-zte, 15:58:03)
    3. with the submits, the tool is available in the repo. (uli-k, 16:04:03)
    4. we still have to agree how to use it. (uli-k, 16:04:13)
    5. ACTION: lhinds to provide a proposal how to use the tool (uli-k, 16:04:56)


Meeting ended at 16:05:41 UTC (full logs).

Action items

  1. MatthewLi to open helpdesk ticke for LF POD2 and trigger ENEA/ARM team to update docker version
  2. lhinds to provide a proposal how to use the tool


Action items, by person

  1. lhinds
    1. lhinds to provide a proposal how to use the tool
  2. MatthewLi
    1. MatthewLi to open helpdesk ticke for LF POD2 and trigger ENEA/ARM team to update docker version


People present (lines said)

  1. uli-k (30)
  2. fdegir (22)
  3. MatthewLi (10)
  4. aricg (9)
  5. Julien-zte (8)
  6. collabot (5)
  7. chigang (4)
  8. jmorgan1 (4)
  9. jose_lausuch (3)
  10. ChrisPriceAB (2)
  11. thaj (2)
  12. Sona (1)
  13. lhinds (1)


Generated by MeetBot 0.1.4.