13:59:16 <tallgren> #startmeeting Weekly TSC meeting
13:59:16 <collabot> Meeting started Tue May 16 13:59:16 2017 UTC.  The chair is tallgren. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:59:16 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:59:16 <collabot> The meeting name has been set to 'weekly_tsc_meeting'
13:59:21 <tallgren> #chair rpaik
13:59:21 <collabot> Current chairs: rpaik tallgren
13:59:29 <rpaik> #rollcall
13:59:31 <uli-k> #info Uli
13:59:36 <hongbo1259855> #info Hongbo
13:59:44 <frankbrockners> #info Frank Brockners
13:59:50 <mbeierl> #info Mark Beierl (Proxy for Edgar StPierre, IRC only)
13:59:54 <morgan_orange> #info Morgan Richomme
14:00:17 <fdegir> #info Fatih Degirmenci
14:00:19 <tallgren> #info Tapio Tallgren
14:00:33 <Julien-zte> #info Julien
14:00:37 <bryan_att> #info Bryan Sullivan
14:00:44 <bh526r> #info Bin Hu
14:00:47 <bjskerry> #info Brian Skerry
14:01:43 <rpaik> radez, are you filling in for dneary?
14:01:45 <timirnich> #info Tim Irnich
14:01:58 <rpaik> we now have a quorum
14:02:23 <rpaik> #topic approval of previous meeting minutes
14:02:26 <rossella_> #info Rossella Sblendido
14:02:35 <rpaik> #info no comments/feedback, thus minutes approved
14:02:35 <XavierCosta> #info Xavier Costa
14:02:45 <fuqiao> #info fuqiao
14:02:45 <jmorgan1> #info Jack Morgan
14:02:59 <rpaik> #link https://wiki.opnfv.org/display/meetings/TSC#TSC-May16,2017 today's agenda
14:03:28 <rpaik> #chair ChrisPriceAB
14:03:28 <collabot> Current chairs: ChrisPriceAB rpaik tallgren
14:04:05 <rpaik> #info no other agenda topics
14:04:28 <rpaik> #undo
14:04:28 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x2495a50>
14:04:51 <rpaik> #info suggestion to add Dovetail topic towards the end
14:05:18 <trevor_intel_> #info Trevor Cooper
14:05:22 <rpaik> #topic Annual Awards & Design Summit updates
14:05:25 <ChrisPriceAB> happy to
14:05:43 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-May/016272.html announcement on annual awards
14:06:30 <ChrisPriceAB> #info rpaik outlines the community nomination period will run for the next week to highlight top communities
14:06:35 <ChrisPriceAB> #link https://wiki.opnfv.org/display/DEV/2017+Annual+Award+Nominations wiki page for nominees
14:06:36 <rpaik> #link https://wiki.opnfv.org/display/DEV/2017+Annual+Award+Nominations nomination page
14:06:50 <ChrisPriceAB> #undo
14:06:50 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x2350150>
14:07:11 <ChrisPriceAB> #rpaik outlines that wiki is preferred over e-mail to ensure we track all changes and nominations accurately
14:07:20 <tallgren> #info Deadline for nominations is the end of this week
14:08:25 <ChrisPriceAB> #info awards will be handed out at the summit based on votes on the nominees provided on the wiki page.
14:09:05 <ChrisPriceAB> #topic design summit update
14:09:12 <rpaik> #link https://wiki.opnfv.org/display/EVNT/Beijing+Design+Summit+Schedule design summit schedule
14:09:53 <ChrisPriceAB> #info submissions have been reviewed over the past weeks and 19 presentations have been selected for the summit in Beijing.
14:10:13 <ChrisPriceAB> #info these will be run during the first day and a half of the event leading up to Lunch on Tuesday.
14:10:58 <ChrisPriceAB> #info speakers will be notified in the coming days, for questions reach out to rpaik.
14:12:02 <ChrisPriceAB> #info Breakout sessions are being established on the wiki page, PTL's and members are asked to add to the tracks where room is available.
14:12:08 <tallgren> #info Each project breakout room will have space for 30 people and will have projectors
14:13:15 <ChrisPriceAB> #info Extra rooms have been added to the schedule to ensure there is sufficient room for community collabroation.
14:15:34 <rpaik> #topic Danube/Euphrates planning and activities
14:16:39 <rpaik> #info dmcbride encourages PTLs to complete the scenarios status page
14:16:48 <tallgren> #info Milestone 2 is coming up next week (Test plan ready)
14:19:24 <rpaik> #info Milestone 3 (installer integration with OpenStack) is late July and concerted effort will be made for better visibility with MS3
14:21:21 <rpaik> #info Danube 3.0 is scheduled for June 8 and daily meetups will get started in a few weeks
14:22:42 <rpaik> #info Milestone3 will be broken up into several steps (in 3 week increments) and will be presented to the TSC in the next few weeks
14:24:02 <rpaik> #action dmcbride to add micro-milestones for testing/documentation leading up to Danube 3.0
14:25:02 <rpaik> #link https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-May/016277.html Danube3.0 steps
14:25:44 <rpaik> #info there's a type in above email (it should say 3.0)
14:25:51 <rpaik> #undo
14:25:51 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x24a5450>
14:26:09 <rpaik> #info there's a type in above email (it should say Danube 3.0)
14:28:00 <tallgren> #info morgan_orange points out that stress testing will be a challenge
14:28:08 <rpaik> #topic TSC composition
14:28:32 <rpaik> #link https://wiki.opnfv.org/display/DEV/TSC+composition+discussion wiki page for feedback/discussion
14:29:34 <rpaik> #info tallgren notes that he listed his initial presentation and summarized different options for TSC composition on the wiki page
14:30:04 <rpaik> #info community members are encouraged to add comments/feedback on the page leading up to the TSC meeting in Beijing
14:32:01 <rpaik> #info jmorgan1 asks if 60 minutes will be enough time for a discussion in Beijing
14:34:45 <rpaik> #info may need to explore additional meetings if we run out of time
14:35:08 <rpaik> #topic Dovetail update
14:36:11 <rpaik> #info Wenjing notes that there's a documentation on test suite that will be ready by the end of the day today
14:36:56 <rpaik> #info TSC members will have 2 weeks to review prior to vote on May 30th
14:37:43 <rpaik> #info there maybe few more revisions on the document in the next few days
14:39:43 <rpaik> #info frankbrockners asks what the approval criteria and the response that the ask is for TSC members to review the test cases
14:44:36 <dneary> rpaik, I'm now on IRC. Was just running a few minutes late
14:44:58 <rpaik> #info there was a good discussion on test criteria/scope and if that is documented anywhere
14:48:04 <bryan_att> #info We need to get the C&C committee to more clearly specify how they expect the program to roll out in this "Alpha" release. The potential effect of the rollout on current OPNFV members needs to be considered, beyond the readiness of the test tool/suite. In summary I recommend that the 1st Alpha release be a completely private program, with no published
14:48:04 <bryan_att> results specific to any vendor.
14:49:29 <bryan_att> #info In essence, there should be no announcements of "vendor a,b,c have passed the CVP 1st release tests". it should be a trial run only, with private OPNFV-internal consideration of the results as feedback on how well the program is structured and developed.
14:50:44 <rpaik> #info ChrisPriceAB notes that beyond test cases, the Dovetail team can present tools, criteria, etc. for the TSC to review
14:51:16 <bryan_att> #info Any plans for public announcements/badges should be deferred until we have a consensus-validated program that is equitable and adequate as a minimally valuable measure of conformance (we need to agree upon what that minimum is first... I'm not sure we are there yet).
14:56:23 <ChrisPriceAB> #info trevor_intel_ adds that the TSC should be evaluating the completeness of the CVP test solution to establish a compliance program.  The TSC needs to provide a judgment call on if the solution is ready to be launched for allowing commercial evaluations and application of the OPNFV brand.
14:56:32 <ChrisPriceAB> +1 trevor_intel_
14:57:04 <tallgren> Well said Trevor...
14:57:10 * ChrisPriceAB has to drop
14:59:15 <rpaik> #info trevor_intel_  asks if the questions should be "does Dovetail test cases adequately represent OPNFV?"
15:01:03 <tallgren> #endmeeting