15:00:23 <uli-k> #startmeeting Infra WG
15:00:23 <collabot`> Meeting started Mon May 22 15:00:23 2017 UTC.  The chair is uli-k. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:23 <collabot`> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:23 <collabot`> The meeting name has been set to 'infra_wg'
15:01:02 <uli-k> #topic Roll Call
15:01:26 <bramwelt> #info Trevor Bramwell
15:01:56 <thaj> #info Thaj
15:02:00 <uli-k> #topic Issues with latest Jenkins upgrade
15:02:04 <fdegir> #info Fatih Degirmenci
15:02:11 <jmorgan1> #info Jack Morgan
15:02:22 <dianfeng> #info
15:03:13 <uli-k> #info Fatih reports from the side effects we had during the latest Jenkins upgrade
15:03:47 <uli-k> #info Fatih suggests a root cause analysis
15:04:44 <uli-k> #action bramwelt to do some analysis
15:06:18 <fdegir> #info It would be good to have sample jobs on sandbox that tries to replicate the production setup in order to ensure we do our best to check things in advance
15:06:53 <uli-k> #topic hardware for VES project for OPNFV summit
15:08:09 <uli-k> #info Pharos dashboard not available yet to provide info which PODs are free
15:09:20 <uli-k> #info Bryan explains, he needs just 3 nodes.
15:11:07 <uli-k> #info Information in Wiki is also not up to date.
15:11:28 <Julien-zte> #info Julien
15:13:05 <uli-k> #info Uli suggests Bryan to first ask at China Mobile to get a lab near Beijing,
15:13:14 <uli-k> #info then ask Uli for a Huawei lab
15:13:49 <Julien-zte> jmorgan1, what's the requirement for labs?
15:14:01 <Julien-zte> what's the purpose?
15:14:43 <uli-k> Julien-zte, we are trying to resolve INFRA-114
15:15:19 <jmorgan1> Julien-zte: they should be Pharos specific
15:15:59 <uli-k> #topic Design summit sessions
15:16:17 <uli-k> #info we have 2x90 min booked by fdegir
15:16:36 <lhinds> #info lhinds
15:18:07 <uli-k> #agree 2x90 min should be good.
15:18:14 <fdegir> #link https://wiki.opnfv.org/display/INF/OPNFV+Summit+2017+Design+Summit+Planning
15:18:21 <uli-k> #info it allows us also to join other sessions.
15:18:29 <fdegir> #info The topics can be added to the link above and prioritized
15:19:07 <uli-k> #topic Action Items
15:20:34 <uli-k> #info Jun Li is not here for first AI
15:20:54 <uli-k> #info Proposal for security scanning is done
15:21:24 <uli-k> #info Jira for PDF is done
15:21:51 <uli-k> #undo
15:21:51 <collabot`> Removing item from minutes: <MeetBot.ircmeeting.items.Info object at 0x20e2490>
15:22:02 <uli-k> #info Jack is working on PDF Jiras
15:22:16 <uli-k> #info 2 Ericsson PDF are available
15:22:18 <bramwelt> Jose is very very quiet
15:24:57 <uli-k> #info PDFs for virtual PODs still missing.
15:25:46 <uli-k> #info Jira for PDFs should be in pharos project
15:26:50 <uli-k> #info some are in INFRA, and should be moved to pharos then.
15:27:37 <uli-k> #info Jira for PDF converter still open
15:29:16 <uli-k> #info jmorgan1 suggests to have a discusssion on design summit about installer VM and containers.
15:30:06 <uli-k> #action uli-k to add a discussion to design summit
15:31:37 <uli-k> #info security scanning jobs is ongoing
15:32:00 <uli-k> #link https://gerrit.opnfv.org/gerrit/#/c/34901/4
15:32:25 <uli-k> #info request to review that patch :D
15:33:48 <uli-k> #info Troubleshoot the additional repo for Apex is in progress
15:35:36 <uli-k> #info Dovetail-related AI also open
15:36:08 <uli-k> ##info Collect centralized resource requirements for OPNFV closed
15:37:40 <uli-k> #info For "Start capturing ideas/issues with moving installers into VMs ", mainly the network issues are open. Add Aric to the AI, since PDF converter might provide some information.
15:39:19 <uli-k> #topic Securedlab gerrit workflow
15:40:09 <uli-k> #info we should not self- plus2
15:40:51 <uli-k> #info #info one "+2" should be ok.
15:41:25 <uli-k> #info if the author is a committer, he should be the one who merges (after somebody else has done+2)
15:41:44 <uli-k> #info of course jenkins +1 should be there!
15:43:09 <uli-k> #info we should activate yamllint (voting!) in securedlab, pharos, octopus, releng repos
15:43:36 <uli-k> #action bramwelt to activate it in missing projects
15:43:54 <uli-k> #topic Next steps with anteater
15:44:53 <uli-k> #info Luke is working on activating antaeter as non-voting job for all project
15:45:47 <Julien-zte> uli-k, about this, "if the author is a committer, he should be the one who merges (after somebody else has done+2)", I think it is better, "info if the author is a committer, he can be the one who merges (after somebody else has done+2)" for other committer can merge this patch
15:46:29 <uli-k> #action lhinds to add a session on design summit to educate community on anteater
15:46:35 <bramwelt> #info https://gerrit.opnfv.org/gerrit/#/c/35149/1
15:46:48 <bramwelt> #undo
15:47:43 <uli-k> #info Slot is on Tuesday 1500-16:00
15:48:00 <uli-k> #info action already done......
15:49:10 <uli-k> #topic doctor CI PODs
15:49:31 <uli-k> #info OOL = Opensource Okinawa Labs .....
15:49:48 <uli-k> #info only doctor is using the PODs there.
15:50:36 <uli-k> #info it should be in the wiki how they can access the lab.
15:50:46 <uli-k> #topic AoB
15:51:58 <jmorgan1> #info jmorgan1 will be on sabbatical in July/August, I've asked Julien to cover the PTL role while I'm gone
15:52:12 <jmorgan1> #info I'll send email to tech-discuss with details
15:52:23 <uli-k> #endmeeting