#opnfv-meeting: Infra working group

Meeting started by uli-k at 15:01:24 UTC (full logs).

Meeting summary

    1. Julien (Julien-zte, 15:01:36)
    2. Rudy (basic`, 15:03:00)

  1. Pharos Dashboard (uli-k, 15:07:45)
    1. Jose explains that the dashboard is ready to be used. (uli-k, 15:08:05)
    2. https://labs.opnfv.org/ (Julien-zte, 15:09:00)
    3. User guide: https://wiki.opnfv.org/display/INF/Dashboard+User+Guide (jose_lausuch, 15:09:09)
    4. not all labs are there and info about pods is missing. (uli-k, 15:10:17)
    5. ACTION: jose_lausuch to send an email to all lab owners to provide the missing information (uli-k, 15:10:49)
    6. there are developer resources listed here. The CI PODs are not listed in this table. (uli-k, 15:26:22)
    7. Jose will put all necessary information for lab owners in the email (uli-k, 15:26:58)
    8. first step will be this, in a later step we will find a way to provide information from PDF files in the dashboard. (uli-k, 15:37:23)

  2. Recap from summit (uli-k, 15:38:52)
    1. Scenario mainly did education (uli-k, 15:39:28)
    2. security finalized to activate anteater jobs (uli-k, 15:39:49)
    3. LF would like to put status.opnfv.org / opnfv.statuspage.io links on the wiki somewhere, need to decide on a place for that (basic`, 15:40:47)
    4. in general, there was much very successful work in ad-hoc breakout sessions. (uli-k, 15:41:14)

  3. Action Items (uli-k, 15:42:45)
    1. julien shares that they are working on daisy to consume the PDF files (uli-k, 15:43:08)
    2. ACTION: create the LF status page Rudy and Ray (uli-k, 15:44:32)


Meeting ended at 15:48:57 UTC (full logs).

Action items

  1. jose_lausuch to send an email to all lab owners to provide the missing information
  2. create the LF status page Rudy and Ray


Action items, by person

  1. jose_lausuch
    1. jose_lausuch to send an email to all lab owners to provide the missing information


People present (lines said)

  1. uli-k (19)
  2. basic` (5)
  3. collabot (4)
  4. Julien-zte (3)
  5. fdegir (1)
  6. jose_lausuch (1)


Generated by MeetBot 0.1.4.