#opnfv-meeting: Weekly TSC meeting

Meeting started by tallgren at 14:01:05 UTC (full logs).

Meeting summary

    1. Bryan Sullivan (bryan_att, 14:01:09)
    2. hongbo (hongbo125763, 14:01:18)
    3. Tapio Tallgren (tallgren, 14:01:19)
    4. Xavier Costa (XavierCosta, 14:01:38)
    5. Morgan Richomme (morgan_orange, 14:01:42)
    6. Fatih Degirmenci (fdegir, 14:01:44)
    7. Dave Neary (dneary, 14:01:47)
    8. Ross Brattain (rbbratta, 14:02:02)
    9. Wenjing for Uli (Wenjing, 14:02:04)
    10. Frank Brockners (frankbrockners, 14:02:07)
    11. Tim Irnich (timirnich, 14:02:14)
    12. Bin Hu (bh526r, 14:02:14)
    13. no comments on previous minutes, thus approved (rpaik, 14:02:55)
    14. Jose Lausuch (jose_lausuch, 14:03:23)
    15. Mark Beierl (proxy for Edgar StPierre) (mbeierl, 14:03:37)
    16. time permitting, there will be a quick discussion on Dovetail (rpaik, 14:04:59)
    17. gabriel_yuyang (gabriel_yuyang, 14:05:04)
    18. no TSC/release meeting next week (July 4th) and tallgren will be out for first 3 weeksin July with ulik filling in (rpaik, 14:06:21)

  1. Danube/Euphrates updates (rpaik, 14:06:34)
    1. dmcbride discusses Euphrates MS3.1 status amongst different installer teams and reminds everyone about MS 3.2 (rpaik, 14:07:59)
    2. MS5 (scenario integration & feature freeze) coming up for Euphrates (rpaik, 14:08:36)
    3. for Danube 3.0 Fuel/Apex/Compass (pending onos-sfc) look to be ready (rpaik, 14:10:23)
    4. Joid has been having problems with Pods, so they have not been running tests (tallgren, 14:11:01)
    5. for JOID, there are no code changes for Danube 3.0 but have not been able to run jobs on Intel/Huawei pods (rpaik, 14:11:59)
    6. timirnich notes that bgpvpn is ok on Fuel, but dealing with issues on Apex (rpaik, 14:14:25)
    7. jose_lausuch noted that decision was made to disable domino test as there are issues (even before test is run) (rpaik, 14:15:19)
    8. mbeierl notes that storperf issues have been resolved (rpaik, 14:16:40)
    9. frankbrockners asks if JOID jobs can be moved to other pods (rpaik, 14:17:58)
    10. ACTION: narindergupta to contact rbbratta on Intel pods (rpaik, 14:19:22)
    11. dmcbride recommends releasing on Friday before the holiday weekrnd (tallgren, 14:19:36)
    12. The next alternative would be releasing on the week on July 10th (14th?) (tallgren, 14:20:21)
    13. Julien (Julien-zte, 14:21:16)
    14. ACTION: dmcbride to followup with Compass team on impact on their Euphrates work from pushing out the release even further (rpaik, 14:24:59)
    15. fuqiao (fuqiao, 14:31:05)

  2. LF IT/infra update (rpaik, 14:31:54)
  3. LF IT/Infra update (tallgren, 14:32:02)
    1. http://status.opnfv.org/ new page for IT resource status (rpaik, 14:32:19)
    2. the new page is a central place for systems status, news on upgrades, outages, etc. and is subscribable (rpaik, 14:33:11)
    3. No decision on Danube 3.0 release date. dmcbride will follow with more information (tallgren, 14:33:39)
    4. link to the status page has been added to OPNFV wiki pages (main + infra) (rpaik, 14:34:28)
    5. basic notes that he will subscribe opnfv-tech-discuss to the status page updates (with tags if possible) (rpaik, 14:37:19)

  4. graduation review for Functest (rpaik, 14:37:37)
    1. Rudy will check if a tag can be added to mails, and then send updates to OPNFV tech discuss mailing list (tallgren, 14:38:17)
    2. https://www.opnfv.org/software/technical-project-governance/project-lifecycle (rpaik, 14:38:57)
    3. https://wiki.opnfv.org/display/functest/Graduation+review jose_lausuch's presentation (rpaik, 14:39:27)
    4. jose_lausuch goes over the history of the project including committers, accomplishments over releases going back to Arno, etc. (rpaik, 14:40:56)
    5. community participation in functest has also grown from Arno to Danube (rpaik, 14:44:40)
    6. this reflects both individuals and organizations/companies (rpaik, 14:45:18)
    7. jose_lausuch also reviewed documentations and artifacts from functest and there has also been 3 interns for functest (rpaik, 14:46:17)
    8. frankbrockners notes that the presentation was well done and a good example for other projects to follow (rpaik, 14:48:08)
    9. mogran_orange notes that China Mobile and Orange are some of the operators already using functest (rpaik, 14:49:01)
    10. proxy for bryan_att (rpaik, 14:51:27)
    11. VOTE: Voted on "does the TSC approve graduation review for Functest?" Results are, +1: 14 (rpaik, 14:51:52)
    12. tallgren encourages other projects to step up for graduation review (rpaik, 14:52:27)
    13. morgan_orange notes that email has been sent out on test strategy evolution and encourages community feedback (rpaik, 14:53:40)
    14. The proposal is to add more stability testing, which will take much longer (tallgren, 14:54:28)
    15. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-June/016754.html email on the topic (rpaik, 14:55:03)
    16. Therefore, two releases should be tested in parallel (tallgren, 14:55:12)
    17. The testing WG proposal will be discussed in the Technical Call on Thursday, and then taken up in TSC meeting (tallgren, 14:56:10)
    18. https://wiki.opnfv.org/display/testing/Euphrates+Testing?preview=/9568526/12386499/testing%20evolution%20v1_3.pptx (morgan_orange, 14:56:25)
    19. rpaik reminds that the 11th July TSC meeting will start one hour earlier (tallgren, 14:56:54)
    20. test strategy discussion will also continue on Thursday's Tech Community call (rpaik, 14:57:06)

  5. Dovetail update (rpaik, 14:57:15)
    1. The Dovetail test scope documents have now been frozen, so the Dovetail team is now asking what they should focus on next (tallgren, 14:58:07)
    2. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-June/016631.html email from the Design Summit (rpaik, 15:00:11)
    3. the question for the TSC is on the Dovetail scope (rpaik, 15:03:53)
    4. ACTION: Wenjing to send out an email for a final call for a feedback on the Dovetail scope for Danube release (rpaik, 15:10:28)


Meeting ended at 15:11:39 UTC (full logs).

Action items

  1. narindergupta to contact rbbratta on Intel pods
  2. dmcbride to followup with Compass team on impact on their Euphrates work from pushing out the release even further
  3. Wenjing to send out an email for a final call for a feedback on the Dovetail scope for Danube release


Action items, by person

  1. narindergupta
    1. narindergupta to contact rbbratta on Intel pods
  2. rbbratta
    1. narindergupta to contact rbbratta on Intel pods
  3. Wenjing
    1. Wenjing to send out an email for a final call for a feedback on the Dovetail scope for Danube release


People present (lines said)

  1. rpaik (44)
  2. tallgren (16)
  3. mbeierl (10)
  4. collabot` (8)
  5. narindergupta (5)
  6. morgan_orange (3)
  7. Julien-zte (3)
  8. dneary (2)
  9. jose_lausuch (2)
  10. bh526r (2)
  11. frankbrockners (2)
  12. timirnich (2)
  13. basic` (2)
  14. rbbratta (2)
  15. fdegir (2)
  16. XavierCosta (2)
  17. Wenjing (2)
  18. hongbo125763 (2)
  19. bryan_att (1)
  20. gabriel_yuyang (1)
  21. fuqiao (1)


Generated by MeetBot 0.1.4.