#opnfv-meeting: infra-wg
Meeting started by lhinds at 15:00:30 UTC
(full logs).
Meeting summary
- 
  - roll call (lhinds,
    15:00:39)
 
 
- roll call (lhinds, 15:00:48)
  - Fatih Degirmenci (fdegir,
    15:01:01)
- Trevor Bramwell (bramwelt,
    15:01:02)
- Uli (uli-k,
    15:01:04)
- Aric Gardner (aricg-,
    15:01:07)
- Rudy Grigar (basic`,
    15:01:25)
- Thaj (thaj,
    15:01:49)
 
 
- LaaS (lhinds, 15:02:36)
  - which installers can support LaaS? (lhinds,
    15:03:52)
- lhinds to email techi-discuss with the
    above (lhinds,
    15:04:27)
- ask Bryan S what the hardware requirements are,
    questionaire to onap community, what is the basic amount of nodes
    required? (lhinds,
    15:06:51)
- arm does not support nested virt - bob
    monkman (lhinds,
    15:07:19)
- We need to clarify ARM resource specs with
    bob (fdegir,
    15:07:28)
- Luke Hinds to email tech discuss to find out
    which installers (lhinds,
    15:07:41)
- ACTION: bryan_att to
    clarify ONAP hardware specs and number of nodes needed for basic
    ONAP scenario (pharos POD + x number of nodes) (fdegir,
    15:08:08)
- fdegir replied to durschatz_ that they should
    remain dedicated resources for each env (lhinds,
    15:10:18)
- https://gerrit.opnfv.org/gerrit/#/c/36297/
    (aricg-,
    15:11:25)
- my AI was addressed at
    https://wiki.opnfv.org/display/INF/Lab+as+a+Service (bryan_att,
    15:14:04)
- here are the details
    https://www.irccloud.com/pastebin/zPox4eFs/ (bryan_att,
    15:17:07)
- I will add some info on ONAP running in OPNFV
    PODs. My current analysis assumes that ONAP is running in their lab,
    and we are only provide LaaS for VIM testing in combination with
    ONAP. I am less optimistic about running ONAP in OPFNV labs due to
    the resource requirements, except for OPNFV-internal projects such
    as proposed for ONAP integration. (bryan_att,
    15:19:26)
- Julien (Julien-zte,
    15:19:40)
- ACTION: fdegir to
    check uli-k 's email on compass creates install vm instances
    (lhinds,
    15:22:24)
- https://fogproject.org/
    (bramwelt,
    15:32:01)
- ACTION: fdegir to
    update LaaS Wiki to include ARM nested virtualization support status
    and not supporting non-pharos pod based deployments initially
    (fdegir,
    15:32:17)
 
 
- action-items (lhinds, 15:36:07)
  - ACTION: aricg- and
    rose to discuss intel pod 18 (lhinds,
    15:37:01)
- intel-pod18 can be assigned to stress testing
    ^ (fdegir,
    15:37:19)
- ACTION: uli-k to take
    CI topic to TSC (lhinds,
    15:46:03)
- ACTION: uli-k to add
    topic to TSC to discuss how to move forward with doing "true"
    CI (fdegir,
    15:46:54)
- ACTION: aricg- to
    send tech-discuss about gerrit verify-plugin (lhinds,
    15:49:54)
- https://wiki.jenkins.io/display/JENKINS/Gerrit+Verify+Status+Reporter+Plugin
    (Julien-zte,
    15:50:20)
- ACTION: aricg- to go
    ahead and implement verify-plugin (lhinds,
    15:53:39)
 
 
- aob (lhinds, 15:55:38)
  - for the plugin: https://gerrit-ci.gerritforge.com/job/plugin-verify-status-stable-2.13/lastSuccessfulBuild/artifact/buck-out/gen/plugins/verify-status/verify-status.jar
    (Julien-zte,
    15:55:46)
- please add me in XCI meeting as well
    (thaj,
    15:57:49)
- add me to (bryan_att,
    15:58:38)
 
Meeting ended at 15:59:07 UTC
(full logs).
Action items
  - bryan_att to clarify ONAP hardware specs and number of nodes needed for basic ONAP scenario (pharos POD + x number of nodes)
- fdegir to check uli-k 's email on compass creates install vm instances
- fdegir to update LaaS Wiki to include ARM nested virtualization support status and not supporting non-pharos pod based deployments initially
- aricg- and rose to discuss intel pod 18
- uli-k to take CI topic to TSC
- uli-k to add topic to TSC to discuss how to move forward with doing "true" CI
- aricg- to send tech-discuss about gerrit verify-plugin
- aricg- to go ahead and implement verify-plugin
Action items, by person
  -  bryan_att 
    - bryan_att to clarify ONAP hardware specs and number of nodes needed for basic ONAP scenario (pharos POD + x number of nodes)
 
-  fdegir 
    - fdegir to check uli-k 's email on compass creates install vm instances
- fdegir to update LaaS Wiki to include ARM nested virtualization support status and not supporting non-pharos pod based deployments initially
 
-  uli-k 
    - fdegir to check uli-k 's email on compass creates install vm instances
- uli-k to take CI topic to TSC
- uli-k to add topic to TSC to discuss how to move forward with doing "true" CI
 
- UNASSIGNED
    - aricg- and rose to discuss intel pod 18
- aricg- to send tech-discuss about gerrit verify-plugin
- aricg- to go ahead and implement verify-plugin
 
People present (lines said)
  - fdegir (25)
- lhinds (20)
- bryan_att (13)
- durschatz_ (10)
- Julien-zte (9)
- uli-k (7)
- collabot` (5)
- aricg- (3)
- bramwelt (3)
- basic` (2)
- thaj (2)
Generated by MeetBot 0.1.4.