15:00:10 <lhinds> #startmeeting Infra-WG
15:00:10 <collabot> Meeting started Mon Jul 17 15:00:10 2017 UTC.  The chair is lhinds. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:10 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:00:10 <collabot> The meeting name has been set to 'infra_wg'
15:00:26 <uli-k> #info Uli
15:00:31 <aricg-> #info Aric Gardner
15:00:32 <bramwelt> #info Trevor Bramwell
15:00:41 <lhinds> #info Luke Hinds
15:00:53 <qiliang> #info qiliang
15:01:15 <thaj> #info Thaj
15:01:36 <lhinds> #topic Agenda
15:01:42 <lhinds> #link https://wiki.opnfv.org/display/INF/Infra+Working+Group
15:01:47 <Julien-zte> #info Julien
15:02:53 <lhinds> #topic LaaS
15:04:06 <basic`> #action Schedule a time to discuss JIRA issue syncing, demo and discussion for either July 24 or July 31
15:04:32 <lhinds> #topic ONAP and Lab Sharing / SCI
15:04:36 <Julien-zte> oh, I can not join GTM with several times.
15:04:59 <lhinds> bryan_att: are you online? (Infra-wg)
15:05:29 <bryan_att> joining
15:05:33 <lhinds> #topic Feedback on splitting up releng repository
15:06:12 <lhinds> #action tbramwell wants everyone to review link
15:06:45 <bramwelt> #link https://wiki.opnfv.org/display/INF/Split+up+Releng+Repository
15:06:48 <lhinds> #link https://wiki.opnfv.org/display/INF/Split+up+Releng+Repository
15:09:11 <durschatz> #info Dave Urschatz
15:09:28 <lhinds> #action lhinds update invite with app link for g2m
15:10:19 <lhinds> #info no big response / feedback given to bryan_att on ONAP / OPNFV lab sharing
15:10:53 <lhinds> #info needs more input / signal from others to take this forward
15:11:22 <lhinds> #topic Review active JIRA tasks and Action items
15:14:18 <lhinds> #action lhinds to email ross about joining infra-wg
15:17:55 <lhinds> #action enable yamllint on releng itself bramwelt
15:18:29 <lhinds> #topic actions
15:19:08 <lhinds> #info compass creates vm instances, uli-k keep open
15:20:43 <qiliang> #info For virtual deploy vm compass create the vm by shell script virsh command.
15:20:50 <lhinds> #chair uli-k
15:20:50 <collabot> Current chairs: lhinds uli-k
15:21:09 <qiliang> #info For BM deploy compass-core directly run docker container on Jumpserver, the compass-core use cobbler as OS provision tool.
15:26:01 <lhinds> #action add tracking for 'dev pod data support'
15:26:33 <lhinds> #info jose_lausuch durschatz
15:27:01 <lhinds> #topic discuss periodic run of anteater project scanning with TSC
15:27:47 <lhinds> #topic Start capturing ideas/issues with moving installers into VMs on OPNFV POD Jumphosts for community feedback.
15:28:11 <lhinds> #topic verify-plugin
15:29:13 <lhinds> #topic move anteater content to RTD
15:30:01 <lhinds> #topic ONAP hardware specs and number of nodes needed for basic ONAP scenario
15:30:58 <lhinds> #info bryan_att 140gb needed for ONAP instance.
15:31:09 <lhinds> #info need understand what is an ONAP instance?
15:31:40 <lhinds> #info people from opnfv in open lab project in onap
15:32:09 <lhinds> #info uli-k trigger the project in opnfv, around how to use onap, integration
15:32:17 <lhinds> #info bryan_att we arelady have the above ^
15:32:37 <lhinds> #info onap automated opnfv
15:34:39 <lhinds> #info meeting on Wednesday to discuss compass4nfv create install vm instances. follow up on next infra-wg
15:34:54 <lhinds> #action uli-k to update after meeting on Wednesday to discuss compass4nfv create install vm instances. follow up on next infra-wg
15:35:20 <lhinds> #topic Aric Gardner and rose to discuss intel pod 18
15:35:44 <lhinds> #info aricg- sent rose email, will wait for rose to return email to aricg-
15:36:10 <lhinds> #topic to add topic to TSC to discuss how to move forward with doing "true" CI
15:36:56 <lhinds> #info one more week after tapio is back and next TSC is prepared
15:37:49 <lhinds> #topic Identify what can be moved from OPNFV Wiki Infra Space to RTD and what can stay on Wiki
15:38:07 <lhinds> #info no change
15:38:10 <lhinds> #topic Document scenario to POD mapping via the Scenario Infrastructure page
15:38:30 <lhinds> #info uli-k pharos dashboard is available
15:39:03 <lhinds> #topic any other business?
15:40:37 <lhinds> #topic jira demo
15:41:45 <lhinds> #action lhinds to add 'jira demo' when / where to agenda from basic`
15:42:15 <lhinds> #info durschatz deployed XCI
15:44:03 <lhinds> #endmeeting