#opnfv-meeting: Weekly Technical Discussion
Meeting started by rpaik at 13:00:38 UTC
(full logs).
Meeting summary
- 
  - Jose Lausuch (jose_lausuch,
    13:00:52)
- Ray Paik (rpaik,
    13:01:00)
- Uli (uli-k,
    13:01:41)
- Tim Irnich (timirnich,
    13:03:57)
- https://wiki.opnfv.org/display/PROJ/Tc+Agenda+20170720
    today's agenda (rpaik,
    13:04:26)
 
 
- installer design process (rpaik, 13:06:04)
  - https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-July/017090.html
    email from Bryan (rpaik,
    13:06:39)
- bryan_att notes that he has not gotten any
    feedback on the community (rpaik,
    13:07:14)
- challenges with integration of SDN controllers
    that are not specific to each installers (rpaik,
    13:10:16)
 
 
- Dockerhub trial (rpaik, 13:13:38)
  - https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-July/017174.html
    Jose's email (rpaik,
    13:13:59)
- https://hub.docker.com/r/opnfv/functest-core/builds/
    (jose_lausuch,
    13:15:00)
- jose_lausuch notes that we can synchronize the
    OPNFV github account with Docker image in Dockerhub and trialed this
    in Functest (rpaik,
    13:15:31)
- so far have been using a free account in
    Dockerhub that offer limited parallel builds (rpaik,
    13:16:53)
- jose_lausuch noted that this can save build
    server resources in OPNFV (rpaik,
    13:18:50)
- also saves effort needed to manage docker
    images (rpaik,
    13:19:37)
- GeraldK asks if there are risks of going with
    an outside vendor (rpaik,
    13:21:32)
- ACTION: jose_lausuch
    to continue the conversation in the mailing list (rpaik,
    13:26:08)
 
 
- auto project proposal (rpaik, 13:26:21)
  - Tina Tsou and bryan_att discuss the project
    proposal (rpaik,
    13:28:51)
- https://wiki.opnfv.org/pages/viewpage.action?pageId=12387216
    project proposal page (rpaik,
    13:29:11)
- focus will be on ONAP component
    integration/verification (rpaik,
    13:31:05)
- suggestion to replace ONAP DCAE with
    policy (rpaik,
    13:32:59)
- also make APP-C/VNFM more generic to go beyond
    the initial focus (rpaik,
    13:33:57)
- bryan_att notes that integration of other
    components (beyond orange dotted line) is a possibility (rpaik,
    13:40:42)
- there was a question on how the integration
    will be done (rpaik,
    13:55:39)
- bryan_att notes that there's no plan to
    integrate with OPNFV installers so far (rpaik,
    13:59:10)
- suggestion was made to continue the discussion
    on the project proposal next week (rpaik,
    14:01:03)
 
Meeting ended at 14:01:07 UTC
(full logs).
Action items
  - jose_lausuch to continue the conversation in the mailing list
Action items, by person
  -  jose_lausuch 
    - jose_lausuch to continue the conversation in the mailing list
 
People present (lines said)
  - rpaik (28)
- collabot (3)
- jose_lausuch (2)
- timirnich (1)
- uli-k (1)
Generated by MeetBot 0.1.4.