#opnfv-meeting: dovetail weekly meeting

Meeting started by hongbo2123432 at 13:01:09 UTC (full logs).

Meeting summary

    1. hongbo (hongbo2123432, 13:01:27)
    2. Tim Irnich (timirnich, 13:04:28)

  1. Update on the most recent Dovetail release 0.3 (hongbo2123432, 13:04:54)
    1. four changes for the new dovetail 0.3 (hongbo2123432, 13:06:47)
    2. https://wiki.opnfv.org/display/dovetail/Running+history+for+the+dovetail+tool (hongbo2123432, 13:09:07)
    3. dashboard http://testresults.opnfv.org/test/#/user_results (MatthewLi, 13:13:08)
    4. http://testresults.opnfv.org/test/#/ (MatthewLi, 13:13:36)

  2. Another round of review on the addendum document (hongbo2123432, 13:14:18)
    1. https://gerrit.opnfv.org/gerrit/#/c/35161 (hongbo2123432, 13:15:50)
    2. maybe we can use ETSI test cases (hongbo2123432, 13:18:29)
    3. give some link for the config related test cases (hongbo2123432, 13:22:57)
    4. wenjing asked for others to review this (hongbo2123432, 13:27:37)
    5. to fig out how much we have for the scope or categories (hongbo2123432, 13:28:46)
    6. it is the time to goback to the TSC to check it is ok (hongbo2123432, 13:29:39)
    7. we can go in the tempest for more test cases (hongbo2123432, 13:30:34)
    8. secutiry: fig out what else, we can do more (hongbo2123432, 13:31:28)
    9. wenjing suggest to check with security gourp (hongbo2123432, 13:33:52)
    10. ACTION: to check tempest for more test cases (hongbo2123432, 13:35:20)
    11. for security. maybe there are test cases related to policy, bryn sugested (hongbo2123432, 13:36:21)
    12. this can included in the futre area (hongbo2123432, 13:37:30)
    13. there are three action items for the next week, wenjing will send out the action item (hongbo2123432, 13:55:08)

  3. documents (hongbo2123432, 13:56:04)
    1. https://wiki.opnfv.org/display/dovetail/Dovetail+Documentation+for+Review (hongbo2123432, 13:56:41)
    2. call for more people to review the documents (hongbo2123432, 13:59:09)
    3. suggest to allocate the owener for those (hongbo2123432, 13:59:40)


Meeting ended at 14:00:29 UTC (full logs).

Action items

  1. to check tempest for more test cases


People present (lines said)

  1. hongbo2123432 (25)
  2. collabot (3)
  3. MatthewLi (2)
  4. timirnich (1)


Generated by MeetBot 0.1.4.