#opnfv-meeting: Infra-WG

Meeting started by lhinds at 15:00:16 UTC (full logs).

Meeting summary

    1. Uli (uli-k, 15:00:25)
    2. Trevor Bramwell (bramwelt, 15:00:43)
    3. Aric Gardner (aricg-, 15:00:54)
    4. Andrew Grimberg (tykeal, 15:01:00)
    5. Ray Paik (rpaik, 15:01:04)
    6. Jose Lausuch (jose_lausuch, 15:01:24)

  1. Agenda (lhinds, 15:01:51)
    1. jira demo to earlier slot in agenda (lhinds, 15:02:12)

  2. Jira Demo (lhinds, 15:02:25)
    1. Jira Demo: Brandy Hartley gave an overview with slides and Andrew Grimberg provided a demo (lhinds, 15:07:41)
    2. rpaik to post to the wiki (slides of jira proposal) (lhinds, 15:08:16)
    3. Mark Beierl (IRC only) (mbeierl, 15:10:57)
    4. Andrew Grimberg will make a recorded version of the jira demo (lhinds, 15:22:48)

  3. Docker Multi Images per Project (lhinds, 15:24:26)
    1. docker hub to build docker images (lhinds, 15:24:40)
    2. jose_lausuch hub may not be best approach (lhinds, 15:24:53)
    3. arch64 dockerfiles are another limitation (lhinds, 15:25:42)
    4. jose_lausuch recommends we abandon idea, for those that still wish to use, a free account can be made and LF releng can trigger build (lhinds, 15:26:18)
    5. https://gerrit.opnfv.org/gerrit/#/c/37285/ (aricg-, 15:27:50)
    6. jose_lausuch : Dockerfile should be in project repo, agreement? (lhinds, 15:28:44)
    7. +1 on OPNFV hosted build (mbeierl, 15:30:01)
    8. https://wiki.opnfv.org/download/attachments/6819987/OPFNV%20Jira%20Sync%20proposals.pdf?version=1&modificationDate=1500910273768&api=v2 Jira sync proposals (rpaik, 15:32:51)
    9. https://git.opnfv.org/functest/tree/build.sh (jose_lausuch, 15:35:41)
    10. tbramwell, move forward with both (lhinds, 15:38:32)
    11. ACTION: aricg- will work with mbeierl to allow multiple Dockerbuilds in related scripts. (lhinds, 15:42:23)

  4. LaaS (lhinds, 15:42:47)
  5. LaaS (lhinds, 15:47:19)
    1. https://lists.opnfv.org/pipermail/opnfv-tech-discuss/2017-July/017128.html (lhinds, 15:47:23)

  6. ONAP and OPNFV Lab Sharing (lhinds, 15:48:50)
    1. resources for ONAP deploy https://www.irccloud.com/pastebin/CY5ZPVPv/ (bryan_att, 15:48:57)

  7. Feedback on splitting up releng repository (lhinds, 15:49:35)
    1. ACTION: tbramwell will send something out to tech-discuss (lhinds, 15:49:53)

  8. dev pod data support (lhinds, 15:50:08)
    1. resource needed to implement (lhinds, 15:52:36)
    2. jose_lausuch short term will introduce intern Max (lhinds, 15:54:39)
    3. gabriel_yuyang requested help from infra group; https://jira.opnfv.org/browse/INFRA-154?src=confmacro - one pod needed (lhinds, 15:57:18)
    4. ACTION: aricg- to look at the ticket (lhinds, 15:58:26)

  9. what is the time frame? (lhinds, 15:58:31)
    1. gabriel_yuyang before E release. (lhinds, 15:58:46)
    2. gabriel_yuyang which installers want to test (discussion)? (lhinds, 15:59:18)


Meeting ended at 16:00:47 UTC (full logs).

Action items

  1. aricg- will work with mbeierl to allow multiple Dockerbuilds in related scripts.
  2. tbramwell will send something out to tech-discuss
  3. aricg- to look at the ticket


Action items, by person

  1. mbeierl
    1. aricg- will work with mbeierl to allow multiple Dockerbuilds in related scripts.
  2. UNASSIGNED
    1. tbramwell will send something out to tech-discuss
    2. aricg- to look at the ticket


People present (lines said)

  1. lhinds (39)
  2. mbeierl (11)
  3. jose_lausuch (9)
  4. collabot (6)
  5. aricg- (3)
  6. rpaik (3)
  7. tykeal (1)
  8. bryan_att (1)
  9. bramwelt (1)
  10. uli-k (1)


Generated by MeetBot 0.1.4.