15:03:10 <lhinds> #startmeeting Infra-WG
15:03:10 <collabot> Meeting started Mon Jul 31 15:03:10 2017 UTC.  The chair is lhinds. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:10 <collabot> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:03:10 <collabot> The meeting name has been set to 'infra_wg'
15:03:18 <aricg-> parkerB: you know how to join the gtm?
15:03:26 <Julien-zte> #info Julien
15:03:30 <bramwelt> #info Trevor Bramwell
15:03:31 <rpaik> #info Ray Paik
15:03:34 <aricg-> #info Aric Gardner
15:03:35 <parkerB> Lincoln and I are calling in with a phone
15:04:12 <Julien-zte> #link https://global.gotomeeting.com/join/819733085
15:05:04 <hw_wutianwei> #info Tianwei Wu
15:05:07 <uli-k> #info Uli
15:05:15 <gabriel_yuyang> #info gabriel_yuyang
15:05:17 <lhinds> #topic agenda
15:05:30 <lhinds> #link https://wiki.opnfv.org/display/INF/Infra+Working+Group
15:06:12 <durschatz> #info Dave Urschatz
15:07:24 <lhinds> #topic Cover Luke
15:07:59 <lhinds> #topic JIRA
15:08:22 <rpaik> #link https://wiki.opnfv.org/download/attachments/6819987/OPFNV%20Jira%20Sync.pdf?version=1&modificationDate=1501217286000&api=v2 Jira demo
15:10:57 <lhinds> #info wrap up selelection of jira proposal next week
15:11:00 <rpaik> #info rpaik asking people to look at the demo videos and provide feedback
15:12:18 <lhinds> #topic LasS
15:13:10 <lhinds> #info frankbrockners started gathering resource list, for hardware costs needed, to find budget
15:13:24 <lhinds> #info how far off are we?
15:15:55 <lhinds> #link https://wiki.opnfv.org/display/INF/Lab+as+a+Service#LabasaService-SuggestedServerHardware(x86based)
15:16:18 <lhinds> #undo
15:16:18 <collabot> Removing item from minutes: <MeetBot.ircmeeting.items.Link object at 0x34b5550>
15:16:21 <lhinds> #link https://wiki.opnfv.org/display/INF/Lab+as+a+Service#LabasaService-LaaSHardware
15:22:43 <durschatz> It seems my audio is not working.
15:23:40 <bryan_att> #info see "Preliminary assumptions about the OPNFV LaaS POD resources expected for typical ONAP developer/CI use cases:" on the LaaS wiki page. We need to expand that level of capacity planning to all the use cases  that we envision for LaaS, and then summarize that as an initial HW ask.
15:24:46 <bryan_att> #info in the interim we need those who want to champion specific use cases for LaaS to propose the required capacity (with background so that proposal can be vetted).
15:27:59 <bryan_att> #info for each of the use cases, we need to know (1) how many users/actors will be involved; (2) what is the profile across a 24-hour day for that usage (session duration, sessions in parallel, distribution over the day); (3) what special requirements do the use cases bring
15:31:24 <lhinds> #action Licoln will create a page on the wiki to start outlining usecases
15:35:15 <lhinds> #topic Docker discussion
15:36:02 <lhinds> #info bramwelt submitted patch, along with aricg- 's script to allow script in each project
15:36:49 <lhinds> #topic ONAP and OPNFV Lab sharing and XCI
15:37:32 <lhinds> #topic Feedback on splitting up releng repository after D3.0
15:39:00 <rpaik> I also need to drop off...
15:39:28 <lhinds> #action bramwelt will attend test working group, for feedback on their specific elements in releng
15:39:55 <lhinds> #topic Dev pod data support
15:40:37 <lhinds> durschatz: audio problems still?
15:42:11 <lhinds> #topic Functest in Daisy integration task
15:43:53 <lhinds> #action bramwelt to look into https://build.opnfv.org/ci/job/functest-daisy-baremetal-daily-master/41/console
15:44:33 <lhinds> #topic actions
15:45:02 <bramwelt> #action bramwelt determine requirements for CI-PODs to ensure ZTE-POD2 meets them.
15:47:53 <Julien-zte> #link https://global.gotomeeting.com/join/819733085
15:48:34 <aimeeu> the meeting invite has https://app.gotomeeting.com
15:51:40 <aricg-> Julien-zte: can you give feedback on this https://gerrit.opnfv.org/gerrit/#/c/38283/
15:52:19 <Julien-zte> aricg-, of course, I will
15:56:17 <uli-k> #link https://labs.opnfv.org/jenkins_slaves/
15:57:56 <lhinds> #action review of dashboard
15:58:11 <lhinds> #action uli-k to discuss in the final
15:58:50 <lhinds> #action next week uli-k will chair meeting, lhinds to cancel 2nd week
15:59:00 <lhinds> #endmeeting